OS 9.2.2 + Festplatteneinbau

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von Sibby, 12.05.2006.

  1. Sibby

    Sibby Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    MacUser seit:
    22.03.2006
    Huhu,

    Hab in der Suche leider nix gefunden, deshalb mal meine Frage:
    ich hab MacOs 9.2.2 und eine ATA Festplatte in meinen G4/733 eingebaut, angeschlossen etc.
    Nun wird die Festplatte zwar im System Profiler angezeigt, aber das wars dann auch schon !

    Treiberversion: Nicht verfügbar
    Produkt-ID: Nicht verfügbar


    Das sind nun 3 große X für mich.
    Was mach ich nu? "Laufwerke konfigurieren" funktioniert nicht, weil die Platte dort nicht angezeigt wird... :mad: Halt nur im Systemprofiler...grr

    Dankeschonmal für eine Antwort :D
     
  2. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.476
    Zustimmungen:
    585
    MacUser seit:
    01.11.2005
    Kein Treiber/Firmware auf deren
    Website für Mac OS?

    Gruss Jürgen
     
  3. Sibby

    Sibby Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    MacUser seit:
    22.03.2006
    als Hersteller steht im SystemProfiler nur IC35L060AVER07-0

    Bei meiner Startplatte steht IBM, aber dieses Wirrwarr kann ich nicht deuten...da steht auch nix drauf auf der Platte ....?
     
  4. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.476
    Zustimmungen:
    585
    MacUser seit:
    01.11.2005
    Du hast zwei Platten im Rechner!?!?!?
    Dann auch richtig die Jumper gesetzt?

    Gruss Jürgen
     
  5. Sibby

    Sibby Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    MacUser seit:
    22.03.2006
    ja hab :) meine startplatte ist der Master und die andere Slave. ....wie's sein soll ;)
     
  6. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.476
    Zustimmungen:
    585
    MacUser seit:
    01.11.2005
    Übrigens, der Bezeichnung nach ist
    die Platte eine IBM Deskstar
    Technische Daten
    Bezeichnung: IC35L060
    Kapazität: 61 GB
    Umdrehungen: 7500 U/min
    Cache: 2 MB
    Schnittstelle: IDE
    Zugriffszeit: 8.5 ms


    Gruss Jürgen
     
  7. Sibby

    Sibby Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    MacUser seit:
    22.03.2006
    hmmm auch wenn's IBM ist, weiss ich trotzdem noch nicht, wie ich sie ans laufen kriege .....auf der IBM Seite stehen keine Treiber oder sonst wie was..... *hmpf*
     
  8. Macmacfriend

    Macmacfriend MacUser Mitglied

    Beiträge:
    195
    Zustimmungen:
    0
    MacUser seit:
    05.10.2005
    Du könntest von der Install-CD starten (nach dem Startgong die Taste C gedrückt halten) und von dort aus schauen, ob "Laufwerke konfigurieren" auf deiner CD es hinbekommt, sie zu erkennen.

    Dann könntest du sie als HFS+ (= extended) formatieren. Ich gehe davon aus, dass die Platte noch völlig leer ist, denn beim Formatieren gehen alle Daten verloren.

    Sollte dies nicht funktionieren, könntest du deinen Mac via Firewire-Kabel im Target-Modus oder per Ethernet-Kabel an einen Mac mit Mac OS X anschließen und mit dessen "Festplatten-Dienstprogramm" die Platte formatieren, damit sie später bei dir erkannt wird.

    Es ginge auch eine X-Install-CD/DVD, von der du starten könntest. Dort kurz den Installations-Prozess einleiten, die Sprache wählen und dann oben in der Apple-Menüleiste das Festplattendienstprogramm aufrufen, deine Slave-Platte auswählen und "Partitionieren" anklicken, dort dann die gewünschte Menge an Partitionen (1, 2 ...) und deren Größe eingeben und HFS+ als Format auswählen.
     
  9. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.476
    Zustimmungen:
    585
    MacUser seit:
    01.11.2005
    Ich glaube eher, das Problem liegt in OS 9.2.2
    begründet. OS 9 und früher hat Fremdplatten
    schlecht oder gar nicht erkannt. Dafür benötigte
    man stets Treiber.

    Hast Du, wie MacFriend passend interpretiert,
    die OSX-Software?

    Damit gibt es keine Schwierigkeiten, es sei denn,
    die Platte wäre defekt.

    Gruss Jürgen
     
  10. chrischiwitt

    chrischiwitt MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    MacUser seit:
    24.11.2005
    Es ist ein großes und dummes Gerücht, daß sogenante Fremdplatten unter OS 9 und früher nicht erkannt werden. Alle Platten, die Apple in früheren Zeiten verbaut hat, stammten vom IBM.
    Möglicherweise ist die Platte beschädigt.
    Läuft sie an, gibt sie irgendwelche Betriebsgeräusche von sich?
     

Diese Seite empfehlen