os 9.2.1 installationsproblem

Dieses Thema im Forum "Mac OS X" wurde erstellt von mac mac, 09.09.2003.

  1. mac mac

    mac mac Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    MacUser seit:
    09.09.2003
    Hallo liebe Leute,

    bin seit kurzem Mac besitzer und habe folgendes Problem!

    Ich habe einen Power Mac G4 und habe bei der Installation von OS X 10.2 dummerweise die Version OS 9 gelöscht!
    Ich habe mir jetzt bei E-Bay die Version 9.2.1 (D691-3334-A) ersteigert, kann Sie aber nicht installieren ist diese Version etwa ein Update??? Der Verkäufer sagt Vollversion!
    Ohne OS 9 kann ich leider meine ganzen Programme nicht nutzen!
    Muss ich vor der Installation von 9.2.1 etwa 9.1 installieren???

    Weiss nicht mehr weiter, bitte helft mir!!!

    Vielen Dank im voraus...
     
  2. Unter OSX brauchst du OS 9.2.2, alles andere geht nicht. Wusste gar nicht, dass es 9.2.1 gibt. Aber über die Suchfunktion wirst du weitere Infos finden. Trotzdem viel Spaß mit deinem Mac (auch wenn du jetzt vermutlich 9.2.2 für die Classic-Umgebung brauchst) und willkommen im Forum.
     
  3. mac mac

    mac mac Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    MacUser seit:
    09.09.2003
    Vielen Dank Bömpfmactobi,

    dann brauche ich die Version 9.2.2 als Vollversion richtig?
    Die 9.2.1 installieren und updaten geht wohl nicht oder?

    Kannst Du mir die 9.2.2 verkaufen ??? grins!


    Gruss Mac Mac..
     
  4. Frag mich besser nicht, woher ich 9.2.2 habe …;)
    Und verkaufen würde ich auch ein Betriebssystem nie – höchstens verschenken ;)
    Aber ist bei 10.2 nicht auch Classic mit dabei? Es gibt einen User hier im Forum der schreibt immer so schön "die Benutzung der Suchfunktion ist völlig ungefährlich …"
    Ansonsten musst du ja deinen Mac irgendwo her haben – dort nachfragen nach 9.2.2 (service)
     
  5. alexandra_s_h

    alexandra_s_h MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    0
    MacUser seit:
    05.09.2003
    guten morgääähn..
    also ich habe unter OS 10.2.6 als classic umgebung das OS9.2.1 laufen...als Update von 9.1
    und bei der Kaufversion des OSX liegt leider kein classic mit bei...jedenfalls bei mir nicht und ich habe das paket gestern nochmal gründlichst untersucht...
    @macmac: was genau schimpft der mac denn, wenn du das classic installieren willst?

    gruss
    alex
     
  6. LordVader

    LordVader MacUser Mitglied

    Beiträge:
    659
    Zustimmungen:
    0
    MacUser seit:
    11.11.2001
    Hallo!

    Die Versionen 9.2.1 und 9.2.2 sind lediglich Updates!
    9.1 ist Bedingung für 9.2.1 und 9.2.1 notwendig um dann 9.2.2 zu installieren.

    Auf gut Deutsch:
    9.1er InstallationsCD rein, installieren, 9.2.1 Update drüberlaufen lassen, dann 9.2.2 drüberlaufen lassen ...

    LordVader
     
  7. mac mac

    mac mac Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    MacUser seit:
    09.09.2003
     

    alex vielen dank für deine hilfe,

    bei der installation von 9.2.1 kommt die meldung:

    es sind keine lokalisierten classic-spezifischen ressourcen verfügbar, um den ausgewählten systemordner,"/mac os 9.2.1 / systemordner" zu aktualisieren.

    mac mac
     
  8. mac mac

    mac mac Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    MacUser seit:
    09.09.2003
     

    vielen dank lordvader,

    dann muss ich mal zusehen wo ich die 9.1 herbekomme, vielleicht hast du ja eine
    idee? für hilfe wäre ich sehr dankbar

    gruss mac mac
     
  9. mac mac

    mac mac Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    MacUser seit:
    09.09.2003
    vielen dank an alle für die hilfe,

    tolles forum hier echt nette leute (eben mac)!!!

    weiss irgend jemand wo ich sonst noch die version 9.1 herbekomme um endlich meine ganze software dafür zu nutzen?

    hab schon überall nachgesehen auch vobis hat kein 9er betriebssystem!

    mein os x 10.2 packet enthält keine 9er cd!
    vielleicht ist ja auch jemand unter euch dabei der zufällig os 9.1 verkäuft?


    vielen dank nochmal an alle

    mac mac
     
    Zuletzt von einem Moderator bearbeitet: 12.09.2003
  10. alexandra_s_h

    alexandra_s_h MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    0
    MacUser seit:
    05.09.2003
    hallo macmac,
    ja das kenn ich...
    da musst du erst 9.1 installieren...
    ich hatte auch das problem, nur musste ich erstmal mein CPU upgrade ausbauen und das 400er wieder einbauen, weil 9.1 da nicht erkannt wird...dann gleich update auf 9.2.1 und CPU wieder rein und alles lief...
    also drück ich dir die daumen, das du entweder nen 400er hast, oder die möglichkeit, bei nem freund das 9.1 zu installieren, das du dann einfach auf deinen rechner kopieren kannst...
    das hab ich auch schon ausprobiert, um diese prozedur nicht jedesmal machen zu müssen...
    ich hoffe, das hilft dir weiter, falls ich mich unverständlich ausgedrückt habe, entschuldige, es ist noch früh, lach.


    gruss
    alex
     
    Zuletzt von einem Moderator bearbeitet: 16.09.2003
Die Seite wird geladen...

Diese Seite empfehlen