os 9.1 auf 4400

Dieses Thema im Forum "Ältere Apple-Hardware" wurde erstellt von siggi_dragon, 12.06.2003.

  1. siggi_dragon

    siggi_dragon Thread Starter MacUser Mitglied

    Beiträge:
    22
    Zustimmungen:
    0
    MacUser seit:
    26.05.2003
    hi leute

    was muss ich tum um os 9.1 auf einem 4400 zum laufen zu bringen

    gruss siggi
     
  2. LordVader

    LordVader MacUser Mitglied

    Beiträge:
    659
    Zustimmungen:
    0
    MacUser seit:
    11.11.2001
    Der PowerMac 4400 müsste doch OS 9.1 unterstützen!?!
     
  3. CharlesT

    CharlesT unregistriert

    Beiträge:
    3.956
    Zustimmungen:
    40
    MacUser seit:
    07.05.2002
    Vielleicht

    Laut www.everymac.com unterstützt er nur bis 9.0, was mich auch verwundert. Ich würde den Update einfach versuchen.
     
  4. Karli

    Karli MacUser Mitglied

    Beiträge:
    90
    Zustimmungen:
    1
    MacUser seit:
    22.05.2003
    Hi,

    ich hab' das auch auf meinem 4400er laufen. Zwar hab' ich da eine G3- Karte 'drin, ansonsten ist er aber normal. (Mit 96 MB RAM)
    Ich würde also sagen, dass du einfach installieren kannst (oder ein System 9 aktualisieren).

    Schon versucht?
     
  5. siggi_dragon

    siggi_dragon Thread Starter MacUser Mitglied

    Beiträge:
    22
    Zustimmungen:
    0
    MacUser seit:
    26.05.2003
    danke

    danke für eure antworten, wenns klappt dann hört ihr von mir

    gruss siggi
     
Die Seite wird geladen...
Ähnliche Themen - auf
  1. CUC
    Antworten:
    21
    Aufrufe:
    737
    Madcat
    18.08.2016
  2. Nicolas2807
    Antworten:
    24
    Aufrufe:
    1.596
    Texas_Ranger
    17.06.2015
  3. MacNooob
    Antworten:
    1
    Aufrufe:
    836
    Bolle
    19.03.2013
  4. erko
    Antworten:
    6
    Aufrufe:
    917
    erko
    31.01.2013
  5. dinolatino
    Antworten:
    3
    Aufrufe:
    893
    JackTirol
    24.01.2013