OS 8.6 Problem mit G3/400 B&W bzw. Excel 5

Diskutiere mit über: OS 8.6 Problem mit G3/400 B&W bzw. Excel 5 im Ältere Apple-Hardware Forum

  1. Bramix

    Bramix Thread Starter MacUser Mitglied

    Beiträge:
    1.708
    Zustimmungen:
    52
    Registriert seit:
    21.02.2005
    Hallo Difool,
    Du scheinst ja ein alter Hase und Kenner bzw. Liebhaber der klassischen Betriebssysteme zu sein.
    Da Du mir außerdem den Mund für einen Yosemite so wässrig gemacht hast, könntest Du mir vielleicht bei einem Problem helfen:

    Habe das Problem, das Excel 5 auf einem G3/400 B&W unter 8.6 nicht läuft.
    Genauer:
    Die Menüs bzw. die Menüleiste sind nicht ansprechbar.
    Alles andere scheint zu funktionieren.
    z.B. Eingaben über die Tastatur usw.

    Das gleiche Excel läuft einwandfrei, ebenfalls unter 8.6 auf einem alten Umax Pulsar und einem Wallstreet 250/G3.

    Hast Du ev. eine Idee, woran das liegen könnte?
    Wäre außerordentlich dankbar für einen klugen Rat.

    Tschüs Bramix
     
    Zuletzt bearbeitet: 07.03.2005
  2. Difool

    Difool Frontend Admin

    Beiträge:
    8.142
    Medien:
    29
    Zustimmungen:
    858
    Registriert seit:
    18.03.2004
    hi Bramix,
    ja, evtl. deshalb habe ich nie das Officepaket auf meinem bw gehabt. :(
    Probeweise könntest du ihm ja mal OS9 spendieren und dann Excel testen.

    Ansonsten Excel erneut installieren...
    Evtl. stört da eine Systemerweiterung das Excel?!
    Bin nicht gerade ein "Officepaket-Experte"... :D

    Gruß Difool
    edit: ...und einmal ins passende Forum....
     
    Zuletzt bearbeitet: 07.03.2005
  3. Bramix

    Bramix Thread Starter MacUser Mitglied

    Beiträge:
    1.708
    Zustimmungen:
    52
    Registriert seit:
    21.02.2005
    Hallo Difool,
    erst mal danke ich Dir.
    Ein großer Fan von Microsoft bin ich ja auch nicht, aber Excel mit seinen Möglichkeiten ist nur schwer zu ersetzen.

    Werde mein Glück mal weiter versuchen.
    Hab schon alles Mögliche an Foren und Supportseiten abgegrast, aber ohne Erfolg.
    Definitiv fest zu stehen scheint allerdings, das Excel 5 sich nicht mit OS 9 verträgt, das schreibt auch Microsoft auf einer etwas schwer zu findenden Seite.

    Toi, toi, toi
    Bramix
     
  4. Bramix

    Bramix Thread Starter MacUser Mitglied

    Beiträge:
    1.708
    Zustimmungen:
    52
    Registriert seit:
    21.02.2005

    Hallo Difool,
    falls Du hier zufällig mal rumkurven solltest, das Problem ist behoben.

    Eigentlich müßte ich jetzt wohl einen virtuellen Schnaps ausgeben!?

    Fall es interessiert, wo das Problem lag:

    Es lag weder an Systemerweiterungen, Firmware-Updates, noch Preferences o.ä.

    Der Schuldige war der Systemkoffer höchstpersöhnlich!

    Schon merkwürdig, daran denkt man ja fast zuletzt.
    Man lernt eben nie aus.

    Der G3 läuft jetzt wunderbar rund und ist fast so leise wie mein Powerbook.

    Schön, schnell, leise - was will man mehr.

    Tschüs
    Bramix
     
Die Seite wird geladen...
Ähnliche Themen - Problem B&W bzw Forum Datum
Mac Mini G4 Problem Ältere Apple-Hardware 16.05.2015
Firewire Problem und Zugriffsrechte bei Powerbook G4 OS 10.5.8 Ältere Apple-Hardware 24.02.2015
iBook Clamshell: WLAN-Problem Ältere Apple-Hardware 12.09.2014
Xserve G5 Problem mit CPU Temperatur Ältere Apple-Hardware 12.05.2014
Probleme mit Zeilenfrequenz vom Apple Lisa 2 Ältere Apple-Hardware 11.11.2012

Diese Seite empfehlen

Benutzerdefinierte Suche