OS 8.6 massenhaft Programmfehler

Diskutiere mit über: OS 8.6 massenhaft Programmfehler im Mac OS 8.x, 9.x Forum

  1. Goethes

    Goethes Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    18.03.2005
    Hallo zusammen - habe immer noch ein Problem mit meinem G4 350 Mhz - habe darauf die mitgelieferte Software/8.6 installiert und nun die Programme daraufgestellt - Distiller, Photoshop 4.0, Freehand 7.0.1, Adaptec Jam, Illustrator 8.0, Word... funktionieren
    X-press 4.0 lässt sich nur eine englishe Version (ohne Lizenz) starten, nach einiger Zeit läuft sich die Mouse tot
    Photoshop 6.0, doppelclick = das Programm Adobe photoshop kann nicht geöffnet werden da Adobe Photoshop nicht gefunden wurde.
    Adobe Image Reader 3.0.. wurde beendet da der Fehler 2 aufgetreten ist
    InDesign 1.5 (Merkwürdigerweise ohne Icon) doppelclick...noch vor öffnen Systemabsturz
    ...
    Habe in der Beschreibung gelesen das QuickTime und andere Systembestandteile beim installieren von Software durch ältere erstetzt werden und daher man die neueren von der Cd nachträglich installieren sollte - habe ich gemacht (alles was es zu aktualisieren gab)

    kann es sein das sich die Version 8.6 nicht sonderlich verträgt mit dem Rechner - dieselben Programme laufen auf einem älteren G3 250 Mhz Rechner ohne Probleme?
     
  2. bmonno

    bmonno MacUser Mitglied

    Beiträge:
    395
    Zustimmungen:
    5
    Registriert seit:
    27.12.2002
    wenn das die original-system-cd ist (könnte man sicherlich an ein paar datumsangaben erkennen), wird es eher an den programmen liegen, die neuere systemversionen oder carbon-libs o.ä. erfordern. hast du die readmes der programme geprüft?

    gruss
    bernd
     
  3. Zu ein paar Programmen kann ich was sagen:
    Quark 4.0 kannst du vergessen (massenhaft bugs), wenn dann Quark 4.04 oder noch besser 4.11. Davon abgesehen ist bei Quark 4 ein Dongle notwendig oder eine Mehrfachlizenzversion (ohne Dongle) …
    Inndesign 1.5 auf OS 8.6 – läuft das da? Oder erst ab 9.0? Gleiches gilt für Photoshop 6 und Illustrator …
    Wir haben in der Firma massenhaft Rechner (G4 aller Größen) die deine genannten Probleme nicht hatten (wobei ich mir bis auf Quark nicht sicher bin, was die Programmversionen angeht).
    Quick Time ist ein Problem: Ist eine "neuere" Version drauf und du installierst ein Programm, das QT benötigt, aber eine ältere Version auf der Programm-Install-CD enthalten ist, wird oft gesagt, es würde kein QT finden will deshalb das alte installieren. ICH hatte keine Probleme damit mehrere QTs auf dem Rechner zu haben, es gab aber oft genug auch das gegenteilige Problem (das haben dann unsere Techniker gelöst).
    Hoffe, dir wenigstens ein bisschen weitergeholfen zu haben …
     

Diese Seite empfehlen

Benutzerdefinierte Suche