Original CD nicht mehr lesbar ?!

Dieses Thema im Forum "Mac OS X" wurde erstellt von Web-Majo, 01.11.2005.

  1. Web-Majo

    Web-Majo Thread Starter MacUser Mitglied

    Beiträge:
    75
    Zustimmungen:
    0
    MacUser seit:
    01.05.2003
    Hallöle,

    folgendes Problem....besitze einen iMac G4 17" mit Superdrive und aktueller Firmeware. Seit ich OSX 10.3. installiert habe, werden keine Original-CD´s mehr erkannt, egal ob Heft CD´s oder Audio. Nach versuchtem Einlesen, wird die CD wieder ausgeschmissen. Gebrannte CD´s und DVD´s sowie Original DVD´s funktionieren einwandfrei, obwohl die Einleszeit bzw. die Zeit bis zum Mounten der CD sich ungefähr verdreifacht hat.

    Bei einem über Firewire extern angeschlossenen DVD Laufwerk werden die CD´s einwandfrei erkannt, auch die Einleszeit ist wesentlich kürzer.

    Wer weiß da rat, woran das liegen könnte ???

    Gruß

    Web-Majo
     
  2. Zirkon

    Zirkon MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    04.08.2005
    Hallo,

    genau dieses Problem hat mein iMac G5 20" mit Superdrive (neuestes Tiger) auch seit ein paar Tagen, nur dass er gebrannte CDs nicht mehr lesen mag, Original-CDs werden meistens erkannt (wollte allerdings auch Software unter Virtual-PC installieren, OriginalSoftware ohne irgendeinen Kopierschutz, wurde aber auch nach Einleseversuch rausgeschmissen), DVD (auch gebrannte) werden in der Regel noch angenommen, aber auch, wie mir scheint, nach endlos langem Einlesen.

    Mein alter FireWire CD-Brenner kann die Cds sehr wohl lesen und sie werden auch fix gemountet bzw. in iTunes eingelesen etc.

    Ist das ein Firmware Problem?
    Wenn ja, wodurch wird es hervorgerufen?

    Habe am Wochenende eine leicht vermackelte gebrannte DVD abzuspielen versucht ( war ne kopierte, die auf dem heimplayer läuft, allerdings wohl bad sectors als kopierschutzmethode benutzt), Problem hat sich seitdem verstärkt. Auch kann Toast nicht mehr mit "Beste"-Brenngeschwindigkeit brennen, sondern nur noch 2fach, was bei dem Laufwerk doch eigentlich lächerlich ist (soll sich um ein Pioneer DVR K04-L handeln mit Firmware D441 laut systemProfiler) .

    Oder ist das eher eine Frage der Garantie? also Laufwerk hat sich dejustiert oder ähnliches und die Kiste muss eingeschickt werden?

    Wer hat ähnliche Erfahrungen gesammelt?

    mit besten Grüßen

    Zirkon
     
Die Seite wird geladen...
Ähnliche Themen - Original lesbar
  1. kuebler
    Antworten:
    5
    Aufrufe:
    198
    bernie313
    28.03.2016
  2. enno1234
    Antworten:
    9
    Aufrufe:
    5.873
    Apfelmuhß
    17.06.2016
  3. eomer
    Antworten:
    60
    Aufrufe:
    2.756
    fa66
    12.02.2015
  4. SpecialFighter
    Antworten:
    2
    Aufrufe:
    182
    SpecialFighter
    07.10.2014
  5. apl
    Antworten:
    14
    Aufrufe:
    749
    Hausbesetzer
    30.08.2012