Ordentliche und nervige Probleme mit meinem iMac.

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von dasich, 19.03.2007.

  1. dasich

    dasich Thread Starter MacUser Mitglied

    Beiträge:
    6.921
    Zustimmungen:
    89
    MacUser seit:
    22.08.2004
    Hallo,

    Mein iMac ist im Moment in einem Zustand, indem ich ihn nicht mehr benutzen kann. Zunächst erhielt ich in Safari, nach dem Update auf 4.9 einen, mit weiß hinterlegten und unterbrochenen Ladebalken. Das war nicht weiter schlimm, dann konnte ich in bestimmten Situationen, C&P nicht mehr benutzen.
    Zudem kann ich plötzlich einfache, auf dem Schreibtisch gebunkerte pdfs nicht mehr öffnen, in iChat erscheint keine Sprechblase mehr, und das Ende vom Lied, OO friert ein, allerdings nur OO und tagelange Arbeit ist flöten. Wenn ich eine Leer CD einlege, erscheint als Name unter der CD ein vollkommen merkwürdiger, aus Zahlen und Buchstaben zusammen gesetzter Code.

    Kleinere Fehler häufen sich, der Kasten ist nicht mehr zuverlässig und da ich im Moment mit dem Computer arbeiten muss, benutze ich gerade lieber das Samsung Notebook meiner Freundin. Das ist sicherer. Ich habe, rein finanziell gesehen, gerade auch keine Möglichkeit, mir eine Externa zur Datensicherung und zu Backup Zwecken zu leisten, sodaß ich auf den launischen und unzuverläsigen Computer vertrauen muss.

    Ich habe bereits alle Tricks und Kniffe (Pram | Rechtereparatur | Coctail | Neuinstall 4.7 | etc.) gemacht. Nichts hat geholfen. Auch der Hardwaretest spuckt keinerlei Fehler aus.


    Also im Moment arbeite ich lieber mit dem XP Book, ist der einzige leistungsfähigere Rechner, den wir noch habe, aber der iMac ist mir eindeutig zu heiß.


    Das hier ist meine letze Hoffnung, vielleicht weiß einer von Euch, was mit dem Kasten los sein kann.



    dasich
     
  2. Muekojaner

    Muekojaner Gast

    Aloha,
    zu erstmal...........hääääääääää?:)
    Was für einen iMac hast Du denn?
    MFG
    vom Zodiak dem Zerstörer.......
     
  3. dasich

    dasich Thread Starter MacUser Mitglied

    Beiträge:
    6.921
    Zustimmungen:
    89
    MacUser seit:
    22.08.2004
    Einfach mal die Signatur anschauen. ;)

    dasich
     
  4. farbenmann

    farbenmann MacUser Mitglied

    Beiträge:
    341
    Zustimmungen:
    7
    MacUser seit:
    29.01.2005
    ich würde ja mal auf n hardwaredefekt tippen...
     
  5. TBLINE67

    TBLINE67 Gast

    Riecht nach Speicherdefekt...
     
  6. Dr_Nick

    Dr_Nick MacUser Mitglied

    Beiträge:
    1.426
    Zustimmungen:
    25
    MacUser seit:
    13.08.2005
    Was geschieht denn wenn du den Rechner einfach neu aufsetzt und das 4.9 er Update aufspielst? Ohne Zusatzsoftware wie Cocktail oder Onyx.

    Hast du mal den Hardwaretest durchlaufen lassen und den RAM geprüft?
     
  7. dasich

    dasich Thread Starter MacUser Mitglied

    Beiträge:
    6.921
    Zustimmungen:
    89
    MacUser seit:
    22.08.2004
    Hardwaretest spuckt keinerlei Fehler aus.


    dasich
     
  8. TBLINE67

    TBLINE67 Gast

    upps. trotzdem: einer oder beide RAM Bänke belegt ?
    Wenn beide : Einfach mal einen Riegel rausnehmen und nanch einander testen...
     
  9. Dr_Nick

    Dr_Nick MacUser Mitglied

    Beiträge:
    1.426
    Zustimmungen:
    25
    MacUser seit:
    13.08.2005
    Hmm, ich hab mir die "Symptome" noch mal angeschaut. Wenn die Hardware defekt wäre, insbesondere der RAM (besser trotzdem gründlich prüfen), dann würde dein Rechner einfrieren oder abstürzen, was anscheinend nicht der Fall ist.

    Wenn du einfach nur ein blankes OS X von der DVD installierst + Update MUSS die Kiste ohne Probleme laufen. Hast du irgendwelche Optimierungssoftware installiert, Systemdateien, Caches oder Configdateien gelöscht?
     
  10. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.235
    Zustimmungen:
    2.389
    MacUser seit:
    20.08.2005
    Gleiche Symptome auch unter einem anderen Benutzer?
    Festplattenreparatur schon durchgeführt von der SystemCD?
     
Die Seite wird geladen...