Optical Audio-out leuchtet dauernd

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von mcjojo, 07.04.2006.

  1. mcjojo

    mcjojo Thread Starter Gast

    Hi, ich habe ein MBP 2GHz

    Ich habe festgestellt, das unter WinXP der Audio-Ausgang dauernd leuchtet.
    Könnte man glatt als Laserpointer gebrauchen :) Naja, solange niemand direkt reinschaut wird wohl nichts passieren. Unter OSX leuchtet da aber nichts.
    Hat das sonst noch jemand?

    cu Jürgen
     
  2. Artaxx

    Artaxx MacUser Mitglied

    Beiträge:
    6.087
    Zustimmungen:
    174
    MacUser seit:
    25.03.2004
    rotfl

    Sorry ... musste sein.
     
  3. mcjojo

    mcjojo Thread Starter Gast

    ??????
     
  4. acheron24

    acheron24 MacUser Mitglied

    Beiträge:
    104
    Zustimmungen:
    2
    MacUser seit:
    04.01.2006
    Hehe, ja hab ich auch. Und ein Klinkenstecker sorgt nicht dafür, dass die internen Lautsprecher abgeschaltet werden.
    Treiberproblem .. Denke, da tut sich noch was.
    Genau wie bei der Helligkeitsregulierung. Geht bei mir nicht über Tastatur, sondern nur über den Bildschirm unten rechts (neben der Uhr).

    Bluetoothaktivierung führte bei mir zu nem Bluescreen.
    Die iSight im MBP führte einen Neustart aus.
    Also eben echt Windowslike. Wird dem Ruf tatsächlich gerecht :D

    Kann die Windowsantipathie schon verstehen. Hat ja eigentlich auch nichts auf den Kisten zu suchen :cool:
     
  5. macracer

    macracer MacUser Mitglied

    Beiträge:
    1.241
    Zustimmungen:
    21
    MacUser seit:
    09.05.2004
    Nee, sorry :D ich schreib jetzt nichts.[​IMG]
     
  6. Kevin Delaney

    Kevin Delaney MacUser Mitglied

    Beiträge:
    6.771
    Zustimmungen:
    28
    MacUser seit:
    09.11.2004
    naja, ich verkneifs mir jetzt....kann aber leider nicht helfen, verwende kein Win

    hrhrhrhr
     
  7. pathetic

    pathetic MacUser Mitglied

    Beiträge:
    48
    Zustimmungen:
    0
    MacUser seit:
    05.08.2004
    Einfach in den Systemeinstellungen den digitalen Ausgang deaktivieren. (sigmaTel Audio)
     
  8. FLiPP

    FLiPP MacUser Mitglied

    Beiträge:
    317
    Zustimmungen:
    2
    MacUser seit:
    16.01.2006
    jungs, was erwartet ihr auch? das windows von einem tag auf den anderen auf ziemlich fremder und spezieller hardware problemlos geht?
    das kann nicht der ernst sein.
     
  9. mcjojo

    mcjojo Thread Starter Gast

    Hab ich mich irgendwo beschwert? War ja nur 'ne Frage, ob das sonst noch jemand hat, da ja anscheinend nicht bei jedem die gleichen Probleme auftauchen.
    Im Übrigen weis ich wirklich nicht, was daran so Lustig ist, das sich einige hier wegschmeißen. Da aber Lachen ja bekanntlich gesund ist, freue ich mich, das ich wenigstens den einen oder anderen erheitern konnte :D
     
  10. tocotronaut

    tocotronaut MacUser Mitglied

    Beiträge:
    17.680
    Zustimmungen:
    1.908
    MacUser seit:
    14.01.2006
    fremde und spezielle hardware?

    sind doch alles standardkomponenten, die apple da verbaut... ob grafikchip oder usb... selbst die sigmatel-dingsis sind ganz normale standardware...
    fehlt halt nur ein bissel die treiberunterstützung... aber vernünftige treiber waren unter windows schon immer ein großes problem...

    gruß toco
     
Die Seite wird geladen...

Diese Seite empfehlen