Opera 9 - Sprachdatei einbinden?

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von eumel59, 08.02.2006.

  1. eumel59

    eumel59 Thread Starter MacUser Mitglied

    Beiträge:
    536
    Zustimmungen:
    5
    Registriert seit:
    19.08.2005
    Hallo @ all
    Hab mir den neuen Opera 9 geholt, ebenso die deutsche Sprachdatei dazu (german900.lng)
    Nur - wie respektive woh muss ich diese german900.lng einbinden, damit Opera deutsch mit mir spricht.
    Wenn ich mir den Paketinhalt anzeigen lasse, dann hab ich unter opera/contents/resourses einen eng.lproj-Ordner. Wenn ich sie da einpacke, bewerkstellige ich gar nicht.
    Hab vorhin mal gaudihalber einen de.lproj-Ordner in diesem Verzeichnis erstellt und die Sprachdatei reinkopiert.
    Danach hatte ich zwar im Informationsfenster zusätzlich zur englischen Sprache auch das Kästchen für die deutsche Sprachdatei. Wähle ich sie jedoch an, startet Opera gar nicht mehr. Hatt jemand vielleicht ne weiterführende Idee für mich?
    Danke im vorraus!
     
  2. Karijini

    Karijini Gast

  3. eumel59

    eumel59 Thread Starter MacUser Mitglied

    Beiträge:
    536
    Zustimmungen:
    5
    Registriert seit:
    19.08.2005
    Da kann ich dir helfen.
    Opera 9,0 preview ---> http://snapshot.opera.com/mac/m90p2.html
    Deutsche Sprachdatei ---> http://opera-info.de/forum/thread.php?threadid=8111
    Nur wie ich die Sprachdatei einbinde find ich nirgends :(
     
  4. eiq

    eiq MacUser Mitglied

    Beiträge:
    4.747
    Zustimmungen:
    369
    Registriert seit:
    28.01.2005
    In den Einstellungen, wo man auch die Sprache auswählt, kann man sich die Position der aktuellen Sprachdatei anzeigen lassen. Bei mir ists /Applications/Opera.app/Contents/Resources/en.lproj/en.lng

    Gruß, eiq

    Edit: Preferences -> General -> unten rechts auf Details
    Edit2: Ach ja, danke für die Sprachdatei, sah mich fast schon gezwungen, es englisch zu lassen. :)
    Edit3 (weils Spaß macht): Die Sprachdatei hab ich jetzt einfach woanders hin gepackt, weil man bei der Auswahl der Sprachdatei nicht innerhalb des Opera-Pakets auswählen kann.
     
    Zuletzt bearbeitet: 08.02.2006
  5. eumel59

    eumel59 Thread Starter MacUser Mitglied

    Beiträge:
    536
    Zustimmungen:
    5
    Registriert seit:
    19.08.2005
    Super - das wars! Dankeschöööön!
     
Die Seite wird geladen...

Diese Seite empfehlen