Open Office streikt! Why?

Dieses Thema im Forum "Office Software" wurde erstellt von Knut676, 11.10.2004.

  1. Knut676

    Knut676 Thread Starter Gast

    Hallo,

    also ich habe mir gerade OPen Office die neuste Version runtergeladen, nur:

    Wenn ich es installieren will, sagt der Mistkerl mir, nach der Überprüfung, dass ich Panther (10.3) oder irgendwat mit X 11 installiert haben muss. Ich habe aber 10.3.5 installiert!

    Mache ich was falsch, oder ist der BUG bekannt?
     
  2. Katana

    Katana MacUser Mitglied

    Beiträge:
    989
    Zustimmungen:
    0
    MacUser seit:
    30.08.2004
    du brauchst aber trotzdem x11?!

    http://www.apple.com/macosx/features/x11/download/
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
  3. feel_x

    feel_x MacUser Mitglied

    Beiträge:
    704
    Zustimmungen:
    3
    MacUser seit:
    31.07.2003
    Hast du X11 installiert?
     
  4. Knut676

    Knut676 Thread Starter Gast

    Hossa.... jetzt hab ichs aufgrund des Feedback nochmal versucht... und jetzt fordert er mich tatsächlich auf X 11 zu installieren... das hat er gerade in der Form nicht gemacht... sehr strange... na ja... hat mal gerade jemand den direkten LInk dahin....? merci
     
  5. Katana

    Katana MacUser Mitglied

    Beiträge:
    989
    Zustimmungen:
    0
    MacUser seit:
    30.08.2004
    noch direkter als obiger link? :D
     
  6. Knut676

    Knut676 Thread Starter Gast

    verdammt... ich sollte früher ins bett gehen... UND Beiträge komplett lesen und nicht nur die ersten 3 Wörter... danke! ;)
     
Die Seite wird geladen...

Diese Seite empfehlen