Open Office 1.1 Deutsch?

Dieses Thema im Forum "Office Software" wurde erstellt von A&e, 17.02.2004.

  1. A&e

    A&e Thread Starter MacUser Mitglied

    Beiträge:
    613
    Zustimmungen:
    0
    MacUser seit:
    31.01.2004
    Weiss jemand, ob es das Open Office 1.1 für OS X auch schon in Deutsch gibt oder ob es immer noch nur für Windows XP in Deutsch erhältlich ist?
     
  2. starbuxx

    starbuxx MacUser Mitglied

    Beiträge:
    1.442
    Zustimmungen:
    8
    MacUser seit:
    13.04.2003
  3. asg

    asg MacUser Mitglied

    Beiträge:
    1.009
    Zustimmungen:
    22
    MacUser seit:
    21.10.2003
    Es isst auch für FreeBSD und Linux in DE erhältlich ;)
     
  4. A&e

    A&e Thread Starter MacUser Mitglied

    Beiträge:
    613
    Zustimmungen:
    0
    MacUser seit:
    31.01.2004
    Ja, soweit war ich auch schon. Also gibt´s nur das 1.0.3 für OSX User.
     
  5. asg

    asg MacUser Mitglied

    Beiträge:
    1.009
    Zustimmungen:
    22
    MacUser seit:
    21.10.2003
    Leider ja.
    Noch ärgerlicher das es kein native Oo_Org für MacOSX gibt. Ich bekomm das Biest (brauche es nicht unbedingt, schön wäre es dennoch) unter MacOSX und X nicht zum rennen...
     
  6. A&e

    A&e Thread Starter MacUser Mitglied

    Beiträge:
    613
    Zustimmungen:
    0
    MacUser seit:
    31.01.2004
    Was läuft da nicht? Geht doch prima. Runterladen, installieren und los geht´s.
     
  7. parka

    parka MacUser Mitglied

    Beiträge:
    243
    Zustimmungen:
    0
    MacUser seit:
    18.06.2003
    eine 1.1 er version gibt es auch schon für osx.
    ist zwar noch unsupported, deshalb nicht auf der offiziellen seite (einfach mal googeln),
    läuft aber einwandfrei.

    natürlich unter x-windows ;)
     
  8. Christen

    Christen MacUser Mitglied

    Beiträge:
    843
    Zustimmungen:
    0
    MacUser seit:
    07.01.2003
    OpenOffice 1.1.1 für Mac OS X (X11)

    Ja, OpenOffice 1.1.1 läuft auf X11 und ist deutsch.
    Es sind allerdings noch Tests und Installer zu realisieren.
     
    Zuletzt bearbeitet: 17.02.2004
  9. asg

    asg MacUser Mitglied

    Beiträge:
    1.009
    Zustimmungen:
    22
    MacUser seit:
    21.10.2003
    Ich weiss nicht was ich dazu noch brauche, er will immer dlcompat installieren wenn ich mich recht entsinne, und da bricht dann die Installation ab.
    Ich hatte das, bevor mein iBook absemmelte und ich alles neu installieren durfte, das mal irgendwie installiert gebracht, aber funktioniert hat es dennoch nicht.
     
  10. A&e

    A&e Thread Starter MacUser Mitglied

    Beiträge:
    613
    Zustimmungen:
    0
    MacUser seit:
    31.01.2004
    @ komisch. Ich würd es mir noch mal aus dem Internet runterziehen und neu installieren. Muss goch funktionieren!
     
Die Seite wird geladen...