OnStream USB30

Dieses Thema im Forum "Peripherie" wurde erstellt von amh, 09.09.2006.

  1. amh

    amh Thread Starter unregistriert

    Beiträge:
    207
    Zustimmungen:
    0
    Registriert seit:
    16.02.2004
    OnStream USB30 – Bandlaufwerk unter OS X wird nicht erkannt

    Hallo MacUser!

    Ich habe ein OnSteam USB30 beim aufräumen bei einer Freundin gefunden. Nun weiß ich, dass Bandlaufwerke keine schlechte Backup-Lösung sind.

    Hat jemand Erfahrung damit? Ich habe leider keinerlei Software. Das Gerät habe ich gerade an meinem PowerBook dran, aber gemountet wird z.B. nichts. Im System Profiler steht aber:
    Code:
    vend_device:
      Version:	9.21
      Bus-Strom (mA):	500
      Geschwindigkeit:	Bis zu 12 MBit/s
      Produkt-ID:	0xfc01
      Hersteller-ID:	0x07ab
    Weiß jemand was? Gibt es kostenlose (OpenSource)-Programme mit denen ich dieses Gerät mal ansteuern kann. Ich würde gern erstmal lesen und dann mal ein Textbackup machen.

    Die Suche im Forum hat zu OnStream keine Treffer gehabt. Und auch Google ist gerade noch keine große Hilfe, da ich nur alte Seiten finde, die das Gerät beschreiben. :-/

    Bin dankbar für die Schubs in die richtige Richtung, oder Erfahrung.
     
    Zuletzt bearbeitet: 10.09.2006
  2. walfrieda

    walfrieda MacUser Mitglied

    Beiträge:
    9.219
    Zustimmungen:
    1.130
    Registriert seit:
    29.03.2006
    also erstmal vorweg: ich kenn das Gerät nicht und kann daher keine direkte Hilfe dazu anbieten.
    ABER: wie jedes andere Massenspeichergerät muß sicher auch dort ein Medium (also in diesem Fall ein Band) eingelegt sein, bevor es gemountet werden kann. Anders als PCs mounten Macs ja die Medien, nicht das Gerät als solches (du siehst zB dein DVD-Laufwerk nicht, wenn keine Scheibe eingelegt ist - sehr sinnvoll, aber für PC-Nutzer doch sehr ungewohnt).
    Zweitens muß das Medium natürlich von OsX erkannt werden - also richtig formatiert sein.
    Drittens, vielleicht am wichtigsten, muß es einen Gerätetreiber geben, der das Gerät anspricht. Zum Glück bringt OsX extrem viele Gerätetreiber mit, auch für ungewöhliche und alte Geräte (sogar für Diskettenlaufwerke und eben Bandlaufwerke). Ob Deins dabei ist weiß ich nicht.

    Ich würde mal ein Band einlegen, und schauen was passiert: wird das Band im Festplattendienstprogramm irgendwie erkannt, hast Du gewonnen - dann kann man es auch zum laufen bringen. Sonst wird es, speziell wenn es keinen Treiber gibt, wohl schwer bis unmöglich.
     
  3. amh

    amh Thread Starter unregistriert

    Beiträge:
    207
    Zustimmungen:
    0
    Registriert seit:
    16.02.2004
    Hallo Walfrieda!

    Danke, aber ein (sicher auch bespieltes) Band ist natürlich eingelegt. Formatiert ist das Band unter OS 9.

    Ich habe in der Zwischenzweit auch mal Retrospect als Demo laufen, aber da wird auch nichts angezeigt. :-/ Obwohl es Retrospect dazu gab.

    Ich denke, dass ich da wohl doch besser an einem PC machen sollte.

    Hat noch jemand Vorschläge?
     
  4. amh

    amh Thread Starter unregistriert

    Beiträge:
    207
    Zustimmungen:
    0
    Registriert seit:
    16.02.2004
    Juchuu ... beim guten alten Windows ging alles wie von selber! Mal an dieser Stelle ein Lob nach Redmond ;)

    Hat jemand eine OS X Idee?
     

Diese Seite empfehlen