Only Mortal Serverbrowser: Startet Mod nicht

Diskutiere mit über: Only Mortal Serverbrowser: Startet Mod nicht im Mac Spiele Forum

  1. derJosh

    derJosh Thread Starter MacUser Mitglied

    Beiträge:
    82
    Zustimmungen:
    0
    Registriert seit:
    22.01.2005
    Hi

    Ich habe mir den Serverbrowser "Only Mortal" heruntergeladen und nun habe ich das Problem, dass ich mit Quake3 (hab keine anderen Spiele zum Testen drauf) keine Mods starten kann.

    Wenn ich also auf einen Rocket Arena 3 Server klicke, dann startet er zwar Q3, connectet aber nicht korrekt. Aus RA3 selbst kann ich ohne Problme connecten. Ich habe auch schon als zusätzliches Argument +set fs_game arena eingegeben, es funktioniert aber leider nicht.

    Wäre schön, wenn mir einer von hier helfen kann.

    Gruß,
    Josh
     
  2. Tzunami

    Tzunami MacUser Mitglied

    Beiträge:
    5.276
    Medien:
    2
    Zustimmungen:
    598
    Registriert seit:
    18.10.2003
    sicher? lass ihn mal zuendeladen, dann wirst du schon sehen ob es nicht geht :)
     
  3. derJosh

    derJosh Thread Starter MacUser Mitglied

    Beiträge:
    82
    Zustimmungen:
    0
    Registriert seit:
    22.01.2005
    Lass ich ja, aber der gibt ne Fehlermeldung aus

    "Version Mismatch c 999.999.999 blah ... /s1.76"

    Ich hab sowohl die aktuellste Version von Q3, als auch von RA3

    es geht so nicht
     
Die Seite wird geladen...
Ähnliche Themen - Only Mortal Serverbrowser Forum Datum
only mortal Mac Spiele 04.06.2009
Diablo 2 - Win-Only CD - Lod=Mac Version Mac Spiele 07.07.2008

Diese Seite empfehlen

Benutzerdefinierte Suche