OKI 9600 druckt merkwürdige Sonderzeichen...

Diskutiere mit über: OKI 9600 druckt merkwürdige Sonderzeichen... im Peripherie Forum

  1. kreativ-maus

    kreativ-maus Thread Starter MacUser Mitglied

    Beiträge:
    211
    Zustimmungen:
    0
    Registriert seit:
    18.07.2006
    Hallo MacUser!
    Ich habe einen OKI 9600 bei mir stehen. Das Gerät druckt nach jedem Ausdruck (egal aus welchem Programm) eine 2. Seite, auf der links oben merkwürdige Sonderzeichen, wie angehängt, stehen.

    Es war bereits 2x ein Techniker von OKI hier. Heute hat dieser den Druckertreiber auf seinem Laptop (Windows XP) installiert und von dort aus gedruckt. Hier hat es einwandfrei funktioniert.

    Ich habe auch schon einen Apple Vertriebspartner hier gehabt. Dieser hat alles kontrolliert und auch die Einstellungen überprüft. Er meint, mir wären bei der Installation keine Fehler unterlaufen...

    Was kann das sein???
    Was würdet ihr tun???
    :confused:
     

    Anhänge:

  2. Istari 3of5

    Istari 3of5 MacUser Mitglied

    Beiträge:
    6.518
    Zustimmungen:
    677
    Registriert seit:
    05.01.2005
    Sorry, das Problem kenne ich noch nicht! Obwohl ich mit unserem 9600 schon fast alles durchgemacht habe. In 1,5 Jahren wurde unser Gerät mittlerweile 10 mal getauscht, bzw. Übergangsweise durch ein Ersatzgerät ersetzt. Momentan bereiten wir über unseren Zwischenhändler eine kostenlose Garantieverlängerung vor, da man die bei dem Gerät anscheinend dringend benötigt!!!

    Wenn er läuft, ist es der beste Farblaser,den ich kenne. Sowohl vom Ausdruck als auch von der Geschwindigkeit her. Auch Wartung und Druckkosten sind vorbildlich. Nur leider hat der Drucker noch ziemlich viele Kinderkrankheiten, was die Haltbarkeit angeht und hat mich deshalb schon ziemlich viele Nerven gekostet. Ich bin gespannt, was die Verhandlungen mit OKI ergeben, da denen unser Fall mittlerweile wohl schon selber peinlich ist!

    Wünsche Dir das beste mit Deinem OKI. Auch wenn ich Dir bei Deinem Problem nicht helfen kann. Auf unserem druckt die ganze Firma ansonsten fehlerfrei. Und das von XP, OS9.1 und OSX aus.
     
  3. Istari 3of5

    Istari 3of5 MacUser Mitglied

    Beiträge:
    6.518
    Zustimmungen:
    677
    Registriert seit:
    05.01.2005
    Ach so, vielleicht hilft es Dir ja:

    Ich habe den aktuellsten Druckertreiber von OKI installiert, den Drucker im Druckermenü von OSX über die Netzwerkauswahl als Appletalk-Drucker angewählt.
     
  4. kreativ-maus

    kreativ-maus Thread Starter MacUser Mitglied

    Beiträge:
    211
    Zustimmungen:
    0
    Registriert seit:
    18.07.2006
    Hallo Istari,
    vielen Dank für den Tip!

    Ich bin gestern eine Weile durchs Netz gesurft, wegen dem Problem. Es scheint so, als ob es wirklich an deinen oben genannten Einstellungen liegen könnte...
    Obwohl deine o.g. Ausführungen mir nicht wirklich Mut machen :nono: , finde ich auch, daß die Ausdrucke an sich top sind! Aber vielleicht habe ich ja mehr Glück mit meinem Gerät...

    Vielen Dank und Gruß,
    kreativ-maus
     
  5. kreativ-maus

    kreativ-maus Thread Starter MacUser Mitglied

    Beiträge:
    211
    Zustimmungen:
    0
    Registriert seit:
    18.07.2006
    Hey Istari,
    vielleicht kannst du mir doch später mal Schritt für Schritt durch das Dienstprogramm helfen... Ich bin da glaub nicht ganz so geschickt was die Einstellungen betrifft... :(
     
  6. Istari 3of5

    Istari 3of5 MacUser Mitglied

    Beiträge:
    6.518
    Zustimmungen:
    677
    Registriert seit:
    05.01.2005
    Ganz einfach:

    1. Drucker-Dienstprogramm aufrufen
    2. Dort auf den „Hinzufügen“-Button klicken
    3. Im nächsten Fenster „Standard-Browser“ oben links wählen, falls es nicht automatisch als erstes erscheint
    4. In der Liste dort müssten alle vorhandenen Drucker mit allen möglichen Protokollen aufgelistet sein. In diesem Fenster den 9600 mit der Verbindung Apple Talk auswählen.
    5. Unten im Fenster unter „drucken mit“ sollte der zuvorinstallierte OKI Treiber automatisch gefunden werden. Wenn nicht, muß man hier den Treiber von Hand wählen (Hersteller – Modell).
    6. Danach die Auswahl mit „Hinzufügen“ bestätigen.

    7. Ich kontrolliere dann immer noch die technischen Einstellungen des Druckers, da diese nicht immer automatisch korrekt übernommen werden.
    Dazu musst Du im Hauptfenster des Drucker-Dienstprogrammes den OKI markieren und oben auf das „i“ (Informationen) klicken. da kannst Du dann in einem Menü die Menge des im Drucker verbauten Speichers, die Duplexeinheit, zusätzliche Papierkassetten und eventuell eine Finisher-Einheit (falls vorhanden) eintragen.

    Hätten wir nicht so einen Ärger mit dem Gerät hätten wir den Drucker schon längst bis zum Maximum mit einer Finisher-Einheit ausgebaut, die dann komplett gefalzte und geheftete Broschüren ausspucken könnte. Aber im Moment bin ich zu einer solchen Anschaffung verständlicherweise nicht bereit. :( Naja, im Moment haben wir endlich unser fast original Gerät wieder (ist unser zweites, da das erste nach einem Tag bereits einen Mainboarddefekt hatte) und der druckt z.Zt ohne Probleme, nachdem ich noch die Fixiereinheit gewechselt habe, die eh fast auf war. Mit der alten fing das Papier an zu wellen, bei ca. 20 Ausdrucken von 200. Nun geht es wieder.

    Bis dato hatten wir fast alles an Defekten: defektes Board, wellige Ausdrucke trotz wechseln der Fixiereinheit, nicht ansteuerbare Duplexeinheit obwohl diese o.k. war, defekte Papiererkennung am seitlichen Papiereinzug etc. etc.

    Ich hoffe das ganze hat nun endlich ein Ende, da der Drucker ansonsten echt klasse ist. Habe heute erst 5.000 Mailings darauf gedruckt.
     
  7. Leachim

    Leachim Gast

    Ich betreibe hier seit Jahren einen OKI page 12i Laserdrucker. Da haben die Treiber auch nie funktioniert. Mit einem vergleichbaren Apple Laserwriter-Treiber klappt es aber wunderbar. Ist aber halt auch nur ein SW-Drucker und dazu noch ein älteres Modell.

    Habt ihr mal andere Treiber ausprobiert?
     
  8. Istari 3of5

    Istari 3of5 MacUser Mitglied

    Beiträge:
    6.518
    Zustimmungen:
    677
    Registriert seit:
    05.01.2005
    Dank der Druckerprobleme mit Quark 7.0.1 und 7.0.2 hatte ich den OKI auch zwischenzeitig per Apple standard-Treiber betrieben. Dann gehen allerdings Sonderfunktionen, wie Duplexeinheit oder zusätzliche Papiercassette flöten. :( Ist also auch keine Lösung.

    Mittlerweile hat mir der Tip aus dem Quark-Forum geholfen die OKI PPD händisch zu ändern. Nur Postscript-Files für Acrobat werden nicht gedruckt bzw. erstellt :( Dafür muss ich dann immer nach Quark 7.0 wechseln. :rolleyes: Aber da, das fast alle professionelleren Drucker unter Quark 7.0.1/2 betrifft, sehe ich das nicht als OKI Problem. Der Treiber funktionierte bei uns immer fehlerfrei.
     
  9. kreativ-maus

    kreativ-maus Thread Starter MacUser Mitglied

    Beiträge:
    211
    Zustimmungen:
    0
    Registriert seit:
    18.07.2006
    Hallo!
    Es scheint mit Apple Talk zu funktionieren. Allerdings muß jetzt irgendetwas bei meinem Router zwischengeschaltet werden - keine Ahnung... Na ja.

    Jedenfalls hätte ich noch eine weitere Frage an dich Istari zum Thema ENERGIESPARMODUS:

    Auch wenn ich diesen bereits auf 5 Minuten eingestellt habe, geht der Drucker erst nach ca. 25 Minuten in den Ruhemodus... Ist das normal, oder??? :rolleyes:
     
  10. Pixsigner

    Pixsigner MacUser Mitglied

    Beiträge:
    34
    Zustimmungen:
    0
    Registriert seit:
    03.10.2006
    Hallo kreativ-maus,

    ja, habe mein Problem lösen können. Bin nochmal alles komplett durchgegangen, habe dann das System unter 10.3 gebooted, (damit hat es ja immer funktioniert)... was auch wieder der Fall war.
    Ich bin dann hingegangen und habe in müheseliger, stundenlanger Frimelei die einzelnen Treiber des Betriebssystems abgeglichen bzw. z.T. durch die Alten ersetzt und siehe da, plötzlich funktionierte es!

    Soweit funzt alles wieder wie gehabt - somit hat es sich wenigstens ansatzweise gelohnt. -> ****** Computer :)

    Grüßle Alex
     
Die Seite wird geladen...
Ähnliche Themen - OKI druckt merkwürdige Forum Datum
Laser OKI C301n: optischer Fotoleiter muss getauscht werden Peripherie Sonntag um 20:45 Uhr
Oki-Drucker druckt über Airport Express nicht Peripherie 04.07.2007
Oki druckt nicht Peripherie 21.03.2006
oki b4100 druckt nicht Peripherie 28.11.2005
OKI B4100 druckt keine farbigen PDFs mit Bildern Peripherie 28.07.2005

Diese Seite empfehlen

Benutzerdefinierte Suche