Oh Oh mein iBook geht nicht mehr richtig

Dieses Thema im Forum "MacBook" wurde erstellt von jinges, 07.11.2006.

  1. jinges

    jinges Thread Starter MacUser Mitglied

    Beiträge:
    56
    Zustimmungen:
    2
    MacUser seit:
    19.01.2006
    Nachdem ich mir gestern eine Software Aktualisierung runtergeladen habe kam eine Fehlermeldung das die Aktualisierung nicht abgeschlossen werden konnte. Heute hab ich dann aus versehn mein Ladekabel rausgezogen ohne den Akku im iBook zu haben.
    Nach einem neustart geht jetzt so gut wie nix mehr. Safari, Entourage, iTunes... nix ghet mehr.

    Ohh man was hab ich da bloß gemacht

    bitte helft mir

    Kim
     
  2. xr2-worldtown

    xr2-worldtown MacUser Mitglied

    Beiträge:
    3.362
    Zustimmungen:
    131
    MacUser seit:
    29.12.2005
    Ein paar Informationen mehr wären nicht schlecht, hellsehen können wir hier auch nicht.
    Also:
    Welches iBook?
    Welche Mac OS Version?
    Was für ein Update?
    Wie äußert sich dass "nichts mehr geht"?
     
  3. lexer

    lexer MacUser Mitglied

    Beiträge:
    489
    Zustimmungen:
    4
    MacUser seit:
    19.02.2006
    mach mal die system cd rein - dann damit hochfahren und mit dem festplattendienstprogramm die rechte reparieren......wäre mal ein erster schritt....

    keine angst ;-)
     
  4. jinges

    jinges Thread Starter MacUser Mitglied

    Beiträge:
    56
    Zustimmungen:
    2
    MacUser seit:
    19.01.2006
    Welches iBook? 1.33 GHz PowerPC G4

    Welche Mac OS Version? Version 10.4.8

    Was für ein Update? neuere OSX Version (weiß nicht welche das ist Software-Aktualisierung geht auch nicht mehr)

    Wie äußert sich dass "nichts mehr geht"? Verschieden je nach Programm. z.B. wenn ich die Software-Aktualisierung aufrufen will komme ich noch in die Systemeinstellungen dann kommt "Das Programm ... wurde unerwartet beendet.
    Bei iTunes geht gar nix. Wenn ich drauf klick hüpft es nur ein mal hoch das wars.
    Bei Adium und Safari komme ich noch rein aber wenn ich was bei Safari eingeb wird alles falsch angezeigt. Bei Adium ebenfalls so ( ging schon gestern nach der gescheiterten Soft.-Aktu. nicht mehr richtig)
    Entourage sagt:
    Fehler beim Start des Programms
    Das Programm „Entourage“ konnte nicht gestartet werden, weil ein Fehler in einer Gemeinschaftsbibliothek aufgetreten ist: „/<Microsoft Entourage><CarbonLib><CFMPriv_ATS><>“

    Danke

    Kim

    jei jei jei ich heul gleich
     
  5. benjii

    benjii MacUser Mitglied

    Beiträge:
    2.414
    Zustimmungen:
    185
    MacUser seit:
    02.03.2005
    Kein Problem. Leg die System-DVD ein, starte den Installationsvorgang. Wähle die Funktion "Installieren und Archivieren", dabei "Benutzer- und Netzwerkeinstellungen beibehalten". Dabei wird ein neues System angelegt, deine Daten werden nicht angetastet. In rund 30 Minuten kannst du weiter arbeiten wie vorher. Die alten Systemdateien liegen dann in einem Ordner "Previous System".

    Näheres hier (gilt auch noch für den Tiger):

    http://docs.info.apple.com/article.html?artnum=107120
     
  6. flippidu

    flippidu MacUser Mitglied

    Beiträge:
    2.672
    Zustimmungen:
    87
    MacUser seit:
    25.08.2003
    Also ich würde die Tiger CD einlegen, beim Booten C drücken und das System "Installieren und Archivieren" (mit Übernahme der Einstellungen). In einer knappen Stunde ist wieder alles wie gewohnt.
    Ja, und am besten dann das Combo-Update von 10.4.8 installieren.
     
  7. benjii

    benjii MacUser Mitglied

    Beiträge:
    2.414
    Zustimmungen:
    185
    MacUser seit:
    02.03.2005
    Hmm, flippidu - sollen wir uns auf 45 Minuten einigen? :)
     
  8. flippidu

    flippidu MacUser Mitglied

    Beiträge:
    2.672
    Zustimmungen:
    87
    MacUser seit:
    25.08.2003
    Hehe :)
    Vielleicht erzählt ja jinges wie lange es gedauert hat :)
     
  9. jinges

    jinges Thread Starter MacUser Mitglied

    Beiträge:
    56
    Zustimmungen:
    2
    MacUser seit:
    19.01.2006
    15 min
    danach hab ich nee fehlermeldung bekommen das die Installation nicht geklappt hat
    naja ich versuchs nochmal falls es nicht klappt sag ich was sie mir gesagt hat
     
  10. jinges

    jinges Thread Starter MacUser Mitglied

    Beiträge:
    56
    Zustimmungen:
    2
    MacUser seit:
    19.01.2006
    :banana: :banana: :banana: :banana: :banana: :banana: :banana: :banana: :banana: :banana: :banana: :banana: :banana: :banana: :banana: :banana: :banana: :banana: :banana: :banana: :banana: :banana: :banana: :freu: :freu: :freu: :freu: :freu: :freu: :freu: :freu: :freu: :freu: :freu: :freu: :freu: :freu: :freu: :freu: :freu: :freu: :freu: :freu: :freu:

    9:34 min juhu

    Danke danke danke
     
Die Seite wird geladen...

Diese Seite empfehlen