Objekte lassen sich nicht mehr auswerfen

Dieses Thema im Forum "Mac OS X" wurde erstellt von mike84, 29.07.2006.

  1. mike84

    mike84 Thread Starter MacUser Mitglied

    Beiträge:
    74
    Zustimmungen:
    0
    MacUser seit:
    21.09.2004
    Hallo Ich habe folgendes Problem: Auf dem Desktop befinden sich 2 Objekte: NIKON D70S und pure-ftpd - beide Objekte lassen sich nicht mehr entfernen :rolleyes: Trotz umount kommt es nach jedem Login immer wieder :(

    http://rafb.net/paste/results/51uYb666.html
    =============================
    Ich:~/Desktop mvodep$ df
    Filesystem 512-blocks Used Avail Capacity Mounted on
    /dev/disk0s3 156039264 103160176 52367088 66% /
    devfs 195 195 0 100% /dev
    fdesc 2 2 0 100% /dev
    <volfs> 1024 1024 0 100% /.vol
    automount -nsl [233] 0 0 0 100% /Network
    automount -fstab [237] 0 0 0 100% /automount/Servers
    automount -static [237] 0 0 0 100% /automount/static
    /dev/disk2s1 2001280 409056 1592224 20% /Volumes/NIKON D70S
    ftp://ftp.pureftpd.org/pub/pure-ftpd/ 2097152 2097152 0 100% /Volumes/ftp.pureftpd.org
    Ich:~/Desktop mvodep$ umount /Volumes/ftp.pureftpd.org/
    Ich:~/Desktop mvodep$ df
    Filesystem 512-blocks Used Avail Capacity Mounted on
    /dev/disk0s3 156039264 103160176 52367088 66% /
    devfs 195 195 0 100% /dev
    fdesc 2 2 0 100% /dev
    <volfs> 1024 1024 0 100% /.vol
    automount -nsl [233] 0 0 0 100% /Network
    automount -fstab [237] 0 0 0 100% /automount/Servers
    automount -static [237] 0 0 0 100% /automount/static
    /dev/disk2s1 2001280 409056 1592224 20% /Volumes/NIKON D70S
    Ich:~/Desktop mvodep$ umount /Volumes/NIKON\ D70S/
    umount: unmount(/Volumes/NIKON D70S): Operation not permitted
    Ich:~/Desktop mvodep$ sudo umount /Volumes/NIKON\ D70S/
    Password:
    umount: unmount(/Volumes/NIKON D70S): Device not configured
    =============================

    Weiß jemand was ich da machen kann?
    Danke im Voraus, mfg
     
  2. pbrille

    pbrille MacUser Mitglied

    Beiträge:
    740
    Zustimmungen:
    3
    MacUser seit:
    31.03.2003
    Probier mal nen Neustart...
    Hatte ein ähnliches Problem auch schon einmal. Neustart hat geholfen.
     
  3. mike84

    mike84 Thread Starter MacUser Mitglied

    Beiträge:
    74
    Zustimmungen:
    0
    MacUser seit:
    21.09.2004
    Danke - hat geholfen. Naja - stranger Bug irgendwie ;)

    mfg
     
Die Seite wird geladen...
Ähnliche Themen - Objekte lassen auswerfen
  1. Violpeter
    Antworten:
    5
    Aufrufe:
    143
    lostreality
    26.09.2016
  2. jkrammer
    Antworten:
    0
    Aufrufe:
    79
    jkrammer
    23.09.2016
  3. martinmiethke
    Antworten:
    7
    Aufrufe:
    217
    lostreality
    09.08.2016
  4. Lucas-1
    Antworten:
    2
    Aufrufe:
    220
    Lucas-1
    04.03.2016
  5. der_rene
    Antworten:
    2
    Aufrufe:
    1.302
    der_rene
    03.03.2011