Nur 12 Mbit/s USB 2.0 über Hub

Diskutiere mit über: Nur 12 Mbit/s USB 2.0 über Hub im Peripherie Forum

  1. marc2704

    marc2704 Thread Starter MacUser Mitglied

    Beiträge:
    10.555
    Zustimmungen:
    562
    Registriert seit:
    23.08.2005
    Hallo,
    ich habe eine USB 2.0 Festplatte über ein Belkin USB 2.0 Hub (aktiv) angeschlossen,. Es ist aber nur eine Geschwindigkeit von 12Mbit/s möglich, obwohl es eigentlich 480 Mbit/s sein sollten.

    Woran liegt das:confused:

    Danke im Voraus :)
     
  2. An-Jay

    An-Jay MacUser Mitglied

    Beiträge:
    2.202
    Zustimmungen:
    128
    Registriert seit:
    10.06.2004
    Das ist völlig normal, wobei du dich glaube ich mit den Einheiten vertust.

    Der finder zeigt bei dir irgendwas mit 12 an, was damals bei meiner USB-Festplatte ebenso war, nur sind es 12 KByte/s, denke ich.

    So oder so, die 480 Mbit/s bei USB 2.0 sind unrealistische Laborwerte und grenzen an Etikettenschwindel.

    Zum Vergleich, ich habe für die identische Festplatte, die bei USB 2.0 so 11 - 12 Kbyte/s hatte, mittlerweile ein firewire400-Gehäuse ("nur" 400 Mbit/s), nun schafft sie ca. 25 KByte/s.
     
  3. marc2704

    marc2704 Thread Starter MacUser Mitglied

    Beiträge:
    10.555
    Zustimmungen:
    562
    Registriert seit:
    23.08.2005
    Danke schon mal für die Antwort. Im System Profiler steht folgendes:

    External HDD:

    Kapazität: 232.89 GB
    Wechselmedien: Ja
    Absteckbares Laufwerk: Ja
    BSD-Name: disk1
    Version: 1.08
    Bus-Strom (mA): 500
    Geschwindigkeit: Bis zu 480 MBit/s
    Hersteller: Western Digital
    OS 9 Treiber: Nein
    Produkt-ID: 0x0901
    Seriennummer: 57442D5743414E4B39303836343831
    S.M.A.R.T.-Status: Nicht unterstützt
    Hersteller-ID: 0x1058
    Volumes:
    My Book_1:
    Kapazität: 116.44 GB
    Verfügbar: 103.66 GB
    Beschreibbar: Ja
    Dateisystem: Journaled HFS+
    BSD-Name: disk1s1
    Mount-Point: /Volumes/My Book_1
    MY BOOK_2:
    Kapazität: 116.44 GB
    Verfügbar: 116.42 GB
    Beschreibbar: Ja
    Dateisystem: MS-DOS FAT32
    BSD-Name: disk1s2
    Mount-Point: /Volumes/MY BOOK_2

    UND (Das HUB):

    USB Receiver:

    Version: 41.01
    Bus-Strom (mA): 500
    Geschwindigkeit: Bis zu 12 MBit/s
    Hersteller: Logitech (ja ja , jetzt hab ichs auch gesehen :hehehe:)
    Produkt-ID: 0xc51a
    Hersteller-ID: 0x046d
     
    Zuletzt bearbeitet: 21.12.2006
  4. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.773
    Zustimmungen:
    3.629
    Registriert seit:
    23.11.2004
    was ist denn dieser logitech usb 1 receiver mit den 12mbit? ;)
     
  5. marc2704

    marc2704 Thread Starter MacUser Mitglied

    Beiträge:
    10.555
    Zustimmungen:
    562
    Registriert seit:
    23.08.2005
    Ich bin ein VOLLIDIOT! :hamma:

    1000 DANK :)
     
  6. An-Jay

    An-Jay MacUser Mitglied

    Beiträge:
    2.202
    Zustimmungen:
    128
    Registriert seit:
    10.06.2004
    also bei mir steht bei meinem Hub auch 480 MBit/s :kopfkratz:

    Sicher das du einen USB 2.0-Hub hast? Oder einen "doofen" Hub, der bei Anschluss eines USB 1.1 Gerätes sofort den ganzen Speed auf USB 1.1 Niveau setzt, obwohl das USB2-Hubs ja gerade nicht tun sollten?
     
  7. Junior-c

    Junior-c Gast

    Ich denke ihr beide liegt da ein wenig falsch. Ich vermute es sind 12MB/s was wenig wäre. Aber USB ist sowieso nur ein Bus für Eingabegeräte... :p

    Du hattest sicher keine 11-12 KB/s sondern MB/s und mittlerweile schafft sie mit FW400 ca. 25 MB/s! ;)

    MfG, juniorclub.

    PS: USB 1.1 hätte 12MBit/s was etwa 1.5 MB/s wären...

    EDIT: zu langsam...
     
  8. herrmueller

    herrmueller MacUser Mitglied

    Beiträge:
    1.694
    Zustimmungen:
    0
    Registriert seit:
    06.05.2004
    Die würde ich aus dem Fenster schmeissen bei 25 KByte/s. :D

    Du meinst sicher MByte.
     
  9. An-Jay

    An-Jay MacUser Mitglied

    Beiträge:
    2.202
    Zustimmungen:
    128
    Registriert seit:
    10.06.2004
    Und ich fall auch noch drauf rein :hehehe:

    Aber wie gesagt, die Werte sind normal, so abgesdroschen es klingen mag, aber wenn dir das zu langsam ist, hättest du halt keine USb-Platte kaufen sollen.

    Edit: Ich habs nicht so mit den Einheiten, aber es ist ja klar was gemeint war... ;)
     
  10. marc2704

    marc2704 Thread Starter MacUser Mitglied

    Beiträge:
    10.555
    Zustimmungen:
    562
    Registriert seit:
    23.08.2005
    @ Mod: Kann bitte jemand diesen Thread löschen (nicht schliessen)? Danke ;)
     
Die Seite wird geladen...
Ähnliche Themen - Nur Mbit USB Forum Datum
Drucker druckt teilweise nur in Farbe Peripherie 19.11.2016
3TB hat nur 800GB? Peripherie 08.11.2016
Funktion "nur lesen" Peripherie 09.10.2016
Nur 100 MBit/s mit Apple ME177Z/A AirPort Time Capsule? Peripherie 09.01.2016
Airport Express - nur 54 MBit/s? Peripherie 05.08.2010

Diese Seite empfehlen

Benutzerdefinierte Suche