Norton Antivirus 9.0.1: kein Auto-Protect für Panther?

Diskutiere mit über: Norton Antivirus 9.0.1: kein Auto-Protect für Panther? im Utilities und Treiber Forum

  1. cologne61

    cologne61 Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Registriert seit:
    19.01.2004
    Hi ihr Lieben,
    habe auf meinem ibookG4 Panther installiert und anfang des Jahres probiert, NAV 9.0, das auf meinem grossen G4 mit 10.2.8 einwandfrei läuft, ebenfalls aufzuspielen. Klappte nicht, da bekannterweise symantec mit 9.0 für Panther nicht aus den Socken kam.

    Ich erhielt damals folgende 2 Fehlermeldungen:

    Norton AntiVirus Fehler!
    Norton AntiVirus AutoProtect konnte nicht fortfahren. Bitte installieren sie NAV erneut.

    Die Systemerweiterung "/System/Library/Extensions/SymOSXKernelUtilities.kext" wurde nicht korrekt installiert und kann nicht verwendet werden. Installieren Sie es erneut oder fragen sie den Hersteller nach einer aktuelleren Version.

    Habe NAV daraufhin wieder runtergeschmissen.

    Nun gibt es seit ein paar Tagen NAV 9.0.1, speziell für Panther. Habe neu installiert und so lange "geliveupdated", bis alles aktuell war. Seltsamerweise kommen beim Hochfahren schon wieder diese mysteriösen 2 Fehlermeldungen.
    Sobald ich "Auto-Protect" deaktiviere, ist beim nächsten Start wieder alles in Butter. Möchte aber eigentlich nicht auf Autoprotect verzichten.

    Weiß einer Rat? Schon mal ein großes Dankeschööön!
     
  2. Mortiis

    Mortiis MacUser Mitglied

    Beiträge:
    2.144
    Zustimmungen:
    75
    Registriert seit:
    20.02.2004
    Ave,

    Ich wollt nur mal fragen, wozu benötigst Du ein Antivirenprogi auf dem Mac?
    Kenne im Moment keinen Virus der MacOSX angegriffen hat oder zumindest fähig ist, dies zu tun. Eine gutgehende Firewall tut es auch, weil es sich bei den meisten dieser virtuellen Plagegeister um Trojaner handelt und man selten einen Virus findet.
    Ein Antivirenprogramm belegt nämlich auch Ressourcen und dies könnte auch einige Anwendung knadenlos ausbremsen.

    Mortiis
     
  3. Spätzle

    Spätzle MacUser Mitglied

    Beiträge:
    17
    Zustimmungen:
    0
    Registriert seit:
    26.03.2004
     

    Ganz einfach:
    1) Bei OS 7/8/9 (manche Leute verwenden das noch!) gab's einen Virus namens MBDF/B oder so ähnlich. Mit dem hatte ich schon mal heftig Probleme - inzwischen weiß ich zum Glück, wie man ihn entfernt ;-) --- ist aber nervig!
    2) Auch Mac-User haben mitunter Kontakt zu DOSen, und letzteren würde es sicherlich nicht gefallen, wenn du ihnen eine infizierte Datei schickst (z.B. per Weiterleitung)! Insofern prüft ein vernünftiges AntiVirus-Programm nicht nur auf Mac-Viren sondern auch für alle anderen Plattformen!!!

    Gruß

    Stephan.
     
  4. Mortiis

    Mortiis MacUser Mitglied

    Beiträge:
    2.144
    Zustimmungen:
    75
    Registriert seit:
    20.02.2004
    Ave,

    So ganz kann ich aber Deiner Aussage nicht zustimmen, vor allen was das Weiterleiten betrifft. Ich selbst habe auch noch Classic auf mehreren Rechner und auch eine Version von NAV da rumfliegen, auch ist mir dieser Virus den Du erwähnst bekannt, der wird aber nur mitgeschickt, wenn man Dateien versendet und ist auf einem MacOSX System alleine wegen dem Dateisystem nicht lebensfähig. Außerdem kommt es auch auf das Programm an, mit dem man versendet, zum Beispiel "Mail". Wenn man natürlich die Progis von Microdoof verwendet und das Mailprogramm Entourage, kann es schnell passieren, dass man einen Macrovirus (greift Word und Excel an) von einen Windowssystem bekommt, aber dass diese den Mac mit System MacOS X was anhaben können, bezweifle ich.
    Was die Windows-Welt betrifft, schweige ich lieber drüber .... und sage selbst Schuld und trauere mit Sicherheit keinen zerschossenen Wintel-System hinterher, mal sakastisch ausgedrückt.


    Mortiis
     
  5. Andi

    Andi MacUser Mitglied

    Beiträge:
    7.824
    Zustimmungen:
    653
    Registriert seit:
    16.05.2002
    ...

    Hallo cologne61,

    wie hast Du NAV runtergeschmissen? Der muss mit dem Installer deinstalliert werden.
    Kann aber sein, dass das nicht mehr geht, weil die Installation schon abgebrochen wurde.
    Müsste aber ein Installer.log zu finden sein.

    Die Dateien von NAV dann per Hand in den Papierkorb. Eventuell als root und dann neustarten. Papierkorb löschen und NAV frisch installieren.

    Ich verwende Virex - finde ich besser macht auch keinen AutoProtect. Bremst nur...

    Gruß Andi
     
  6. Spätzle

    Spätzle MacUser Mitglied

    Beiträge:
    17
    Zustimmungen:
    0
    Registriert seit:
    26.03.2004
     

    Okay, im Wesentlichen hast du recht: bis auf den MBDF/B vor Urzeiten, der durch eine böööööse Hersteller-CD mal wieder in Umlauf gebracht wurde (dabei war das Ding damals schon seit min. 2 Jahren tot ;-) hatte ich nie wieder Probleme und es hat sich zwischenzeitlich auch kein WinDoof- User bei mir beschwert, daß ich ihm irgendwas infiziertes geschickt hätte!
    Das Gemeine beim MBDF war ja, daß man's von außen nicht gesehen hat, bei den heutigen DOSen-Viren handelt's sich ja überwiegend um Attachments... und das merke ich dann selber (o.k. der W-User eher nicht ;-)
    Ich habe den Virenschutz jedenfalls wieder de-installiert, weil's einfach nur Käse gemacht hat ...
     
  7. cologne61

    cologne61 Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Registriert seit:
    19.01.2004
    hi mortiis,

    wollte eigentlich keine grundsatzdiskussion pro/contra antivirensoftware starten, aber sei's drum. bin eigentlich mac-mässig eher ein greenhorn um beurteilen zu können ob ich antivirus brauche oder nicht - kommt aber wahrscheinlich noch aus meiner dunklen vergangenheit als DOSianer, von wegen nicht ohne gummi... pardon ... antivirensoftware ins internet.

    hi andi,

    es gibt von symantec extra einen uninstaller für nav 9.0 unter panther (der auf der cdrom befindliche "normale" läuft nur unter jaguar), habe damit deinstalliert und alles restliche, was sich noch auf der festplatte in den preferences oder sonstwo versteckte und sym oder norton hiess per suchfunktion von hand eliminiert.
    danach 9.0 neu installiert und bis 9.0.1 upgedatet, aber auto-protect will er immer noch nicht fressen.
    egal, bleibts eben aus.
    virex kenne ich nicht, was hast du für erfahrungen?

    liebe grüsse
     
Die Seite wird geladen...
Ähnliche Themen - Norton Antivirus kein Forum Datum
HP Drucker und kein Ende... Utilities und Treiber 20.07.2016
Time Machine erzeugt kein Backup Utilities und Treiber 13.01.2016
Time machine Festplatte, kein synchron möglich Utilities und Treiber 04.10.2012
App Telephone, Fritzbox und Macbook Air - Anrufen, aber kein Ton. Utilities und Treiber 10.01.2012
Kein automatischer Sign In bei Live Mesh Utilities und Treiber 11.08.2011

Diese Seite empfehlen

Benutzerdefinierte Suche