Noch ein Neuer und gleich Wlan-Probleme...

Diskutiere mit über: Noch ein Neuer und gleich Wlan-Probleme... im Mac Einsteiger und Umsteiger Forum

  1. Drachengeist

    Drachengeist Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    30.12.2006
    Hy to all,

    habe mir heute einen Wlanstick geholt.

    Dlink G54 Airplus G

    Den hab ich dann neben der Wlanstation Speedport W 700V (original Telekom) an meinem G5 konfiguriert, lief wunderbar.

    Meine Frau nutzt einen I-Mac mit Airportkarte. Nie ein Prob gehabt.

    Nun habe ich meinen Mac in das gleiche Zimmer gestellt, in dem schon der I-Mac von ihr steht.

    Ich bekomme keinen Connect mehr hin. Nach einem Scan krieg ich hin und wieder eine Verbindung, diese bleibt aber nicht stabil.

    Was kann man tun?

    Vor allem, ist denn die Airportkarte vom Imac soviel empfangstaerker?

    Vielen Dank für eure Tipps.

    gruss Drachengeist
     
  2. benjii

    benjii MacUser Mitglied

    Beiträge:
    2.414
    Zustimmungen:
    185
    Registriert seit:
    02.03.2005
    Hmm... könnte am Speedport liegen. Damit soll es ab und an Probleme geben.
     
  3. Drachengeist

    Drachengeist Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    30.12.2006
    Wie meinst du das? Wenn es generell mit dem Speedport zusammenhängen würde, hätte ich da nicht auch schon bei der Konfiguration ein Problem haben müssen? Ich habe den G5 allerdings im gleichen Zimmer konfiguriert, in dem der Speedport steht.

    Und der I-Maac mit AirPort funktioniert nach wie vor problemlos. Habe heute morgen extra meinen G5 an exact der selben Stelle wie den I-Mac aufgestellt und mittels des W-Lan Stick immer noch keinen Empfang...:(

    Irgendwie muss das doch hinzubekommen sein...

    Gruss Drachengeist
     
  4. benjii

    benjii MacUser Mitglied

    Beiträge:
    2.414
    Zustimmungen:
    185
    Registriert seit:
    02.03.2005
    Generell spielt es ja keine Rolle, ob 1,2,3 oder 4 Macs mit Airport auf einen Router zugreifen. Vorausgesetzt der Router ist, davon gehe ich aus, passend konfiguriert, etwa mit automatischer Adressvergabe DHCP. Und der Wlan-Stick wird vom Mac erkannt (auch davon gehe ich aus).

    Dass es mit dem Speedport manchmal Probleme geben kann, wurde etwa in dem Thread hier deutlich:

    http://www.macuser.de/forum/showthread.php?t=211984
     
  5. marc2704

    marc2704 MacUser Mitglied

    Beiträge:
    10.555
    Zustimmungen:
    562
    Registriert seit:
    23.08.2005
    Es liegt (wie benjii schon sagte) wahrscheinlich am Speedport, damit gibt es sehr viele Probleme.
     
  6. Drachengeist

    Drachengeist Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    30.12.2006
    Hy to all,

    Problem ist behoben....

    auf ftp.dlink.de neuen treiber holen, :)

    alter treiber muss deinstalliert werden,

    dann neuen installieren, jetzt funktioniert es....endlich

    vielleicht hilft es ja dem ein oder anderen:)

    gruss Drachengeist
     
Die Seite wird geladen...
Ähnliche Themen - Noch ein Neuer Forum Datum
Lohnt sich ein Mac überhaupt noch? Mac Einsteiger und Umsteiger 24.08.2016
Noch ein neuer Macianer Mac Einsteiger und Umsteiger 30.12.2005
Noch ein Neuer Mac Einsteiger und Umsteiger 28.05.2005
noch ein Neuer.... mit Druckerproblemen Mac Einsteiger und Umsteiger 08.03.2005
Und noch ein neuer Mac Einsteiger und Umsteiger 08.02.2004

Diese Seite empfehlen

Benutzerdefinierte Suche