Nicht-UniversalBinary auf einem Intel Mac laufen lassen?

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von flipwtal, 22.08.2006.

  1. flipwtal

    flipwtal Thread Starter MacUser Mitglied

    Beiträge:
    250
    Zustimmungen:
    0
    MacUser seit:
    03.06.2006
    Hallo!

    Ich möchte ein nicht UB Spiel installieren auf meinen IntelMac installieren und anschließend durch einen Patch UB-Fähig machen.

    Leider sagt er mir dass ich den Installer nicht öffnen kann, da es nicht vom System unterstützt wird.

    Was kann ich da machen?

    Danke im Vorraus
     
  2. below

    below MacUser Mitglied

    Beiträge:
    13.882
    Zustimmungen:
    1.086
    MacUser seit:
    15.03.2004
    Um welches Spiel geht es denn? Hast Du mal den Hersteller gefragt?

    Alex
     
  3. flipwtal

    flipwtal Thread Starter MacUser Mitglied

    Beiträge:
    250
    Zustimmungen:
    0
    MacUser seit:
    03.06.2006
    es handelt sich um das uralte quake 3 in der mac version halt, dachte das würde aufm macbook laufen ;)

    hersteller hab ich nicht gefragt
     
  4. tomatoatmac

    tomatoatmac MacUser Mitglied

    Beiträge:
    237
    Zustimmungen:
    15
    MacUser seit:
    02.11.2005
    Hi, du musst erst den Patch installieren, und dann die dateien von der CD in den Quake Ordner ziehen !

    Dann läufts ohne Probs.
     
  5. flipwtal

    flipwtal Thread Starter MacUser Mitglied

    Beiträge:
    250
    Zustimmungen:
    0
    MacUser seit:
    03.06.2006
    ich weiß nicht wie du das meinst, da man für den patch das spiel bereits installiert haben muss.

    Ich möchte diesen Patch benutzen.

    MFG
     
Die Seite wird geladen...