Newbie hat Problem mit Installation

Dieses Thema im Forum "Mac OS X" wurde erstellt von t_heenmann, 29.01.2004.

  1. t_heenmann

    t_heenmann Thread Starter MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    MacUser seit:
    27.01.2004
    Hallo,

    ich bin ein Neuling in Sachen Mac, also bitte ich euch
    um eure Hilfe!

    Ich hab ein DataLink Usb Kabel, um meine Computer zu
    verbinden. Auf dem PC kein Problem, aber auf dem Mac
    lassen sich die Treiber nicht installieren.
    Plötzlich kommt folgende Fehlermeldung:

    "Das Programm ShuffIt Expander wurde unerwartet
    beendet.
    Das System und andere Programme sind davon
    nicht betroffen."

    Was soll ich tun??? (Vielleicht zu wenig Speicher?)

    MfG
    Timo

    P.S.: Mein OS-X ist 10.2.6!
     
  2. nicketter

    nicketter MacUser Mitglied

    Beiträge:
    906
    Zustimmungen:
    4
    MacUser seit:
    24.01.2004
    braucht es den überhaupt einen treiber auf dem mac? ich könnte mir vorstellen das wenn du die computer miteinander verbindest und zuerst den pc startest und erst anschliessend den mac der pc als externe harddisk auf dem desktop erscheint.
     
  3. rototron

    rototron MacUser Mitglied

    Beiträge:
    54
    Zustimmungen:
    0
    MacUser seit:
    27.07.2003
    Hallo Timo,
    kann es sein das sich die Datei auf einer CD befindet?
    Versuche mal die Datei vorher irgendwo auf Deiner Festplatte zu kopieren und entpacke sie erneut. Bei mir gibt es auch immer diese Fehlermeldung beim Öffnen von Archiven auf CDs...

    Viel Erfolg!
     
  4. t_heenmann

    t_heenmann Thread Starter MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    MacUser seit:
    27.01.2004
    @nicketter: Habs schon ausprobiert funktioniert aber leider nícht, denn die Software muss auf dem Mac auch gestartet werden.

    @rototron: Die Datei liegt auf einer CD, ja. Hab´s gerade auspropbiert und hat funktioniert. -Danke für diesen Tipp!

    Aber wo liegt da eigentlich das Problem?

    Ich hab ihn ja erst ersteigert, vielleicht ist der Fehler beseitigt, wenn ich Mac OS X nochmal neu installiere?

    MfG
    Timo
     
  5. hanx

    hanx MacUser Mitglied

    Beiträge:
    176
    Zustimmungen:
    0
    MacUser seit:
    01.12.2003
    Na StuffIt versucht die gepackte Datei zu entpacken und dann zu speichern. Das funzt aber auf der CD natürlich nicht. Also, erst auf die Festplatte oder den Schreibtisch kopieren, dann entpacken und dann installieren. Nicht gleich das System neu installieren. Willkommen in der Mac-Welt.;)
     
  6. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    kleine Ergaenzung zum Beitrag von hanx. Default maessig versucht StuffIt die Datei in das Verzeichnis zu entpacken in dem auch das Archiv liegt. In den StuffIt Preferences laesst sich das aber aendern, so dass auch Archive entpackt werden koennen die auf CD liegen, ohne sie vorher auf die Platte zu kopieren.

    Cheers,
    Lunde
     
  7. t_heenmann

    t_heenmann Thread Starter MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    MacUser seit:
    27.01.2004
    Klingt logisch!
    Danke für eure Hilfe.

    Funktioniert jetzt bestens.

    MfG
    Timo
     
  8. t_heenmann

    t_heenmann Thread Starter MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    MacUser seit:
    27.01.2004
    Funktioniert aber...

    Jetzt hab ich es zwar geschafft den Treiber zu installieren und
    danach muss Classic neu gestartet werden. Doch wenn ich dann
    das Kabel anstecke tut sich nichts.

    Wo erden denn die Treiber hininstalliert???
    Welches Verzeichnis???

    MfG
    Timo
     
  9. avalon

    avalon MacUser Mitglied

    Beiträge:
    24.795
    Zustimmungen:
    1.866
    MacUser seit:
    19.12.2003
    Treiber Classic ?

    Hallo und willkommen.

    Zunächst einmal mußt du dich in Sachen MAC etwas umgewöhnen (im positiven Sinne) Meisten brauchts beim Mac überhaupt nichts an Treiber (Unter OS X läufts meistens direkt)
    Kann es sein das Du eine ältere Version eines Treibers (welcher überhaupt ??? installiert hast, der nur für Classic ist (also für das alte BS bis OS 9..)

    Die einfachste Art deine PC und deine Mac zu verbinden ist wohl ein Ethernet Kabel und eine 10 Euro Netzwerkkarte im PC.
    Der Mac hat´s e schon drin. Dann TCP/IP Nr. im Mac vergeben und auf netzwerkverbindung gehen (so jedenfalls beim OS X 10.3.2 Panther) und der Win PC erscheint.
    Natürlich Ordner freigeben auf PC etc.

    Viel Glück
     
Die Seite wird geladen...