Neustart, Abmelden, Herunterfahren ohne Funktion

Diskutiere mit über: Neustart, Abmelden, Herunterfahren ohne Funktion im Mac OS X Forum

  1. schnippi

    schnippi Thread Starter MacUser Mitglied

    Beiträge:
    92
    Zustimmungen:
    1
    Registriert seit:
    09.03.2005
    Moin Leuddz,

    also ich hab da mal irgendwie etwas verwunderliches? :

    Wenn ich mich abmelden möchte bzw herunterfahren oder neustart versuche dann passiert erstmal nix. So garnix! Also ich kann die Powertaste an meinem PB betätigen bzw übern Apfel oben links (gut beschrieben oder? :) ) auf die jeweiligen Funktionen gehen, aber da passiert nix.

    Ist mir auch erst so vor einer woche aufgefallen, weil sonst mach ich das gute Stück ja nicht aus oder ähnliches, aber verwunderlich ist das trotzdem. Kann das nicht so recht nachvollziehen, ob es evtl an irgendeiner Software lag bzw liegt? Hatte vor nem Monat mal Shapeshifter getestet aber wieder runter geschmissen, weil wegen Shareware..

    Hmmm??? Kennt einer von euch das Problem? Oder besser noch: Ne Lösung?

    Mein System:

    Powerbook 12" (März 2005 gekauft)
    MacOSX Panther 10.3.9 (neuester Stand laut Update)
    512 MB RAM
    Superdrive
    80 GB Platte

    sonst nix irgendwie aufgerüstet oder so

    Aja ich kann übers Terminal m.H. des Befehls:

    sudo reboot
    Password:*********** (mein Pass)

    nen Neustart ohne Probleme durchführen bzw shutdown

    Komisch

    Danke für eure Hilfe

    Grüße aus Lüneburg
     
  2. Rupp

    Rupp MacUser Mitglied

    Beiträge:
    7.543
    Zustimmungen:
    603
    Registriert seit:
    10.10.2004
    weiss nich was das is...
    aber du kannst diese scripte für die einzelnen funktionen nutzen:
    klick
     
  3. schnippi

    schnippi Thread Starter MacUser Mitglied

    Beiträge:
    92
    Zustimmungen:
    1
    Registriert seit:
    09.03.2005
    Danke für die Toolz.

    Die funktionieren auch, aber ist doch recht verwunderlich warum die "eingebauten" Funktionen nicht funzen oder?

    Ich glaub bald, dass das an solchen sachen wie Shapeshifter liegen kann, weil das Prog ja das komplette Design ändern und dann war das auch noch ne Shareware.

    Na mal schauen was noch für Tipps kommen

    Danke nochmal
     
  4. Rupp

    Rupp MacUser Mitglied

    Beiträge:
    7.543
    Zustimmungen:
    603
    Registriert seit:
    10.10.2004
    das mit shapeshifter kann sein...

    gehe mal in de Ordner deinhomeordner/Library/ApplicationEnhancers/ und guck ob da was drin liegt.
    wenn ja LÖSCHEN!

    und hier Systempartition/Library/ApplicationEnhancers/ genau das selbe!!
     
  5. schnippi

    schnippi Thread Starter MacUser Mitglied

    Beiträge:
    92
    Zustimmungen:
    1
    Registriert seit:
    09.03.2005
    Jup alles schon nachgeschaut und auch schon nach Entdeckung alles entfernt, aber leider ohne Erfolg..danke

    Hmmm...ich rätsel hier auch schon länger

    Gibts ne Logdatei dafür?
     
  6. cla

    cla MacUser Mitglied

    Beiträge:
    2.958
    Zustimmungen:
    128
    Registriert seit:
    24.10.2003
    Öffne einfach mal nen Terminal, und gib dort "dmesg" ein. Versuch dann die "kaputten Buttons", und gib dann nochmal "dmesg" ein. Vielleicht ist ja dann am Ende eine neue Zeile hinzugekommen.

    Ansonst...hast du mit dem Festplattendienstprogramm schonmal die Rechte der Dateien repariert?
    Welche Rechte hat dein User überhaupt? Ist es ein voller Admin-User, oder ist er eingeschränkt? Könnte da vielleicht die Lösung zu suchen sein?

    cla
     
  7. schnippi

    schnippi Thread Starter MacUser Mitglied

    Beiträge:
    92
    Zustimmungen:
    1
    Registriert seit:
    09.03.2005
    So ich mal wieder...

    das mit dmesg hab ich mal versucht aber nix verdächtiges gefunden

    Nunja da dacht ich mir, ich mache mal eine Reparatur der Rechte...und nun??:

    Jetzt funktionieren neben dem oben beschriebenen Problem auch Safari und Mail nicht mehr...bevor ich beide starten kann, kommt gleich ein Crash Report zu Stande. Seltsam...ich frag mich echt was ich genau falsch gemacht habe.

    Hab auch mal die Einstellungen gelöscht und Growl neuinstalliert (is so ziemlich das einzige Prog was beide betrifft) ...hmmm????

    Was meint ihr?
    Wie ist das mit Parameter zurück setzen? Hab ich eben mal gelesen. Mach aber erstmal meinen Server kurz fit, um meine Daten zu sichern. Wenn ich hier schon Experimente mach, dann aber sicher :)

    Danke für weiter Tipps
     
  8. cla

    cla MacUser Mitglied

    Beiträge:
    2.958
    Zustimmungen:
    128
    Registriert seit:
    24.10.2003
    Hm. Da ist wohl irgendwas schief bei dir. Leg mal einen neuen User an, und versuch bei diesem, ob alles funktioniert. Wenns da geht, kannst du das Problem schonmal auf das Userverzeichnis beschränken. Wenn da aber auch die gleichen Probleme auftauchen sollten, wird wohl doch am System was durcheinander sein...

    cla
     
  9. schnippi

    schnippi Thread Starter MacUser Mitglied

    Beiträge:
    92
    Zustimmungen:
    1
    Registriert seit:
    09.03.2005
    Jup so was in der Richtung dacht ich mir auch...wenn ich nachher mal kurz Zeit hab mach ich das mal...

    komisch is nur, dass das nur bei Safari und Mail so is??

    Danke..poste dann das Ergebnis
     
  10. Graundsiro

    Graundsiro Banned

    Beiträge:
    1.074
    Zustimmungen:
    1
    Registriert seit:
    22.12.2003
    Lösch mal das File -> User -> Library -> Preferences -> com.apple.systempreferences.plist erzwing einen Neustart und zapp gleich das PRAM mit Alt, Command, p,r. Starten lassen und die Buttons ausprobieren.
     
Die Seite wird geladen...
Ähnliche Themen - Neustart Abmelden Herunterfahren Forum Datum
Ausschalten / Neustart / Abmelden funktioniert nicht Mac OS X 17.05.2014
Nach jedem Abmelden/Neustart sind alle Einstellungen weg! Mac OS X 23.02.2012
Benutzer abmelden und Neustart klappt nicht mehr Mac OS X 28.06.2009
neustart und abmelden funktioniert nicht Mac OS X 12.08.2007
Abmelden/Neustart nicht möglich ?! Mac OS X 26.05.2006

Diese Seite empfehlen

Benutzerdefinierte Suche