Neulingsfragen zum iBook (kleinen einstellungen)

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von ArnoAxmann, 29.12.2005.

  1. ArnoAxmann

    ArnoAxmann Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    07.12.2005
    servus leute,

    bin jetzt seit Weihnachten auch froher Besitzer eines Eibuks und bin auch sehr zufrieden. Leider tauchen doch ein paar (wahrscheinlich simple) Fragen auf...

    1. Wenn ich ein Programm runterlade sind dann diese weißen Ordner auf meinem Desktop. Bis jetzt krieg ich die nur weg wenn ich das Eibuk runterfahre und neu starte. Geht doch sicher auch leichter, oder?

    2. Das Eibuk fragt mich ständig ob ich noch mit dem Internet verbunden bleiben will.. JA ICH WILL UND WENN NICHT DANN SAG ICHS!!! (sorry das mußte gesagt werden.. Ernsthaft: Wie kann ich diese Fragerei abstellen?

    3. Ich hab mir das Office Paket gekauft. Leider war auf dem Eibuk schon eine Trial Version (die bei Lieferung schon abgelaufen war, nur so nebenbei :D ) installiert. Jetzt versucht er immer meine Excel Tabellen mit der Trial Version zu öffnen (die nicht geht) und nicht mit meiner schönen neuen gekauften.... :mad: Wie kann ich das neue Office als Standard angeben?

    4. Wenn ich tippe berühr ich anscheinend oft mal das Touchpad und verrutsche damit immer im Text. Ich meine ich hab mal ne Einstellung gesehen wo man einstellen konnte dass das Tatschpad inaktiv ist solange die Tastatur benutzt wird... oder war das noch auf windows?! Könnt ihr mir sagen wo ich das einstellen kann?

    5. Wie kann ich bei Mail verhindern dass er Mails immer im Vorschaufenster öffnet? Ich krieg viel Spam und Werbung und will den Mist eigentlich nur anklicken um ihn zu löschen...


    Naja das warn dann doch ein paar Fragen... aber ansonsten bin ich topp zufrieden...

    Schönen Gruß
    Arno
     
  2. masta k

    masta k MacUser Mitglied

    Beiträge:
    4.419
    Zustimmungen:
    593
    MacUser seit:
    18.12.2002
    - die weißen ordner kannst du auf den papierkorb ziehen und weg sind sie..
    (vorher den inhalt auf die platte kopieren)
    - markier dir ein excel-dokument, apfel-i, öffnen mit, alle ändern
     
  3. birddog

    birddog MacUser Mitglied

    Beiträge:
    408
    Zustimmungen:
    1
    MacUser seit:
    25.02.2005
    1. Lösch doch die Office-Testversion einfach!

    3. Und die weißen Ordner gehen auch weg, wenn Du im Finder das Symbol zum Auswerfen neben diesen Ordnern drückst.

    5. Aus diesem Grund nutze ich die Vorschau-Ansicht nicht mehr. Laß Dir doch evtl. nur die Liste der Mails anzeigen und ein Doppelklick öffnet dann die Mail. Ohne Vorschaufenster lebt es sich einfacher.
     
  4. abgemeldeter Benutzer

    abgemeldeter Benutzer Gast

    Moin Arno und willkommen im Forum! :)

    1. Wenn diese weißen Ordner mit .dmg enden, dann solltest du diese mit einem Doppelklick öfffnen und das jeweilige Programm in den Programmordner ziehen (und evtl. von dort ein Alias in dein Dock). Die .dmg dann in den Papierkorb ziehen (oder anklicken und Apfel+e).
    2. Du bist mit Modem unterwegs? Systemeinstellungen/Netzwerk/Modem: Da ist irgendwo ein Häkchen zu machen oder zu entfernen (habe leider kein Modem mehr, daher wird es bei mir nicht mehr engezeigt – ich hofffe meine, Erinnerung trügt mich nicht).
    3. Zum einen die Trial in den Papierkorb befördern, zum anderen eine Escel-Datei auswählen, Apfel+i. Dann geht ein Fenster auf und da legst du bei "Öffnen mit" die neue Office-Version fest. Auch unten drunter draufklicken "Alle ändern …".
    4. Muss ich oassen
    5. Das lässt sich imho nicht verhindern, außer du klickst mehrere an und verschiebst sie in den Papierkorb. Du solltest aber auf jeden Fall dich mit der Mail-Spam-Regel vertraut machen (Einstellungen Mail).
    Viel Spaß mit deinem eibuk!
     
  5. ralfinger

    ralfinger MacUser Mitglied

    Beiträge:
    3.878
    Zustimmungen:
    454
    MacUser seit:
    16.07.2004
    1. BITTE ... schreib nie wieder EIBUK ... auch wenns nur aus Spass ist. :D Ansonsten sind das gepackte Dateien. Besorg Dir das Programm Stuffit Expander, es ist kostenlos. Damit kannst Du sie entpacken.

    2. BITTE ... schreib nie wieder EIBUK ... auch wenns nur aus Spass ist. :D
    Das kannst Du in den Netzwerkeinstellungen ändern, wobei ich mich wundere, wieso das bei Dir so eingestellt ist. Wie kommst Du ins Netz, Modem, DSL?

    3. BITTE ... schreib nie wieder EIBUK ... auch wenns nur aus Spass ist. :D
    Rechtsclick auf die Datei und dann Öffnen mit ... wählen.
    Lösche den Programmordner der Trialversion, im Zweifelsfall auch vom neuen Office und noch mal neu auf Platte kopieren, dann gehts auf alle Fälle.

    4. BITTE ... schreib nie wieder EIBUK ... auch wenns nur aus Spass ist. :D
    Das kannst Du unter Systemeinstellungen, Touchpad/Maus ändern. Versehentliche Touchpadbewegungen ignorieren oder so ähnlich, sollte aber auch voreingestellt sein.

    5. BITTE ... schreib nie wieder EIBUK ... auch wenns nur aus Spass ist. :D
    Überfragt, hat mich bisher nicht gestört, ich schau gleich mal nach und poste es, wenn ichs herausfinde.

    Viel Spass mit dem iBook :D
    Gruß Ralf
     
  6. ArnoAxmann

    ArnoAxmann Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    07.12.2005
    Wow das geht ja rasant hier ;)

    vielen dank für die hilfreichen antworten..

    frage @ ömpf: ich benutze kein modem, sondern gehe über ne dsl flatrate (ethernet) rein... der fragt mich trotzdem...

    gruß Bruno
     
  7. SGAbi2007

    SGAbi2007 MacUser Mitglied

    Beiträge:
    2.697
    Zustimmungen:
    131
    MacUser seit:
    28.04.2005
    Habe noch nie gehört, dass bei einer Ethernetverbindung gefragt wird, ob man mit dem Internet verbunden bleiben will...
    Das iBook weiß doch gar nicht, dass es mit dem Internet verbunden ist ^^ - es sei denn es pingt irgendwas im Web an...!

    Um das Vorschaufenster loszuwerden klick einfach doppelt auf die Trennlinie zw. Mailliste und Vorschau, dann verschwindet das Vorschau-Fenster!
     
  8. ArnoAxmann

    ArnoAxmann Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    07.12.2005
    merci vielmals an alle,

    hab jetzt alles dank euren tipps geklärt, nur das mit dem Touchpad funkt noch net so ganz... ich hab zwar diese Option aktiviert wo versehentliche touchpadeingaben ignoriert werden, aber es passiert trotzdem recht häufig.

    wenn noch einer eine idee hat wär ich froh drum, ansonsten gewöhn ich mir halt eine bisserl andere Schreibhaltung an.

    vielen dank für die schnellen (und guten) antworten

    Gruß
    Arno

    PS @ralf: du heißt net draeger mit nachnamen, oder? und ausserdem: Eibuk, Eibuk, Eibuk oder sogar Eibuck.... **ätsch** :D
     
  9. EricKo

    EricKo MacUser Mitglied

    Beiträge:
    265
    Zustimmungen:
    0
    MacUser seit:
    07.11.2005
    Der Typ ist durch den Wind. Mal heißt er Arno, dann Bruno... :D
     
  10. r_o_b_e_r_t

    r_o_b_e_r_t MacUser Mitglied

    Beiträge:
    774
    Medien:
    5
    Zustimmungen:
    125
    MacUser seit:
    15.12.2005
    War bei mir auch so voreingestellt, habs dann abgestellt.
     
Die Seite wird geladen...
Ähnliche Themen - Neulingsfragen zum iBook
  1. Marow71
    Antworten:
    2
    Aufrufe:
    340
    Madcat
    01.09.2016
  2. BigMac4K
    Antworten:
    4
    Aufrufe:
    330
    rembremerdinger
    24.08.2016
  3. Marow71
    Antworten:
    25
    Aufrufe:
    2.002
    Madcat
    17.05.2016
  4. mopac
    Antworten:
    5
    Aufrufe:
    1.187
  5. xxlMusikfreak
    Antworten:
    5
    Aufrufe:
    576
    xxlMusikfreak
    28.09.2005