Neuling braucht Hilfe ! IMac G5 und DSL

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von docoli, 26.02.2005.

  1. docoli

    docoli Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    26.02.2005
    Hallo,

    ich bin neu hier und brauche eure Hilfe.
    Ich habe mir einen Jugendtraum erfüllt und mir einen Mac geleistet, und zwar einen IMac G5.
    Da ich aus der Windows-welt komme, ist mein bisheriges Equipment natürlich darauf zugeschnitten.

    Mein Problem:

    Ich habe als DSL-Router einen Telekom Sinus 514 Basic SE und als USB-WLAN Stick eine DLink mit Mavc OS X Treiber. Dieser lässt sich auch problemlos installieren. Vorhandenes Netzwerk wird auch angezeigt aber ich komme nicht ins Internet.

    Hat vielleicht jemand Erfahrung damit oder geht das gar nicht.

    Wäre sehr dankbar für eine Antwort und wünsche euch noch einen schönen Tag

    Grüßle

    docoli
     
  2. Peter M.

    Peter M. MacUser Mitglied

    Beiträge:
    146
    Zustimmungen:
    0
    MacUser seit:
    01.02.2005
    hallo docoli,

    im prinzip immer dasselbe. systemeinstellungen -> netzwerk, deinen anschluss, also DLink auswählen, TCP/IP anwählen, schauen ob DHCP eingetragen ist, unten im fenster 'jetzt aktivieren' drücken, warten einen augenblick.
    schauen, ob du im browser deinen router erreichst. wenn ja, dann bist du auch im netz, vorausgesetzt, dein router ist konfiguriert. schau mal in die 'hilfe' von deinem apple, schau dir konfiguration von einem modem und in einem netz an, dann wirst du schon klar kommen.

    peter m.
     
  3. docoli

    docoli Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    26.02.2005
    Hall Peter M.

    vielen Dank für deine schnelle Antwort.

    Ich habe nur flogendes gravierendes Problem:

    Bei TCP/IP finde ich nichts von DHCP.

    Außerdem ist in der Statuszeile zwar das Zeichen für die WLAN Verbindung vorhanden, beim Anklicken kommte folgendes:

    WIreless USB CArd
    Net:WLAN
    Link:Excellent
    Rate:8.0 Mps

    Wirelesscard: ON
    Turn Wireless card off

    Wireless Preferences
    diese beiden fett
    Quit Wireless Status

    Kannst du dir einen Reim darauf machen

    Grüßle

    docoli
     
Die Seite wird geladen...

Diese Seite empfehlen