Neues Problem mit Thawte Freemail Zertifikaten in Mail.app

Diskutiere mit über: Neues Problem mit Thawte Freemail Zertifikaten in Mail.app im Mac OS X Apps Forum

  1. Lenier

    Lenier Thread Starter MacUser Mitglied

    Beiträge:
    51
    Zustimmungen:
    6
    Registriert seit:
    30.01.2005
    Ich habe heute festgestellt, dass mein Mail.app keinerlei Thawte-S/MIME-Signaturen mehr verifizieren kann. Symptom ist gelber Balken mit Warnung. Auch bei allen alten Mails, die immer OK waren.

    Die Zertifikate für die entsprechenden Email-Adressen liegen im Schlüsselbund, aber Schlüsselbund sagt darüber "Der Aussteller dieses Zertifikats ist ungültig".

    Aussteller ist jeweils "Thawte Personal Freemail Issuing CA". Zu dem gibt es ein im Schlüsselbund blau symbolisiertes Zertifikat der Sorte "Zwischenzertifizierungs-Instanz". Aber KEIN Root-Zertifikat in x509Anchors.

    Ein braun symbolisiertes Root-Zertifikat gibt es in x509Anchors hingegen für "Thawte Freemail CA", also ohne "Issuing".

    Hat jemand ähnliche Probleme, oder kann jemand bei sich verifizieren, dass mir ein Root-Zertifikat abhanden gekommen ist? Es könnte ja an einem der jünsten Updates liegen. Ansonsten bin ich im moment ratlos.
     
Die Seite wird geladen...
Ähnliche Themen - Neues Problem Thawte Forum Datum
TextEdit / neues Dokument beim Start Mac OS X Apps 25.11.2016
Neues Mail - Adressen ausgegraut...? Mac OS X Apps 28.09.2015
Kalendereinträge werden auf "neues Ereignis" zurückgesetzt Mac OS X Apps 04.08.2015
Outlook 15.11.2 / neues Konto sendet nicht Mac OS X Apps 22.07.2015
Neues Foto App - Kann ich Aperture deinstallieren? Mac OS X Apps 21.04.2015

Diese Seite empfehlen

Benutzerdefinierte Suche