Neuer User 'Andere...'

Dieses Thema im Forum "Mac OS X" wurde erstellt von peterli, 29.11.2005.

  1. peterli

    peterli Thread Starter MacUser Mitglied

    Beiträge:
    2.368
    Zustimmungen:
    4
    MacUser seit:
    15.10.2004
    Hallo Gemeinde,

    nachdem ich eben das Security-Update installiert habe und neu starten wollte, kam eine Meldung, ein user ist noch angemeldet. Also hab ich geschaut, okay, mein TestUser is noch angemeldet - abgemeldet. Okay dachte ich. Da hab ich aber etwas entdeckt, was mich etwas stutzig machte.

    Ich habe nun 3 Accounts im Anmeldefenster. Meinen, den TestAccout und eben den User Andere...

    Nun hab ich, neugierig wie ich nunmal bin, einfach mal als Name root und eben das Passwort von root eingegeben. Siehe da, Systemadministrator wurde angemeldet.

    Liegt das evtl. daran, das ich via NetInfo-Manager root ein Passwort zugewiesen habe?

    Habe seit dem auch keinen Neustart mehr gemacht.

    Oder hat es vielleicht etwas mit dem neuen Update zu tun?

    Beim abmelden(via Apfel->User abmelden) sehe ich auch neuerdings eine Mitteilung: [​IMG]

    Wie kommt die zustande?
     
  2. peterli

    peterli Thread Starter MacUser Mitglied

    Beiträge:
    2.368
    Zustimmungen:
    4
    MacUser seit:
    15.10.2004
    Niemand ne Idee?
     
  3. Gelzomino

    Gelzomino MacUser Mitglied

    Beiträge:
    2.502
    Zustimmungen:
    163
    MacUser seit:
    27.11.2003
    Bei mir war das so nachdem ich root eingerichtet hatte ...

    Allerdings ohne Update und unter 10.3.9
     
  4. peterli

    peterli Thread Starter MacUser Mitglied

    Beiträge:
    2.368
    Zustimmungen:
    4
    MacUser seit:
    15.10.2004
    Aha, das klingt doch schon mal nach was. Danke.
     
Die Seite wird geladen...