Neuer iMac - schon kaputt!

Diskutiere mit über: Neuer iMac - schon kaputt! im iMac, Mac Mini Forum

  1. TADS

    TADS Thread Starter MacUser Mitglied

    Beiträge:
    187
    Zustimmungen:
    0
    Registriert seit:
    22.12.2001
    Hallo!

    Vor wenigen Minuten brachte der Paktetdienst unseren neuen iMac G4! Endlich - nach dem wir das Teil ausgepackt, aufgestellt und nach minutenlanger Installation alle 5 CDs draufgepackt hatten, stellte sich ein schreckliches Problem ein:

    Von den 60 GB waren noch 52 MB (!!!!) übrig... Meine erste Reaktion: Disk Utility aufrufen und nachsehen, ob nicht vielleicht eine falsche Festplatte eingebaut ist, aber nein, da wurde alles richtig angezeit: 4,xx GB seien belegt. (nachher vielleicht screenshots). Unter 9 das gleiche!
    Daraufhin: Erste Hilfe... Das Programm erkennt zwei Fehler (davon einer im Volume Header), stürzt aber während der Arbeit ab (war ja klar).
    Nächster Schritt war Norton Utilities 6... Entdeckt ohne Ende fehler (und das bei einem neuen Computer) und kann einige davon auch reparieren... Andere nicht, klar, weil ich nicht von der CD gestartet hatte, da diese gerade außer Haus ist... Nunja!

    Jedenfalls läuft Norton immernoch (braucht auch noch ne weile), ich sehe aber meine Chancen nicht sehr gut, dass das wirklich was bringen wird.

    Daher werde ich nachher wahrscheinlich die Festplatte initialisieren und mit dem Software Restore alles wieder drauf machen... Aber schon blöd sowas, bei einem brand neuen iMac!

    Wenn ich nicht schon länger Mac-User wäre, und wüsste, dass Apple nix dafür kann, wäre das mit Sicherheit mein letzter Apple gewesen. (Obwohl das Teil mega super genial geil aussieht!!!)

    Also, wenn noch jemand ne Idee hat, an was es liegen könnte, vielleicht bewahrt ihr mich ja damit vor dem Software Restore (hab ich nämlich eigentlich keinen Bock drauf!).

    TADS
     
  2. TADS

    TADS Thread Starter MacUser Mitglied

    Beiträge:
    187
    Zustimmungen:
    0
    Registriert seit:
    22.12.2001
    Juhuuu! Na also, nach dem Norton fertig war hat glücklicherweise wieder alles geklappt. Ich häng gleich noch n paar Screenshots an, die das Paradoxon verdeutlichen.


    Danke für keine Antwort.
     
  3. TADS

    TADS Thread Starter MacUser Mitglied

    Beiträge:
    187
    Zustimmungen:
    0
    Registriert seit:
    22.12.2001
    Hier seht ihr das Paradoxon... Völlig unverständlich und wohl weiterhin ein Rätsel...
     

    Anhänge:

  4. appelknolli

    appelknolli MacUser Mitglied

    Beiträge:
    1.157
    Zustimmungen:
    0
    Registriert seit:
    13.11.2001
    du solltest den diskwarrior probieren, der ist für so etwas besser prädestiniert als norton. vielleicht hat deine platte ja den transport nicht überstanden.


    viel glück und viele grüsse vom appel
     
  5. Bodo

    Bodo MacUser Mitglied

    Beiträge:
    639
    Zustimmungen:
    0
    Registriert seit:
    09.11.2001
    @appelknolli hat Recht, das sieht verdammt nach einem Transportschaden aus. Selbst wenn die Chose jetzt läuft, ist abzusehen, dass demnächst wieder Probleme auftreten, die sich im Laufe der Zeit häufen werden.
    Das wird sich anfangs wenig spektakulär äußern, etwa indem OS X von Zeit zu Zeit hängen bleibt, beim Kopieren größerer Datenmengen (1 GB aufwärts) Schreibfehler auftreten und der Rechner sich dabei verabschiedet.
    Ich kenne ähnliches Verhalten von gebrauchten Festplatten, die vermeindliche Schnäppchen waren.

    Du solltest in jedem Fall schnellstens Deine Garantie-Ansprüche geltend machen
     
  6. maclooser

    maclooser MacUser Mitglied

    Beiträge:
    1.107
    Zustimmungen:
    0
    Registriert seit:
    10.11.2001
    es schwant mir böses:
    Mit welcher CD hattest Du die Installation begonnen?
    Therorie; Dein Rechner hatte Dich doch aufgefordert, eine bestimmte CD mit einem bestimmtem Symbol einzulegen. Falls Du die andere genutzt hast... sag bitte Bescheid!
     
  7. TADS

    TADS Thread Starter MacUser Mitglied

    Beiträge:
    187
    Zustimmungen:
    0
    Registriert seit:
    22.12.2001
    Hö!

    Also danke für eure schnellen Antworten. Dem iMac geht's wieder richtig gut, seit mehreren stunden läuft er jetzt fehlerfrei.

    @ maclooser: Ich habe die Installation genau so durchgeführt, wie der Computer mich angewiesen hat (die Software Restore CD 1).

    @ Bodo: Das mit den Garantie-Ansprüchen werde ich machen, wenn weitere Probleme auftreten sollten. Aber bisher hat auch das überspielen von 2,5 GB großen Dateien keine Probleme gemacht. Trotzdem danke für den Tipp, vielleicht muss ich darauf zurückkommen (sieht aber momentan noch nicht so aus).

    @ appelknolli: diskwarrior ist ne gute idee, lass ich vielleicht einfach nochmal so drüber laufen.


    Also, wie gesagt, danke für eure hilfe!

    TADS
     
  8. nagareboshi

    nagareboshi MacUser Mitglied

    Beiträge:
    260
    Zustimmungen:
    0
    Registriert seit:
    20.02.2002
    Puuuh... na Gott sei dank hat es dann später noch gekappt. wäre wirklich dumm gewesen. hoffentlich bleibt auch alles gut... nicht dass dann noch mehr fehler auftauchen.-
     
Die Seite wird geladen...
Ähnliche Themen - Neuer iMac schon Forum Datum
Neuer iMac mit El Capitan zeigt nach ein paar Tagen HD ist voll iMac, Mac Mini 07.09.2016
Neuer iMac aus Apple Store etwa schon "gebraucht"?? iMac, Mac Mini 26.06.2012
Neuer IMac schon Tot, kann jemand helfen? iMac, Mac Mini 17.06.2008
Neuer iMac, schon kaputt? iMac, Mac Mini 15.07.2007
Neuer iMac und schon kaputt? iMac, Mac Mini 26.05.2005

Diese Seite empfehlen

Benutzerdefinierte Suche