neuer iMac Flat-Panel: batterie leer?

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von Purzel, 21.04.2003.

  1. Purzel

    Purzel Thread Starter MacUser Mitglied

    83
    0
    21.04.2003
    Hallöchen, alle zusammen.
    Bin die Neue hier im Forum :) und ich hoffe, hier weiß noch jemand Rat..?

    habe mir grad einen neuen iMac FlatPanel 15 Zoll zugelegt. Die beigelegte 10.2 Software umgehend auf 10.2.5 geupdatet - alles prima- und von einer externen USB-Platte begonnen, meine Daten draufzuschieben.
    Und da fing der Spaß an.
    1) Der neue iMac stürzte ab, das USB-Volume verbog sich (war ja zu erwarten), das ext. Volume hab ich inzwischen hinbekommen.
    2) Der iMac spinnt seitdem nur noch rum, entweder friert er nach wenigen Minuten ein,
    3) Oder er startet gar nicht hoch (kein boot-Chaim)
    4) Oder erbringt nen Boot-Chaim und startet trotzdem nicht.
    5) Dann laß ich ihn aus und zieh den Stecker, nach einer viertel Stunde hat er sich meist wieder soweit eingekriegt, daß er hochfährt,
    6) Dann ist die Uhrzeit verstellt (1970) und/oder er friert nach nach wenigen bis 30 Minuten wieder ein.

    a) Die Uhrzeit läßt auf ne leere Batterie schließen (bei einem neuen Gerät?)
    b) eine verstellte PMU (wieso saugt die sooo schnell die Batterie leer?)
    c) wo kann ich bei dem verflixten Ding die PMU resetten?
    d) oder ist das ganz was andres ?

    PS: AM Sys 10.2.5 kann das nicht liegen, denn das gleiche ist aufgetreten, als ich von einer Norton-CD gestartet bin und versucht habe, die ext. HD zu reparieren (eingefroren, Neustart und CD-Auswurf nur nach etlichen Versuchen möglich) ;-(

    Ich hab echt keine Idee mehr, muß ich das neue Ding jetzt schon aufschrauben.?...ich habs ja kaum 2 Tage...

    Danke für jeden Rat
    Claudia
     
  2. koolgar

    koolgar MacUser Mitglied

    18
    0
    19.04.2003
    hi
    also ich denke an der batterie kanns nicht liegen.
    soweit ich im forum mitbekommen habe, hängt das mit dem update zusammen das die datumsanzeige nicht stimmt.
    habe auch den 15"tft i-mac 800 aber bei mir ist dieser fehler auch nach den update nicht zu entdecken !
     
  3. Dosenkiller

    Dosenkiller Gast

    Also ich würde wieder Mac OS 10.2 installieren. Ohne Updates und abwarten bis das Problem gelöst ist. ;)
     
  4. lundehundt

    lundehundt Kaffeetasse

    17.681
    881
    22.02.2003
    Hallo Purzel,

    Wenn ich das richtig verstehe, ist nach dem update auf 10.2.5 noch alles prima gewesen, aber nach dem kopieren von Daten von einem USB Volume auf die interne Platte fing der Aerger an?

    Ich weiss ja nicht was du da rueber kopiert hast, aber wenn die Aussage oben stimmt, dann scheint das doch ursaechlich mit deinen Problemen zu tun zu haben. Zumal du mit dem externen Volume ja offensichtlich schon Aerger erwartet hast

    Ich wuerde erst mal einen 'start from scratch' versuchen. Platte formatieren, System und anschl. update auf 10.2.5 neu installieren. Wenn der Rechner dann sauber laueft kannst du erstmal sicher sein, dass nicht die Hardware oder das OS fuer deine Start- und/oder sonstigen Probleme verantwortlich sind.

    Erst dann kommt das Kopieren von dem USB Volume. Sind das Anwendungen oder nur Daten (von dir erzeugte)? Wenn Anwendungen - welche? Lassen die sich durch einfaches kopieren zum laufen bringen oder ueber einen Installer?

    Der sogenannte Datums-Bug (System-Datum stellt sich nach jedem Neustart auf 1970) ist laut Apple mit dem update auf 10.2.5. behoben worden. Ich kann das aus eigener Erfahrung bestaetigen, habe aber trotztem in verschiedenen Foren (auch in dem hier) schon gehoert, dass es vereinzelt noch Probleme gibt. Die Batterie wuerde ich bei einem neuen Rechner als letztes ueberpruefen. Ansonsten halte ich das Probelm mit dem Datum im Vergelich zu deinen anderen Problemem noch fuer das harmloseste.

    Ich halte Norton in Verbindung mit OS X fuer keine glueckliche Loesung.

    Cheers,
    Lunde
     
  5. Purzel

    Purzel Thread Starter MacUser Mitglied

    83
    0
    21.04.2003
    Grrrrr..

    Nun ist der Ofen ganz aus.
    Habe das Volume nach mehreren vergeblichen Versuchen, die paar Daten da drauf noch zu retten, (nach etlichen Startversuchen) von der Installer-CD gebootet (10.2), das Volumen plattgemacht und nun ist er mir grad mitten in der Installation eingefroren.

    Ich gebs auf. Höchstwahrscheinlich ein Hardware-Problem.
    Oder hat noch jemand eine Idee ??

    Claudia (die mit ihrem neuen imac nun doch nicht mehr so glücklich ist)

    PS: Beim Hardware-Test isser mir auch eingefroren.
    ich werd jetzt erst mal den Speicher wieder ausbauen, den ich dort nachgerüstet habe... :-((
     
  6. lundehundt

    lundehundt Kaffeetasse

    17.681
    881
    22.02.2003
    Ja, neuer Speicher hoert sich in dem Zusammenhang leider nach moeglicher Ursache an.....hoffentlich nur ein kleines Kontaktproblem.

    Good luck
    Lunde
     
  7. Purzel

    Purzel Thread Starter MacUser Mitglied

    83
    0
    21.04.2003
    Doppel-Grrr

    So, Speicher ausgebaut.
    Dann fluffte die Installation auch wieder prima vor sich hin.
    Ich war schon ganz happy, die Ursache gefunden zu haben...
    Und dann: Kurz vorm Ende des Installations-Balkens, wenn er wieder von der Platte gebootet ist und mit der zweiten CD die Systemoptimierungen vornimmt: Schon wieder eingefroren.

    :-(
    Noch eine Idee ?

    Claudia
     
  8. Lynhirr

    Lynhirr Gast

    Zurück zum Mac-Händler

    Tut mir leid, daß du solche Probleme hast! :(

    Also an der Software kann das ja nun nimmer liegen. Ich würde da schnellstens den Mac unter den Arm klemmen und zum Händler fahren.

    Ich vermute mal, daß da das Motherboard einen dicken Fehler hat.

    Berichte mal, wie es weitergeht!

    Alles Gute

    wünscht

    Lynhirr
     
Die Seite wird geladen...
Ähnliche Themen - neuer iMac Flat
  1. Chinese
    Antworten:
    7
    Aufrufe:
    207
    roedert
    07.09.2016
  2. iMacGadget
    Antworten:
    49
    Aufrufe:
    1.737
    ProjectBuilder
    25.06.2016
  3. 5kMac
    Antworten:
    107
    Aufrufe:
    5.583
    yoyojon
    18.06.2016
  4. unitedhoster
    Antworten:
    9
    Aufrufe:
    631
    fa66
    11.05.2016
  5. Pia77a
    Antworten:
    23
    Aufrufe:
    1.632
    Pia77a
    21.03.2016

Diese Seite empfehlen