Neuer Brenner im G4 wird nicht unterstützt?!?!?!

Dieses Thema im Forum "Mac OS X" wurde erstellt von nadennchen, 17.04.2005.

  1. nadennchen

    nadennchen Thread Starter MacUser Mitglied

    Beiträge:
    72
    Zustimmungen:
    4
    Registriert seit:
    10.12.2004
    Moin Leute,

    ich habe vorhin bei einer Bekannten einen DVD-RW Dual-Layer-Brenner eingebaut. Das Teil wird auch im System richtig erkannt und mit der Bezeichnung CD-RW / DVD-RW unter den ATA-Geräten aufgelistet. Beim Punkt Brennen steht allerdings: nicht unterstützt. Muss man den Brenner irgendwo dem System "vorstellen"? Oder wie kann ich das Teil aktivieren?

    Danke für eure Hilfe

    Gruß Olli...
     
  2. leptoptilus

    leptoptilus MacUser Mitglied

    Beiträge:
    931
    Zustimmungen:
    30
    Registriert seit:
    02.02.2004
    Hi
    Du musst das Prog Patchburn 3 installieren

    gibbet bei www.patchburn.de

    Applefremde Brenner werden dadurch kompatibel gemacht!
     
Die Seite wird geladen...

Diese Seite empfehlen