Neue Interne HDD wird nicht erkannt :-( (!!)

Dieses Thema im Forum "MacBook" wurde erstellt von Gray, 05.03.2006.

  1. Gray

    Gray Thread Starter MacUser Mitglied

    Beiträge:
    2.321
    Zustimmungen:
    5
    MacUser seit:
    09.06.2005
    ein weiterer Teil meiner Festplatten-Geschichte:

    grade die neue 80GB Toshiba HDD eingebaut(in mein aktuelles iBook), Installations-DVD rein, und dann wird die Platte nicht erkannt ... :mad:
    Müsste die Platte, wenn sie unformatiert ist(nagelneu) bei "mögliche Installationsvolumen für Mac OS X" oder so, erkannt werden??

    Biiiite um Hilfe!!!!!!!!!!!
     
  2. Pingu

    Pingu MacUser Mitglied

    Beiträge:
    4.894
    Zustimmungen:
    341
    MacUser seit:
    04.08.2003
    Hast Du sie mit Hilfe des Festplattendienstprogrammes initialisiert?

    Pingu
     
  3. nicolas

    nicolas MacUser Mitglied

    Beiträge:
    949
    Zustimmungen:
    1
    MacUser seit:
    16.05.2003
    was ist denn, wenn du im menü dienstprogramme das festplattendienstprogramm öffnest? siehst du da die platte?
     
  4. Gray

    Gray Thread Starter MacUser Mitglied

    Beiträge:
    2.321
    Zustimmungen:
    5
    MacUser seit:
    09.06.2005
    ne, seh ich nicht, aber ich höre dass sie geht...dh wohl dass sie nicht richtig angesteckt ist?? :-(
     
  5. Junior-c

    Junior-c Gast

    Stromversorgung und Datenbus sind zwei unterschiedliche Dinge. Nur weil sie hörbar läuft heißt das noch nicht, dass sie auch eine Datenverbindung hat.

    MfG, juniorclub.

    EDIT: Hast du dieses Problem behoben? http://www.macuser.de/forum/showthread.php?t=154988
     
  6. Gray

    Gray Thread Starter MacUser Mitglied

    Beiträge:
    2.321
    Zustimmungen:
    5
    MacUser seit:
    09.06.2005
    ja klar, damit wollte ich nur sagen dass sie nicht kaputt ist :)
     
  7. Junior-c

    Junior-c Gast

    Sie kann auch kaputt sein wenn sie läuft... ;)

    MfG, juniorclub.
     
  8. Gray

    Gray Thread Starter MacUser Mitglied

    Beiträge:
    2.321
    Zustimmungen:
    5
    MacUser seit:
    09.06.2005
    ist aber eher unwahrscheinlich :)
     
  9. Gray

    Gray Thread Starter MacUser Mitglied

    Beiträge:
    2.321
    Zustimmungen:
    5
    MacUser seit:
    09.06.2005
    Ja konnte ich lösen, einfach neu angelötet!
     
  10. Junior-c

    Junior-c Gast

    Wenn du meinst. Bei mir waren 90% der kaputten Platten vom Geräusch her von einer funktionieren nicht zu unterscheiden. Aber ich will hier nicht weiter chatten. Hast du dein Hardwareproblem (irgendwas abgebrochen beim Umbau) gelöst? Wie? Selbst gelötet? Neues Logicboard? Wenn die Festplatte nicht kaputt ist dann ist entweder der Stecker zur Platte oder dessen anschluss am Logicboard kaputt.

    MfG, juniorclub.

    EDIT:
    Gerade gesehen. Dann hats wohl nicht geklappt... :(
     
Die Seite wird geladen...

Diese Seite empfehlen