Neue Fragen zu Modem und Internet

Diskutiere mit über: Neue Fragen zu Modem und Internet im Mac OS X Forum

  1. Jackintosh

    Jackintosh Thread Starter MacUser Mitglied

    Beiträge:
    404
    Zustimmungen:
    0
    Registriert seit:
    19.11.2001
    Wie von maclooser gewünscht erstelle ich jetzt viele neue Beiträge. ;)

    Das Modem geht jetzt, ich bin über X und Omniweb (genial) drin.
    Problem: Ich habe ein Draytek MiniVigor USB ISDN-Modem, Treiber V1.6 installiert. Wurde von 10.1.2 auch problemlos erkannt (bin jetzt auf 10.1.3). Ich muß nur jede Internet-Verbindung manuell aufbauen, weil X grundsätzlich das interne Modem verwenden will und ich deshalb das externe Modem (eingetragen als "usbmodem-port") erst auswählen muß und dann auf Verbinden drücken. Kann man es dem System irgendwie beibringen, daß er das standardmäßig verwendet? Oder muß ich da auf Hilfe von Apple hoffen?
    Es ist schon nervig, da ich keine Flatrate habe und deshalb nach 5 min Inaktivität (wie gerade eben schon wieder) die Verbindung trennen lasse und dann jedesmal wieder selber verbinden muß.

    Gruß
    Jackintosh
     
  2. maclooser

    maclooser MacUser Mitglied

    Beiträge:
    1.107
    Zustimmungen:
    0
    Registriert seit:
    10.11.2001
    für den Dray Tec gibbet einen X Treiber, der gehen soll. Ich habe es leider noch nicht ausprobieren können. Sollte aber über Dr. Bott oder TKR, vielleicht sogar schon über defekter Link entfernt zu bekommen sein. Ich kann mir allerdings nicht vorstellen, daß die Versionen soo unterschiedlich sind. Vielmehr denke ich mir, die Installation hat wieder alles zurück gesetzt. Schau vorher bitte Deine Einstellungen nochmals nach.
    Ich habe deswegen auch schon 2 graue Haare mehr;). Aus irgenteinem Grund werden manchmal die Preferenzen auf die Standardeinstellungen zurück versetzt.
     
  3. Jackintosh

    Jackintosh Thread Starter MacUser Mitglied

    Beiträge:
    404
    Zustimmungen:
    0
    Registriert seit:
    19.11.2001
    Erschossen!

    So, das Problem ist gelöst. Den Treiber hatte ich installiert, das war soweit dann auch kein Problem mehr. Das System wollte aber immer das interne Modem verwenden und hat alle von mir diesbezüglich vorgenommenen Einstellungen ignoriert. Nicht vergessen, sondern gar nicht erst zur Kenntnis genommen. Ich hatte eine neue Umgebung erstellt, aber es wurde immer Standard verwendet. Jetzt habe ich in den Netzwerkeinstellungen die Einstellung Standard gelöscht (ja, das geht) und in der neuen Einstellung alles außer dem Draytek deaktiviert. Und siehe da, plötzlich verwendet das System auch das Draytek. :D

    An dieser Stelle hat Apple noch zu tun, mit den Systemeinstellungen hakt es noch kräftig. Und die Hilfe ist inzwischen auf MS-Niveau gelandet. Zu den Stichworten "internes modem deaktivieren" bekam ich als Hilfethema "Ändern des Schreibtischhintergrundes" angezeigt. :confused:
    So etwas kannte ich bisher nur aus der Office-Hilfe.

    Jetzt zu meiner nächsten Frage, wie kann ich es dem System/den Apps beibringen, daß sie die Verbindung selber wieder herstellen, wenn sie getrennt wurde?

    Gruß
    Jackintosh
     
  4. maclooser

    maclooser MacUser Mitglied

    Beiträge:
    1.107
    Zustimmungen:
    0
    Registriert seit:
    10.11.2001
    eigentlich immer noch gleiches arbeiten und denken, wie beim 9 er. Allerdings mit der Hilfe muss ich Dir recht geben. Deine Protokolle ändern. Ist auch eine Voreinstellung. Nur:
    Die Voreinstellung hätte ich persönlich nicht gelöscht. Hättest Du dem im Internet gesagt, nimm den Dray Tec; das hätte auch gereicht. Ich unterstelle Dir einfach mal, die Trennung ist Dir nicht unrecht, nur: Wenn Du nochmals rein willst, dann sollte es automatisch gehen. Remote Connect oder bei TCP/IP Anforderung automatisch in's Internet. Richtig oder falsch.
     
  5. Jackintosh

    Jackintosh Thread Starter MacUser Mitglied

    Beiträge:
    404
    Zustimmungen:
    0
    Registriert seit:
    19.11.2001
    Macht er aber nicht.

    Die automatische Einwahl ins Internet klappt bei mir aber nicht. Wo ist die entsprechende Einstellung dafür? In den Systemeinstellungen/Netzwerk habe ich dafür nichts gefunden.

    Die Voreinstellung mußte ich löschen, da ich sie nicht ändern konnte und eine andere nicht akzeptiert wurde. Das System war da sehr eigen.
    Die automatische Trennung ist mir recht, die habe ich ja selber eingestellt um Geld zu sparen. Wenn die automatische Einwahl nicht hinzukriegen ist, dann werde ich den Wert aber kräftig hochsetzen. Das ist eine Frage der Bequemlichkeit.
    Unter 9 mit Eudora war es so schön: Automatische Einwahl, Mails abholen, automatisches Trennen. Das ist jetzt etwas aufwändiger (neue Rechtschreibung, aber mal ehrlich, sieht bescheuert aus :p ), aber Mail ist geniales Programm

    Gruß
    Jackintosh
     
  6. Jackintosh

    Jackintosh Thread Starter MacUser Mitglied

    Beiträge:
    404
    Zustimmungen:
    0
    Registriert seit:
    19.11.2001
    Automatische Einwahl

    In den Systemeinstellungen unter Netzwerk/PPP gibt es den Button PPP-Optionen. In dem sich dann öffnenden Menu mußte ich "Beim Zugriff auf TCP/IP automatisch verbinden" markieren.

    Jetzt kommt das nächste Problem: Mail wählt sich automatisch ein und zwar so lange das Programm läuft! Ich will meine mails aber offline lesen. Jetzt habe ich den mac.com-Account deaktiviert, denn der war der Schuldige. mac.com ist ja ein IMAP-Server und will deshalb eine dauerhafte Verbindung haben.
    Man kann zwar den mac.com-Account vom Server trennen, aber Mail wählt sich trotzdem beständig wieder ein. Wenn ich den mac.com-Account nutzen will, dann muß ich ihn jedesmal kurz aktivieren, die neuen mails lesen und dann wieder komplett deaktivieren. Eine dauerhafte Lösung stellt das auch nicht dar. Kennt jemand eine Lösung für diese Problem?

    Gruß
    Jackintosh
     
  7. Bodo

    Bodo MacUser Mitglied

    Beiträge:
    639
    Zustimmungen:
    0
    Registriert seit:
    09.11.2001
    Wegen des Verwendens der Standard-Einstellungen:

    in Systemeinstellungen>Netzwerk bei "Zeigen">Aktive Netzwerkeinstellungen alle Ports bzw. Geräte anzeigen lassen.
    Mit der Maus das gewünschte "anfassen" und nach ganz oben legen.
    Ab jetzt versucht OS X immer diesen Anschluss/Gerät in der jeweiligen Umgebung zu verwenden.
    Meiner Meinung nach ein schönes Feature
     
  8. Jackintosh

    Jackintosh Thread Starter MacUser Mitglied

    Beiträge:
    404
    Zustimmungen:
    0
    Registriert seit:
    19.11.2001
    Einstellungen

    Tatsächlich, da bin ich gar nicht drauf gekommen. Ich denke meistens noch viel zu kompliziert. :)

    Jetzt noch eine Frage, wie kann ich es Mail abgewöhnen, daß es nach dem Start direkt meine emails abruft? ich bearbeite manche Sachen erst später nach oder will erst noch etwas schreiben, aber dann ist Mail erst mal für mind. 1 Minute weg, bei viel Post auch länger. Außerdem wählt sich Mail auch dann ins Internet ein, wenn ich eine schon heruntergeladene email mit HTML-Inhalten nach einem erneuten Programmstart noch einmal auswähle. Das ist nervig, kostet Zeit und Geld. :mad:

    Außerdem würde ich gerne einstellen, wo die Dateianhänge abgelegt werden, das voreingestellte Verzeichnis ist mir zu kryptisch.

    Gruß
    Jackintosh
     
  9. maclooser

    maclooser MacUser Mitglied

    Beiträge:
    1.107
    Zustimmungen:
    0
    Registriert seit:
    10.11.2001
    Du sprichst von Mail, glaube ich. Die hilfe zu Deinen Einstellungen findest du in alt gewohnter Weise unter der Hilfe. Eine Sache Deiner Voreinstellung. Wenn Du das im voreingestelltem Modus fährst, ist das richtig; alle 1/4 Stunde. Wie man dem Programm nach dem öffnen das Verbinden untersagt, kann ich Dir leider auch nicht beantworten.
    Aber die Strecke vielleicht?
    {apfel}Mail/Einstellungen.... (ab hier wirds grafisch).
     
  10. Jackintosh

    Jackintosh Thread Starter MacUser Mitglied

    Beiträge:
    404
    Zustimmungen:
    0
    Registriert seit:
    19.11.2001
    Apple-Hilfe? Naja.

    In der Hilfe steht nur drin, wie ich die Abfragefrequenz einstellen kann. Die habe ich auf manuell gelassen, aber beim Start wählt sich Mail trotzdem ins Internet ein. Wie ich gestern abend festgestellt habe, ruft das Programm dabei aber nicht die emails ab, es wählt sich erst mal nur ein. Sehr sinnvoll. :mad:

    Ich werde mal bei Apple nachfragen, wie das aussieht, möglicherweise kann ich das gar nicht abstellen. Vielleicht sollte ich es als Fehlerreport einsenden.

    Arbeiten tu ich im Moment wieder mit 9, X ist noch zu sehr Beta für mich.

    Gruß
    Jackintosh
     
Die Seite wird geladen...
Ähnliche Themen - Neue Fragen Modem Forum Datum
Größe für neue Finder-Fenster festlegen Mac OS X Gestern um 20:46 Uhr
Neue install auf SSD schlägt fehl Mac OS X Donnerstag um 21:27 Uhr
Mozilla neue Fenster verhindern Mac OS X 28.11.2016
nach der Migration neue Fragen bezüglich User und Programme Mac OS X 04.12.2009
niemand beantwortet meine Fragen, hier ne neue. Mac OS X 23.05.2004

Diese Seite empfehlen