Netzwerkproblem zwichen Mac und WinXP

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Gandhi, 16.03.2004.

  1. Gandhi

    Gandhi Thread Starter MacUser Mitglied

    Beiträge:
    98
    Zustimmungen:
    0
    MacUser seit:
    25.01.2004
    Hi all,

    mein Problem konnte ich hier im Forum noch nicht finden.

    Ich starte mein PB und unter Finder wird unter Netzwerk mein Windows Rechner angezeigt. Auch mein freigegebenes Laufwerk mit den enthaltenen Ordenern ist zu sehen. Die Ordner selbst sind aber leer!?
    Habe ich also einen Ordner freigegeben, und siehe da die Dateien in dem Ordner sind sichtbar.
    Jetzt kommt es aber ständig vor, das plötzlich der WinXP Rechner nicht mehr da ist, einfach weg. Nur durch einen Neustart des PB kann ich ihn wieder sehen?
    Was läuft da falsch?

    Gandhi
     
  2. consignatia

    consignatia MacUser Mitglied

    Beiträge:
    580
    Zustimmungen:
    9
    MacUser seit:
    27.02.2004
    Scheint sich um dieses Problem zu handeln.

    Hatte auch schon dieses Phänomen. Hab dann einfach mal testhalber das XP auf 'ner zweiten Partition frisch draufgespielt (ohne Servicepacks). Und siehe da: es klappte plötzlich auch mit der Netzwerkverbindung - ohne viel einzustellen!!! Ich vermute, der Fehler liegt in den vielen Fehlerbereinigungen die Microsoft veröffentlicht hat.

    Ich kann den Fehler bei mir jederzeit reproduzieren, je nachdem welche XP-Partition ich starte. 1x mit allen Updates - da klappt es nicht, und dann ohne Servicepacks, da funktioniert's prima!!!

    So viel zu Microsoft...
     
  3. Gandhi

    Gandhi Thread Starter MacUser Mitglied

    Beiträge:
    98
    Zustimmungen:
    0
    MacUser seit:
    25.01.2004
    Danke, der Link war eine Große Hilfe.
    Habe das Problem gelöst. Ich mußte nur unter Dienstprogramme >Verzeichnisdienst > SMB den Namen der Arbeitsgruppe an denen des PC angleichen.

    THX
    Gandhi
     
Die Seite wird geladen...

Diese Seite empfehlen