Netzwerk sehr Langsam

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von Trajan76, 27.08.2006.

  1. Trajan76

    Trajan76 Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    MacUser seit:
    20.08.2006
    Hallo,
    vor kurzen bin ich auf von der Windowsseite auf die Mac-Seite gewechselt. Kurz gesagt, ich habe mir einen iMac mit Intelprozessor (17") und MacX 10.4.6 geleistet. Alles lief auch prima bis vor ein paar Tage ein Problem auftrat weches doch arg nerv.
    Das Problem ist, das mein Ehternet sehr langsam ist.
    Mein iMac hängt zusammen mit meinem Notebook hinter einem dLink DI-624. Wenn ich einen Ping auf eine Wegsite mache sind die Requestzeiten bei dem Mac um das 10 fache höher als beim Notebook.

    Wie kann ich vorgehen, um herrauszufinden woran es liegt? den Router schliesse ich aus, da 5 von 4 Rechner keine Probleme machen

    Hofft auf Tips
    Trajan
     
  2. BirdOfPrey

    BirdOfPrey MacUser Mitglied

    Beiträge:
    10.455
    Zustimmungen:
    465
    MacUser seit:
    14.06.2005
    Hast Du IPv6 in den Netzwerkeinstellungen auf Automatisch oder auf aus? Schalt das mal auf AUS.

    Gruß
     
  3. sst

    sst MacUser Mitglied

    Beiträge:
    699
    Zustimmungen:
    27
    MacUser seit:
    13.06.2006
    nur interessenshalber; was genau bewirkt diese einstellung?
     
  4. Trajan76

    Trajan76 Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    MacUser seit:
    20.08.2006
    danke für den Tip, leider führte diese nicht zum Erfolg.
    Eie Ethernet-Einstellungen habe ich schon manuell auf 100baseTX gesetzt.
     
  5. BirdOfPrey

    BirdOfPrey MacUser Mitglied

    Beiträge:
    10.455
    Zustimmungen:
    465
    MacUser seit:
    14.06.2005
    IPv6 sind (vereinfacht gesagt) die neuen, erweiterten IP Adressen. Ersetzen also die alten bekannten xxx.xxx.xxx.xxx.
    Wenn der Router im Netz damit aber nicht gut umgehen kann, kann die Einstellung auf Automatisch schon mal negative Auswirkungen haben.

    Gruß

    EDIT: Was erzähl ich denn hier groß:
    http://de.wikipedia.org/wiki/IPv6
     
  6. norbi

    norbi MacUser Mitglied

    Beiträge:
    3.506
    Zustimmungen:
    22
    MacUser seit:
    14.01.2003
    Ich würde mal gucken, ob die am Mac eingestellten DNS vielleicht etwas lahm sind.

    No.
     
  7. jteschner

    jteschner MacUser Mitglied

    Beiträge:
    477
    Zustimmungen:
    22
    MacUser seit:
    30.05.2006
    Ich gehe mal davon aus, dass dhcp verwendet wird. Da stellt man doch keine DNS ein, oder? Ausserdem geht man doch normalerweise über einen Router ins Netz und dieser bekommt die DNS vom DSL Provider mitgeteilt (normalerweise). Und diese Einstellung gilt für alle Rechner im Netz gleich ...

    Eine Lösung habe ich allerdings leider nicht. Mein Mac ist auch netzwerkmässig ein wenig langsamer als die Windows-Büchse, was ich aber eher im Intranet merke.

    Grüsse
    Jürgen
     
Die Seite wird geladen...

Diese Seite empfehlen