Netzwerk PC-Mac sehr langsam (nur ca. 400kB/s)

Diskutiere mit über: Netzwerk PC-Mac sehr langsam (nur ca. 400kB/s) im Internet- und Netzwerk-Hardware Forum

  1. phoenix_ob

    phoenix_ob Thread Starter unregistriert

    Beiträge:
    3.461
    Zustimmungen:
    386
    Registriert seit:
    09.11.2003
    Hi,

    ich habe eine intel iMac und einen PC via Fritzbox 3070 per CAT5 Kabel vernetzt. Allerdings bekomme ich beim Transfer von Daten nur eine Geschwindigkeit von ca. 400kB/s zu Stande :(

    Wo kann ich da Ansetzen ? Wo liegt das Problem ?
     
  2. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    Registriert seit:
    24.09.2003
    Welches Protokoll? In welcher Richtung?
    Welche Augabe bekommst Du mit folgendem Kommando im Terminal:
    Code:
    sysctl net.inet.tcp.delayed_ack
     
  3. phoenix_ob

    phoenix_ob Thread Starter unregistriert

    Beiträge:
    3.461
    Zustimmungen:
    386
    Registriert seit:
    09.11.2003
    Eins vorweg, ich habe nicht viel Ahnung von Netzwerken :)

    Beide Rechner haben eine feste IP-Adresse. Ich verbinde den PC über den Finder mit dem Mac (Windows Sharing (SMB/CIFS)).

    Die Datenrate ist in beiden Richtungen in etwa gleich. (Ich hab ne 130MB Datei hin und her geschoben)

    Bei dem Befehl:

    sysctl net.inet.tcp.delayed_ack

    bekomme ich:

    net.inet.tcp.delayed_ack: 3


    ????
     
  4. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    Registriert seit:
    24.09.2003
    Du könntest mal testen, ob die Übertragung schneller wird, nachdem Du folgendes Kommando im terminal eingegben hast:
    Code:
    sudo sysctl -w net.inet.tcp.delayed_ack=0
     
  5. phoenix_ob

    phoenix_ob Thread Starter unregistriert

    Beiträge:
    3.461
    Zustimmungen:
    386
    Registriert seit:
    09.11.2003
    Super, so klappt es besser ( über 9 MB/s, wie es sein sollte)

    Kann man diesen Wert irgendwo permanent ändern ?

    Beim Neustart habe ich wieder die alten Werte :-(
     
  6. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    Registriert seit:
    24.09.2003
    Ja, du erstellst eine Datei "/etc/sysctl.conf" und schreibst da eine Zeile rein:
    net.inet.tcp.delayed_ack=0

    Am einfachsten geht das wohl so:
    Code:
    sudo echo "net.inet.tcp.delayed_ack=0" >> /etc/sysctl.conf
     
  7. phoenix_ob

    phoenix_ob Thread Starter unregistriert

    Beiträge:
    3.461
    Zustimmungen:
    386
    Registriert seit:
    09.11.2003
    Super, danke.

    Werde ich gleich mal ausprobieren :)
     
  8. steffenmauch

    steffenmauch MacUser Mitglied

    Beiträge:
    28
    Zustimmungen:
    0
    Registriert seit:
    02.09.2005
    Hi,
    das Thema ist zwar schon ein bissel älter, aber ich hatte das selbe Problem.
    Doch kann mir jemand genau erklären wieso ich das Problem mit nem Ibook G4 hab und ein Macbookuser bei dem gleichen Server kein Problem hat.
    Es ist eine Windows SMB Freigabe.
    Ansich kann es ja nicht gut sein, den Hack zu machen.
    Zuhause habe ich einen Linux-Fileserver und da gings bislang immer ohne Probs mit richtig Speed.
    Wieso gerade hier nicht?
    A pro pro,
    die Ip bekomme ich bei beiden von einem DHCP und der Nameserver ist auch der richtige. ;-)

    Danke,
    Steffen Mauch
     
  9. ThE_LoNeR

    ThE_LoNeR MacUser Mitglied

    Beiträge:
    277
    Zustimmungen:
    1
    Registriert seit:
    28.04.2007
    Hallo!

    *Hust* Verdammter Staub...

    Selbes Problem :( Habe die Boardsuche verwendet und haben einen Thread gefunden und dann bin ich hier gelandet.

    Ich habe die Geschichte mit dem Terminal versucht aber keine Verränderung.

    Xp Dose und MacBook sind mit einem 10/100 Switch und CAT5 Kabeln verbunden.

    Windows-Sharing ist aktiviert.

    1 Mb wid in ca. 5 sek. übertragen. Das ist zu langsam :(

    Ich hoffe, dass liest i-einer!!!

    LoNeR
     
  10. Rubrix

    Rubrix MacUser Mitglied

    Beiträge:
    75
    Zustimmungen:
    7
    Registriert seit:
    23.11.2006
    Hallo

    Ich habe meinen Homeserver/Mediacenter von Linux auf Win umgestellt und war sehr enttäuscht von der Übertragungsrate mit Samba (auf'n Linuxserver hab ich nfs verwendet), nun bin ich draufgekommen dass wenn ich mich über 'Mit Server verbinden' mit der IP adresse (z.B.smb://192.168.x.y/Daten) am smb server anmelde, dann komme ich auf höchstens 5 mb/s (ich hab gbitlan).
    Aber wenn ich mich über den Computernamen (z.B. smb://homeserver/Daten) zugreife, dann ist die Übertragungsrate bei 20-30 MB/s.

    Ich bin mir nicht sicher ob's wirklich daran gelegen ist oder nicht.

    Lg Rubrix
     
Die Seite wird geladen...
Ähnliche Themen - Netzwerk Mac sehr Forum Datum
Internetverbindung an zweites Netzwerk in ein anderes Gebäude weitergeben. Per Richtfunk? Ideen? Internet- und Netzwerk-Hardware 03.03.2016
Netzwerk Drucker und MAC Internet- und Netzwerk-Hardware 20.01.2013
Kopieren im Netzwerk (XP - Mac OS) sehr sehr langsam?! Internet- und Netzwerk-Hardware 07.03.2005
Netzwerk Mac-PC sehr langsam Internet- und Netzwerk-Hardware 22.04.2004

Diese Seite empfehlen

Benutzerdefinierte Suche