Netzwerk initialisiern - Trödeln beim Start

Diskutiere mit über: Netzwerk initialisiern - Trödeln beim Start im iMac, Mac Mini Forum

  1. wolfdietrich

    wolfdietrich Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    Registriert seit:
    06.05.2002
    Hi,

    seitdem ich iMac und Wallstreet miteinander verheiratet hatte, braucht der iMac 800 reichlich - mehrere Minuten - länger beim Hochlaufen. Vor allem : "Netzwerk wird initialisiert".

    Was muß ich - außer File sharing und apple talk - evtl. noch flachlegen?

    Dank + Gruß
    Wolfdietrich
     
  2. maclooser

    maclooser MacUser Mitglied

    Beiträge:
    1.107
    Zustimmungen:
    0
    Registriert seit:
    10.11.2001
    Deine Macs merken sich die Verbindungen; Präferenzen löschen!
    Apple Talk deaktivieren
     
  3. ThomasWolf

    ThomasWolf MacUser Mitglied

    Beiträge:
    191
    Zustimmungen:
    0
    Registriert seit:
    10.11.2001
    Welches OS - X oder 9 ?
    War das von Beginn der Heirat so?
     
  4. wolfdietrich

    wolfdietrich Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    Registriert seit:
    06.05.2002
    iMac: OS X: Version 10.1.5 - iMac lief vorher sehr schnell hoch.

    Wallstreet: OS 9.2 (Hier gibt's kein Problem)

    Dank+Gruß
    Wolfdietrich
     
  5. ThomasWolf

    ThomasWolf MacUser Mitglied

    Beiträge:
    191
    Zustimmungen:
    0
    Registriert seit:
    10.11.2001
    Verbindest zu über TCP/IP oder AppleTalk?
    Besteht das Problem auch, wenn Walli und iMac verbunden sind - dh der iMac das Walli finden kann?
    Habe auch ein Walli und einen iMac - Walli (mit 450er Bluechip) allerdings unter OSX über TCP (an beiden ist AppleTalk deaktiviert) verbunden - null Problem und kein warten.
     
  6. wolfdietrich

    wolfdietrich Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    Registriert seit:
    06.05.2002
    Hi,

    Mit angeschlossenem Walli zu starten, macht leider keinen Unterschied.

    Der iMac hat internes Modem 56k und - damit offens. automatisch - TCP/IP eingestellt. (Ich benutze z.Z. noch einen analogen Tel.-Anschluß.)

    Wieso beschäftigt sich der Rechner beim Starten überhaupt mit einem Netzwerk, wenn doch (hoffentlich) keines voreingestellt ist?

    Dank+Gruß
    Wolfdietrich
     
  7. ThomasWolf

    ThomasWolf MacUser Mitglied

    Beiträge:
    191
    Zustimmungen:
    0
    Registriert seit:
    10.11.2001
    Hast du macloosers Rat befolgt und die Preferences gelöscht? Unter 9 ( es gibt da im SysOrdner einen Ordner "Server") hat es diese Bootverzügerung normalerweise behoben. Unter X habe ich keine Ahnung, welches die entsprechende Preference-Datei ist.

    Unter Umständen ist es auch hilfreich, entsprechende Netwerkkonfigurationen (Netzwerk>Umgebung>neue Umgebung) anzulegen (zeigen>verfügbare Netzwerk-Anschlüsse - nicht benötigte deaktivieren) und den Umständen entsprechen zwischen denen dann zu wechseln. Wenn du mit dem iMac nicht surfst - dh kein modem verwendest und normalerweise keine Netzverbindung zu einem anderen Rechner oder Drucker hast (eher unwahrscheinlich, oder), würde ich in der automatischen Konfiguration alle deaktivieren (oder zumindest die Ethernet-Verbindung, wenn du sie nicht benötigst)

    Tip: wenn du walli und imac über tcp verbindest, benötigst du kein apple-talk protokoll. Dazu musst du beiden eine tcp-nr zuweisen. Einstellung Ethernet, Konfiguration manuell, erste Nummer (iMac 192.168.0.1) zweite Nummer (Walli 192.168.0.2) Subnet 255.255.255.0 bei beiden. Auf dem zu erreichenden Rechner muss FileSharing aktiviert sein. Um den Rechner zu erreichen, einfach seine Adresse in der Server-Auswahl eintippen. Geht schneller als AppleTalk.
     
  8. wolfdietrich

    wolfdietrich Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    Registriert seit:
    06.05.2002
    "Netzwerk> ... >zeigen>verfügbare Netzwerk-Anschlüsse - nicht benötigte deaktivieren"

    Das war's. Ethernet konte dort deaktiviert werden. - Start wieder so flott wie gewohnt.

    Herzlichen Dank, ThomasWolf - auch für den Tip bezüglich Ethernet-Verbindung iMac-Walli. Werde das aber erst bei Bedarf probieren.

    Gruß
    Wolfdietrich
     
Die Seite wird geladen...
Ähnliche Themen - Netzwerk initialisiern Trödeln Forum Datum
Netzwerk & WLAN-Probleme iMac G5 10.4.11. iMac, Mac Mini 24.11.2016
Probleme mit dem Netzwerk iMac, Mac Mini 28.10.2016
Mac mini oder NAS? iMac, Mac Mini 13.05.2014
Mac Mini verbindet sich nicht automatisch mit Netzwerk (WiFi) iMac, Mac Mini 03.05.2014
Bevorzugtes Netzwerk wird nicht erkannt iMac, Mac Mini 11.04.2014

Diese Seite empfehlen

Benutzerdefinierte Suche