Netzwerk eindeutig zu langsam

Diskutiere mit über: Netzwerk eindeutig zu langsam im Internet- und Netzwerk-Hardware Forum

  1. kasumi02

    kasumi02 Thread Starter MacUser Mitglied

    Beiträge:
    98
    Zustimmungen:
    0
    Registriert seit:
    23.10.2004
    In unserem Wohnheim hänge ich an einer Gigabit-Leitung.
    Nur ist seit monaten mein Mac elendlich langsam im Netz. Ich glaub DSL ist sogar schneller. Aus dem freien Netz kann ich nur maximal mit 170kb/s Daten laden. Meißt ist es weniger. Intern im Wohnheim sind es sogar nur 30kb/s, bzw von Wohnheim zu Wohnheim sind es nur 8kb/s. Eine Bandbreitenbeschränkung liegt nicht vor, da meine Nachbarn bei weiten schneller im Netz unterwegs sind als ich. Zu Spitzenzeiten waren es mal 7Mb/s. Mein Dosenlaptop ist auch bedeuted schneller im Netz -> da kanns ja nur noch am Mac liegen. Ich habs schon mit PRAM löschen probiert und Umgebung neu einrichten. Was kann ich noch tun?
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    Registriert seit:
    14.11.2003
    Hallo

    Schon mal die Netzwerkeinstellungen überprüft ? ob da alles richtig gesetzt ist.

    Du könntest auch mal versuchen einen neuen Benutzer Anlegen und dann noch mal testen.

    Gruß
    Marco
     
  3. dannycool

    dannycool MacUser Mitglied

    Beiträge:
    1.485
    Zustimmungen:
    34
    Registriert seit:
    02.02.2005
    Wenn das die Kiste in Deiner Signatur ist, würde mich die Geschwindigkeit jetzt nicht so großartig doll wundern...
     
  4. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    Registriert seit:
    14.11.2003
    Ich habe die selbe Kiste und die rennt gut. :D
     
  5. kasumi02

    kasumi02 Thread Starter MacUser Mitglied

    Beiträge:
    98
    Zustimmungen:
    0
    Registriert seit:
    23.10.2004
    @dannycool

    Ja es ist die Kiste in meiner Signatur. Nur war die Kiste zum Anfang um einiges schneller. Mehre MB/s waren kein Problem.

    @marco

    Die Einstellungen passen, das mit dem benutzer werde ich mal ausprobieren.

    Das mit dem neuen Benutzer hat auch nicht geklappt. :(
     
    Zuletzt bearbeitet: 02.03.2005
  6. Saski

    Saski MacUser Mitglied

    Beiträge:
    650
    Zustimmungen:
    0
    Registriert seit:
    06.02.2005
    Guck mal, ob die Geschwindigkeits- und Duplex-Einstellungen richtig sind, evtl. alles von Hand einstellen, anstelle von Auto-Detect. Wenn das nicht der Fall ist, kommt nämlich nur jedes zehnte Paket (oder so) heile an, und Alles muss ständig mehrfach gesendet/angefordert werden.
     
  7. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    Registriert seit:
    14.11.2003
    Schau doch mal in meine Signatur das gibt es eine Anleitung das Surfen mit Safari zu beschleunigen. kannst ja mal die Einstellungen testen.
     
  8. kasumi02

    kasumi02 Thread Starter MacUser Mitglied

    Beiträge:
    98
    Zustimmungen:
    0
    Registriert seit:
    23.10.2004
    Soweit scheints erstmal zu gehn. Ich werde mich nochmal mit meinen Wohnheim admin unterhalten, ob er noch ne Lösung weiß.
     
Die Seite wird geladen...
Ähnliche Themen - Netzwerk eindeutig langsam Forum Datum
Hilfe: 1 Pegasus R4 und 3 Macs – Wie baue ich ein Netzwerk daraus? Internet- und Netzwerk-Hardware Heute um 21:29 Uhr
Netzwerk - Switch Anschluss / Verkabelung Internet- und Netzwerk-Hardware 23.11.2016
Safari kann keine sichere Verbindung aufbauen (Drucker) Internet- und Netzwerk-Hardware 20.11.2016
Vernetzung neue Mietwohnung (Neubau) mit Netzwerkdosen und FritzBox 7490? Internet- und Netzwerk-Hardware 30.10.2016
Netzwerkausbau mit NAS und Airport - geht das so? Internet- und Netzwerk-Hardware 22.10.2016

Diese Seite empfehlen

Benutzerdefinierte Suche