Netzteil

Dieses Thema im Forum "MacBook" wurde erstellt von 93noddy, 26.11.2004.

  1. 93noddy

    93noddy Thread Starter MacUser Mitglied

    Beiträge:
    2.330
    Zustimmungen:
    0
    MacUser seit:
    31.05.2003
    Hi,
    mir wurde gerade mein Logic-Board getauscht. Nun hab ich nen paar Stunden mit gearbeitet und als ich heute morgen im Büro einstöpsel, leuchtet die Lampe vom Netzteil-Stecker nicht mehr. Nun kann man das Netzteil sehr schlecht messen, aber da wo ich messen kann, ist Spannung drauf (allerdings nur 0.5 V; aber wie gesagt: Mein Multimeter hat zu dicke Pinne, um richtig alle Belegungen messen zu können). PMU-Reset hab ich schon gemacht und irgendwie kann ich nicht glauben, dass es am Netzteil liegt. Irgendjeman ne Idee, was ich noch ausprobieren kann (hab im Moment niemand mit nem zweiten ibook griffbereit)?
     
  2. 93noddy

    93noddy Thread Starter MacUser Mitglied

    Beiträge:
    2.330
    Zustimmungen:
    0
    MacUser seit:
    31.05.2003
    *schubs* *gg*
     
  3. Visual

    Visual MacUser Mitglied

    Beiträge:
    233
    Zustimmungen:
    0
    MacUser seit:
    05.11.2004
    Zieh dass Netzteil mal aus der Steckdose und steck ihn wieder zurück...


    Gruß,

    Visual
     
  4. 93noddy

    93noddy Thread Starter MacUser Mitglied

    Beiträge:
    2.330
    Zustimmungen:
    0
    MacUser seit:
    31.05.2003
    auch schon gemacht, danke..:( will endlich wieder nen funktionierendes ibook haben :(
     
  5. Visual

    Visual MacUser Mitglied

    Beiträge:
    233
    Zustimmungen:
    0
    MacUser seit:
    05.11.2004
    Ist die Ladeleuchte immer noch dunkel?
     
  6. 93noddy

    93noddy Thread Starter MacUser Mitglied

    Beiträge:
    2.330
    Zustimmungen:
    0
    MacUser seit:
    31.05.2003
    ja...weisst Du, wie die Stecker belegt sind? Man kommt leider so schlecht ran, sonst könnt ich mal die 24 V messen..:(
     
  7. Wildwater

    Wildwater Super Moderatorin Super Moderator

    Beiträge:
    10.963
    Zustimmungen:
    331
    MacUser seit:
    31.03.2003
    wird der akku des ibook geladen laut anzeige in der menüleiste?

    ww
     
  8. 93noddy

    93noddy Thread Starter MacUser Mitglied

    Beiträge:
    2.330
    Zustimmungen:
    0
    MacUser seit:
    31.05.2003
    nee...wird nicht geladen und ohne Akku bleibt das ibook aus.
     
    Zuletzt bearbeitet: 26.11.2004
  9. robat

    robat MacUser Mitglied

    Beiträge:
    781
    Zustimmungen:
    5
    MacUser seit:
    10.10.2003
    Netzteil kaputt, würd ich sagen... Kostet rund 100 €.
     
  10. Wildwater

    Wildwater Super Moderatorin Super Moderator

    Beiträge:
    10.963
    Zustimmungen:
    331
    MacUser seit:
    31.03.2003
    oder anschluss im rechner bei der reparatur vergessen … ja sowas soll vorkomme!

    ww
     
Die Seite wird geladen...