Netzteil schaltet einfach ab!

Diskutiere mit über: Netzteil schaltet einfach ab! im MacBook Forum

  1. MartyB

    MartyB Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Registriert seit:
    19.01.2004
    Habe ein Problem mit meinem 12" Powerbook. In letzter Zeit schaltet sich das Ladegerät manchmal einfach ab. Heißt: Der ring leuchtet weder bernsteinfarben, noch grün, ist einfach dunkel. Auch ein Aus- und Einstecken am Powerbook bringt da nichts. Nur wenn ich das Netzteil aus der Steckdose ziehe und wieder neu einstecke will es weiterladen. kennt jemand das problem? Gibts eine Lösung? Muss ich das Ding einschicken?
     
  2. bluh

    bluh MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    0
    Registriert seit:
    30.11.2003
    netzteil

    hi,
    ich habe exakt das gleiche problem mit dem netzteil vom ibook 14" g4.
    ich werds mir auf jeden fall noch ne weile anschauhen, bevor ich evtl. vor ablauf der garantiezeit reagiere.
    gruss
     
  3. Grady

    Grady MacUser Mitglied

    Beiträge:
    2.277
    Zustimmungen:
    0
    Registriert seit:
    25.04.2003
    Das gleiche Problem habe ich auch mit meinem Netzteil (PB 15" Alu). Es scheint ein serienmäßiges Problem zu sein, das sich Apple nur mit Interferenzen von anderen im selben Stromkreis angeschlossenen Geräten erklärt. Das Netzteil hat einen Überspannungsschutz, der sich dann aktiviert und abschaltet.

    Vielleicht geht es mit einem Netzfilter besser? (zu bekommen als Steckdosenleiste, ca. 40€) An einem anderen Stromkreis, der direkt neben dem PowerBook-Netzteil nur noch eine Lampe bedient, tritt dieses Problem nicht mehr auf. (zumindest bis jetzt)

    Möglicherweise hilft es, Garantie geltend zu machen. Ich würde das eher als Glücksspiel betrachten und eher ein anderes, stabileres Netzteil holen.
     
  4. MartyB

    MartyB Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Registriert seit:
    19.01.2004
    Habe das Problem (zumindest bis jetzt) gelöst: Zurücksetzen des PMU (power-management-unit). Geht so:

    Apfel runterfahren. In ausgeschaltetem Zustand Apfe+ALT+SHIFT mindestens 5 sekunden lang gedrückt halten. Dann neustarten. Seitdem ich das gemacht habe hat sich das Netzteil nicht mehr ausgeschaltet. Hoffentlich hält der Zustand an! Vielleicht hilfts bei Euch auch?
     
  5. Grady

    Grady MacUser Mitglied

    Beiträge:
    2.277
    Zustimmungen:
    0
    Registriert seit:
    25.04.2003
    Du meinst wohl eher:


    1. http://docs.info.apple.com/article.html?artnum=14449-D

      Geholfen hat das bei mir nicht. Denn der beschriebene Ausfall beim Nichterkennen des Netzteils durch das Book kann ja schlecht sein. Das Netzteil gibt ja auch den Geist auf. Aber man weiss ja nie...:rolleyes:
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche