netzteil probleme Powerbook !!

Dieses Thema im Forum "MacBook" wurde erstellt von bobee, 20.04.2005.

  1. bobee

    bobee Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    20.04.2005
    hi
    mein powerbook 1.67ghz läst sich nicht mehr mit netzteil betreiben!
    auch das lämpchen des netzsteckers leuchtet nicht mehr!
    ich denke mal das netzteil ist hinüber, wollte aber mal nachfragen ob jemand das problem kennt ?? und es vieleicht andere lösungen für das prb. gibt ??
    danke im voraus !!!
     
  2. elim

    elim MacUser Mitglied

    Beiträge:
    2.540
    Medien:
    1
    Zustimmungen:
    39
    MacUser seit:
    08.12.2003
    kopfkratz
    Andere Lösungen zum Aufladen als ein Netzteil?
    kopfkratz

    Dein PowerBook scheint noch recht neu zu sein. Ruf doch einfach bei Apple an und schilder denen Dein Problem. Entweder musst Du es einsenden oder Apple sendet Dir ein neues Netzteil.

    Solltest Du die Möglichkeit dazu haben, schließ es doch einfach mal an ein anderes Netzteil (z.B. von einem Bekannten/im Gravis-Shop?) an. Sollte das PowerBook immer noch nicht aufladen, liegt es wohl nicht an Deinem Netzteil... ;)

    Grüße
    elim
     
  3. db1nto

    db1nto MacUser Mitglied

    Beiträge:
    679
    Zustimmungen:
    40
    MacUser seit:
    31.08.2002
    schon mal aus der Stckdose raus und wieder eingesteckt?
    Das passiert häufiger bei mir.. (bisher bei fast allen 9 netzteilen, die ich hatte)
    Scheint eine Schutzschaltung zu sein, die wieder aufgehoben werden kann, indem man es vom Strom kurz trennt....

    Gruß Taner
     
  4. bobee

    bobee Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    20.04.2005
    schon mal aus der Steckdose raus und wieder eingesteckt !! habe ich natürlich schon mehrfach versucht hat aber leider nix geholfen !!
    trotzdem danke !!
     
  5. Leonie04

    Leonie04 MacUser Mitglied

    Beiträge:
    144
    Zustimmungen:
    0
    MacUser seit:
    07.03.2005
    Ganz dumme frage steht die Steckdose unter spannung ....... :D
     
  6. elim

    elim MacUser Mitglied

    Beiträge:
    2.540
    Medien:
    1
    Zustimmungen:
    39
    MacUser seit:
    08.12.2003
    Bei mir zuhause haut das PowerBook-Netzteil in etwa 9 von 10 Fällen die Sicherung raus, wenn ich es in die Steckdose stecke. Alle anderen Geräte (auch andere Notebooks) machen dies nicht.

    Scheint aber auch ein wenig an der (wohl für das PowerBook zu schwachen?) Sicherung zu liegen. Jedenfalls klappt es in der Wohnung meiner Freundin ohne Probleme. Funken gibt es dabei aber trotzdem...

    Ist das eigentlich normal?

    Grüße
    elim
     
  7. psychodoc38

    psychodoc38 MacUser Mitglied

    Beiträge:
    34
    Zustimmungen:
    1
    MacUser seit:
    04.03.2004
    Powerbook- Netzgerät

    Bin sehr erleichtert, daß die Netztrenung, allerdings nicht nur minutenlang, funktioniert hat. Vielen Dank für die Tips, die ich hier gefunden habe, - Anscheinend hat die Installierung von Tiger viel saft gebraucht, dabei trat der Ausfall nämlich auf.
     

Diese Seite empfehlen