Netgear DG834GT, Seiten können nicht angezeigt werden

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Iceman2601, 10.02.2006.

  1. Iceman2601

    Iceman2601 Thread Starter MacUser Mitglied

    Beiträge:
    242
    Zustimmungen:
    3
    MacUser seit:
    21.12.2005
    Hi Leute,

    seit dem ich den Router habe, kann ich nicht mehr auf alle Seiten im Netz zugreifen, Bsp. Ebay & AOL.
    Bei den Sicherheitseinstellungen sind aber keine Schlüsselwörter o.ä. aktiviert, kann mir jemand helfen?

    Grüße
     
  2. deniz

    deniz Gast

    Hast Du einen Intel Mac?
     
  3. Iceman2601

    Iceman2601 Thread Starter MacUser Mitglied

    Beiträge:
    242
    Zustimmungen:
    3
    MacUser seit:
    21.12.2005
    nein, ein iBook.
     
  4. deniz

    deniz Gast

  5. Iceman2601

    Iceman2601 Thread Starter MacUser Mitglied

    Beiträge:
    242
    Zustimmungen:
    3
    MacUser seit:
    21.12.2005
    danke, aber die habe ich schon drauf, klappt trotzdem nicht...
    also diese BETAversion habe ich, ist ja die neueste...
     
  6. deniz

    deniz Gast

    Was passiert denn, wenn Du die Seite aufrufen möchtest?

    Könnte aber auch an der BETA liegen.
    Installier mal die Firmware 1.01.28.
     
  7. Iceman2601

    Iceman2601 Thread Starter MacUser Mitglied

    Beiträge:
    242
    Zustimmungen:
    3
    MacUser seit:
    21.12.2005
    kommt keine verbindung, wird dann irgendwann abgebrochen...
    also, wenn ich direkt auf ebay.de gehen will, aber bei nem direktem link, zu nem artikel, da gehts dann manchmal...
     
  8. deniz

    deniz Gast

    Probier' mal den Weg mit der Firmware 1.01.28.
    Falls es klappt, würde ich die benutzen, bis NETGEAR eine stabile Version einer neuen Firmware rausgebracht hat.
     
  9. Pädde_2

    Pädde_2 MacUser Mitglied

    Beiträge:
    79
    Zustimmungen:
    0
    MacUser seit:
    13.08.2005
    Komm seit heute auch nicht mehr auf ebay...
    speedport w500V +ibook 1,42.

    bin sprachlos?????

    pädde
     
  10. deniz

    deniz Gast

    Merkwürdig...
    Ich kann die Seite problemlos aufrufen.
     
Die Seite wird geladen...