Netbeans und Midlets

Dieses Thema im Forum "Mac OS X Entwickler, Programmierer" wurde erstellt von arastercusa, 28.02.2006.

  1. arastercusa

    arastercusa Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    28.02.2006
    Hi Leute!

    Wie kann ich MidLets bzw. MIDP 2.0 Anwendungen unter Netbeans am Mac erstellen? Was brauch ich, was muss ich runterladen? Und welcher Emulator ist zu empfehlen, bzw. läuft am Mac?

    Danke im Voraus

    Berni
     
  2. wegus

    wegus MacUser Mitglied

    Beiträge:
    15.045
    Zustimmungen:
    1.318
    MacUser seit:
    13.09.2004
  3. oe3vsfm4

    oe3vsfm4 MacUser Mitglied

    Beiträge:
    288
    Zustimmungen:
    0
    MacUser seit:
    28.09.2003
  4. wegus

    wegus MacUser Mitglied

    Beiträge:
    15.045
    Zustimmungen:
    1.318
    MacUser seit:
    13.09.2004
    ja, mir war auch so als hätte ich die Anleitung in Roumen's Weblog gesehen !

    Da es dann die Downloadmöglichkeit bei netbeans.org auch für Mac gab, dachte ich das wäre gelöst, offenbar führt der Link aber wieder nur zum download von netbeans ohne mobilitypack :(


    Sorry


    Karsten
     
  5. gardenexpie

    gardenexpie MacUser Mitglied

    Beiträge:
    144
    Zustimmungen:
    0
    MacUser seit:
    10.12.2003
    hast du es mit der anleitung hinbekommen? ich hab es vor kurzem probiert, aber es lief nicht.

    gruß
     
  6. arastercusa

    arastercusa Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    28.02.2006
    Hi!

    Ich hab's leider auch nicht hinbekommen!

    Sieht leider auf der Anleitung einfacher aus als es ist...
    Ich werd's aber weiter probieren!

    Wenn ich was find bzw. weiterkomm schreib ich's hier rein!

    Lg, Berni
     
  7. wegus

    wegus MacUser Mitglied

    Beiträge:
    15.045
    Zustimmungen:
    1.318
    MacUser seit:
    13.09.2004
    Roman Strobl ist doch sehr rührseelig, frag ihn doch mal per mail,
    vielleicht gibt's ja ne Antwort per Podcast :)


    Wenn Du dann hier als Lösung präsentierst, werden sich sicher Einige freuen !
     
  8. oe3vsfm4

    oe3vsfm4 MacUser Mitglied

    Beiträge:
    288
    Zustimmungen:
    0
    MacUser seit:
    28.09.2003
    Ich habe es probiert und es funktioniert auch, allerdings kann ich nur "MIDP 1.0" auswählen, wenn ich ein neues Projekt erstelle.
    Falls jemand weiterkommt und "MIDP 2.0" zum Laufen bekommt, bitte melden.

    mfg, tom
     
Die Seite wird geladen...