NAV 9.0 auf iMac G5?

Dieses Thema im Forum "Sicherheit" wurde erstellt von alsterhoppler, 08.04.2006.

  1. alsterhoppler

    alsterhoppler Thread Starter MacUser Mitglied

    Beiträge:
    79
    Zustimmungen:
    0
    MacUser seit:
    17.11.2004
    Moin zusammen,

    ich hab mal wieder eine 'blonde' Frage :) Auf meinem iMac G5 läuft 10.3.9, der Händler hatte mir beim Kauf des selbigen NAV 9.0 verpasst.
    Weil es Update-Probleme gab, wollte ich es neu installieren und bin über die Systemvorraussetzungen gestolpert: 10.1.5 und höher, G3 oder G4
    Prozessor. Läuft das jetzt auf dem G5 überhaupt so, wie es soll? Bitte keine Belehrungen über den Sinn und Zweck von Antivirenprogrammen auf dem Mac und auch nicht über Norton ;)

    MfG

    alsterhoppler
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.804
    Zustimmungen:
    3.632
    MacUser seit:
    23.11.2004
    ja es läuft auf dem g5, das sind ja immer mindest-vorraussetzungen....
     
  3. macsurfer

    macsurfer MacUser Mitglied

    Beiträge:
    563
    Zustimmungen:
    2
    MacUser seit:
    17.01.2005
    Moin,
    laut dieser englischsprachigen Seite ist NAV 9.0.1 mit 10.3 kompatibel. Es steht dort aber auch, dass eventuell das automatische Live Update nicht funktioniert und man diese Funktion manuell auswählen muss...
     
  4. alsterhoppler

    alsterhoppler Thread Starter MacUser Mitglied

    Beiträge:
    79
    Zustimmungen:
    0
    MacUser seit:
    17.11.2004
    Danke für die schnelle Antwort.

    alsterhoppler
     
Die Seite wird geladen...

Diese Seite empfehlen