nach update kein scann

Diskutiere mit über: nach update kein scann im Peripherie Forum

  1. beatit

    beatit Thread Starter MacUser Mitglied

    Beiträge:
    379
    Zustimmungen:
    2
    Registriert seit:
    24.11.2003
    hallo leute,
    ich habe vor einigen tagen ein OS 10.3.2 update gemacht und seit dem funktioniert mein epson scan für den perfection 1250 nimma. ärgert mich sehr da ich den noch nicht lange habe und erst vor 3 wochen, nach zig downloads zum laufen brachte.
    weiss jemand rat oder hat das gleiche/ähnliche problem gehabt?
    MfG
     
  2. Egger1000

    Egger1000 MacUser Mitglied

    Beiträge:
    1.881
    Zustimmungen:
    3
    Registriert seit:
    10.06.2003
    Also, nach dem Update gab es bei mir keinerlei Probleme. Vielleicht einfach noch mal den Treiber runterladen und noch mal neu installieren.
    Link für OS X ist hier
     
  3. beatit

    beatit Thread Starter MacUser Mitglied

    Beiträge:
    379
    Zustimmungen:
    2
    Registriert seit:
    24.11.2003
    auf einmal hats kurz funktioniert

    ich weiss jetzt gar nimma was da los ist beim epson scan.
    der erneute download+installation hat gar nix gebracht, aber
    nachdem ich gestern meinen rechner hochgefahren habe, regt sich unter der scanner-haube etwas und der scanner ist bereit zum loslegen wie nie zuvor. ich habe die gunst der stunde genutzt und alles wichtige gescannt.
    heute steht er wieder faul auf dem schreibtisch rum und macht keinen muckser!!! das kann doch nicht sein das der scannt wie er grad lust hat, so alle 2 wochen mal einen tag lang und dann wieder nicht.

    weiss den keiner rat??? ich brauche hilfe!! bittääää!!!

    cheers beatit
     
  4. norbi

    norbi MacUser Mitglied

    Beiträge:
    3.506
    Zustimmungen:
    22
    Registriert seit:
    14.01.2003
    Probier doch mal, mit dem OSX-Programm "Digitale Bilder" ("Image Capture") zu scannen.

    No.
     
  5. beatit

    beatit Thread Starter MacUser Mitglied

    Beiträge:
    379
    Zustimmungen:
    2
    Registriert seit:
    24.11.2003
    leider nicht

    ne digitale bilder greift anscheinend auch über epson scan auf dat ding zu.
    HEUL HEUL
     
  6. cadillac

    cadillac MacUser Mitglied

    Beiträge:
    30
    Zustimmungen:
    0
    Registriert seit:
    17.12.2003
    Also unter 10.3.2 hab ich Epson Scan noch zum Laufen gebracht (sehr mühsam, mit etlichen Patches von der USA Seite...) unter 10.3.3 geht jetzt nur mehr Flachbettscannen so richtig. Filmvorlagen gehen nur in sehr kleiner Größe.... Ich würd mir von Epson eigentlich erwarten, daß das Programm mal endlich funktioniert, schließlich werben die ja damit daß es auch unter 10.3 laufen soll!! Vom Support bekommt man keinerlei Antwort. Ich steig jetzt auf Silverfast um, kostet zwar wieder extra aber es funktioniert halt und ich hab keine Lust mehr, daß das schei* Epson Scan ständig abschmiert.
    Beste Grüße,
    Gerald
     
Die Seite wird geladen...
Ähnliche Themen - nach update kein Forum Datum
Nach Update kein Zugriff mehr auf WDMyBook Peripherie 23.02.2014
Drucker funktioniert nach Update nicht mehr Peripherie 18.12.2013
Nach Update zu OSX 10.9 keine Drucker Faxfunktion mehr / HP 6500 A Plus Peripherie 27.10.2013
TimeMachine Fehler 17 nach Mountain Lion Update Peripherie 20.09.2012
Kein Drucker mehr nach 10.4.9 Update Peripherie 19.03.2007

Diese Seite empfehlen

Benutzerdefinierte Suche