Nach Update auf 10.4.9 wird Router nicht mehr erkannt

Diskutiere mit über: Nach Update auf 10.4.9 wird Router nicht mehr erkannt im Internet- und Netzwerk-Hardware Forum

  1. dominikus31

    dominikus31 Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    30.03.2007
    Hallo -
    habe ein problem, das mich den gestrigen nachmittag und abend gekostet hat. und noch immer ungelöst ist:

    seit dem letzten osx-update vor ein paar tagen kann ich meinen router (arcor dsl wlan modem 200) von meinem neuen imac aus nicht mehr ansprechen - unter windows mit bootcamp alles kein problem, unter osx funktioniert es weder über wlan noch direkt über ethernet. wenn ich ihn unter 192.168.1.1 direkt kontaktiere bekomme ich nur eine timeout fehlermeldung. airport sieht eine verbindung mit name, als airportbasisstation wird der router jedoch nicht angezeigt. was kann ich tun? bin nach der x-ten neuinstallation schon völlig verzweifelt ...
    tausend dank,
    dominikus
     
  2. kien110

    kien110 MacUser Mitglied

    Beiträge:
    40
    Zustimmungen:
    1
    Registriert seit:
    07.12.2005
    Hi Domi,

    wenn garnichts mehr läuft, solltest Du am Router einen Reset durchführen, d.h. das Gerät auf Firmeneinstellung zurückstellen. Dann mußt Du einfach die entsprechende IP im Internetbrowser eingeben, als Benutzer meistens: admin (so ist es bei mir) und das werksseitige Passwort tippern. Dann alle Parameter im Router eingeben, die für Deinen Account notwendig sind. Und dann sollte es gehen.
    Falls Du ganz sicher gehen willst, ob es am Appleupdate liegt, solltest Du OS von Deiner Sicherungskopie -vor dem Update- starten (ODER hast Du etwa keine Kopie?).

    Gruss :cool:

    achso, ein Firmware update für den Router könnte auch helfen.
     
  3. dominikus31

    dominikus31 Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    30.03.2007
    hallo -

    vielen herzlichen dank für die antwort.
    reset: habe ich nun schon drei mal durch. hilft auch nichts - ich kann über os-x einfach nicht mit ihm kommunizieren. unter windows allerdings problemlos.

    was mich nur ganz besonders irritiert: daß es über wlan schwierigkeiten geben könnte verstehe ich. aber daß er über ethernet nicht mit dem router reden möchte .. mir völlig unverständlich.

    sicherungskopie vom os vor update gibts natürlich nicht .. aber in zukunft natürlich immer!

    dominikus
     
  4. kien110

    kien110 MacUser Mitglied

    Beiträge:
    40
    Zustimmungen:
    1
    Registriert seit:
    07.12.2005
    Hi Dominikus,

    schon mal das Kabel gecheckt, einen anderen Port im Router gesteckt - meistens sind 4 Ports vorkanden?
     
  5. dominikus31

    dominikus31 Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    30.03.2007
    kabel zwei mal geprüft, alle ports ausprobiert. muß einfach an osx oder einer meiner einstellungen (ftp, keine ahnung) liegen.
     
  6. Chicago Whistle

    Chicago Whistle MacUser Mitglied

    Beiträge:
    2.375
    Zustimmungen:
    14
    Registriert seit:
    24.08.2005
    Eventuell ist es hilfreich die routerspezifischen Schlüsselbundobjekte zu löschen und neu anzulegen. Ebenso die Umgebungen.
     
  7. dominikus31

    dominikus31 Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    30.03.2007
    hallo -

    wollte nur eine erfolgsmeldung geben. funktioniert jetzt. weiß allerdings auch nicht warum: habe den enabler-patch für airportkarten installiert. und das modem zum x-ten mal unter windows neu installiert. und jetzt geht auf einmal wieder alles .. keine ahnung.
    trotzdem danke.
    dominikus
     
Die Seite wird geladen...
Ähnliche Themen - Nach Update auf Forum Datum
Time Capsule Problem nach Update auf 7.6 Internet- und Netzwerk-Hardware 11.12.2011
(WD NAS) nach update auf Lion kein Timemachine mehr Internet- und Netzwerk-Hardware 15.11.2011
AirPort Extreme: kein Drucker mehr erkannt nach Update auf Firmware 7.5.2 Internet- und Netzwerk-Hardware 30.01.2011
WLAN Problem nach Aiport Express Update auf Version 7.4.1 Internet- und Netzwerk-Hardware 10.03.2009
airport express + dienstprogramm - probleme nach update auf leopard Internet- und Netzwerk-Hardware 17.09.2008

Diese Seite empfehlen

Benutzerdefinierte Suche