nach update auf 10.4.7 startet der finder nicht mehr...

Diskutiere mit über: nach update auf 10.4.7 startet der finder nicht mehr... im Mac OS X Forum

  1. pommesgt

    pommesgt Thread Starter MacUser Mitglied

    Beiträge:
    294
    Zustimmungen:
    0
    Registriert seit:
    12.09.2003
    hallo hatte meinen imac g4/800 mit dem update 10.4.7 gefüttert und nun startet er zwar aber er öffnet den finder nicht mehr......

    das dock ist vorhanden mein hintergrundbild ebenfalls
    das gleiche gilt für uhr mit sekunden blinken

    es fehlt halt "nur" der finder......:mad:

    achja p-ram ist zurückgesetzt!

    es laufen auch die programme diei im dock sind wie zb safari mail und co
     
  2. pommesgt

    pommesgt Thread Starter MacUser Mitglied

    Beiträge:
    294
    Zustimmungen:
    0
    Registriert seit:
    12.09.2003
    weiss keiner was????:(
     
  3. scareglow

    scareglow MacUser Mitglied

    Beiträge:
    955
    Zustimmungen:
    5
    Registriert seit:
    27.03.2005
    bei mir hat der finder nach dem update plötzlich keine files mehr am schreibtisch angezeigt....erst nach einem neustart waren sie da..und das dann gleich in mehrfacher ausführung weil ich mir dachte "kann ja nicht sein" und die files mehrmals rübergezogen habe (vom server).
    dann ändert sich das icon in der seitenleiste plötzlich hin und wieder..
    also der finder hat offensichtlich einen bug seit dem update. :mad:
     
  4. scareglow

    scareglow MacUser Mitglied

    Beiträge:
    955
    Zustimmungen:
    5
    Registriert seit:
    27.03.2005
    bzw. ich hatte plötzlich 2 schreibtische...auf dem tatsächlichen war NIX und einem folder namens schreibtisch waren die files...
    das noch zusätzlich.
    ich habe also seit dem update ein schreibtisch-problem
     
  5. pommesgt

    pommesgt Thread Starter MacUser Mitglied

    Beiträge:
    294
    Zustimmungen:
    0
    Registriert seit:
    12.09.2003
    also ich werde das system neu machen

    und nach den rückzug vom intel10.4.7 warte ich nach diesem fehler noch auf den rückzug des 10.4.7 für power pc

    ich bleibe dann bis auf weiters beim imac auf 10.4 aber OHNE was dahinter:)

    finde nur komisch das es am powerbook ohne probleme läuft......:rolleyes:
     
  6. Hamsterbacke

    Hamsterbacke MacUser Mitglied

    Beiträge:
    1.465
    Zustimmungen:
    42
    Registriert seit:
    30.09.2005
    Fehler im Schreibtisch habe ich nicht, aber der Finder kommt mir langsamer vor (G4 PPC).
    Bin ich da der einzige?

    Thank God for Pathfinder - der flutscht.

    Gruß, Gerhard
     
  7. eMac_man

    eMac_man MacUser Mitglied

    Beiträge:
    32.956
    Zustimmungen:
    2.891
    Registriert seit:
    08.10.2003
    Kann ich nicht nachvollziehen. Habe hier einen iMac G4 mit 800 MHz und auch nach dem Update auf MacOS 10.4.7 keinerlei Probleme.
    Frage an alle:
    Welche Erweiterungen habt ihr installiert? Vor und nach dem Update mal die Rechte repariert?
    Gruss
    der eMac_man
     
  8. Hamsterbacke

    Hamsterbacke MacUser Mitglied

    Beiträge:
    1.465
    Zustimmungen:
    42
    Registriert seit:
    30.09.2005
    vor dem Update:
    alle cron jobs
    System-, Benutzer- und InternetCaches gelöscht
    Rechte repariert
    Neustart

    nach dem Update:
    Rechte repariert
    Neustart

    nach einem Tag in Benutzung (zwecks der Caches) -> Finder kommt mir immer noch langsamer als vorher vor.

    Bei dieser Auflistung fällt mir auf, dass ich die CronJobs nach dem Update noch nicht laufen ließ. Da werden ja auch die Datenbanken neu angelegt. Gleich mal probieren...

    Erweiterungen sind fast alles APE-Module oder Erweiterungen der Kontextmenus. Die funzen alle wie gewohnt und ohne Verzögerungen.

    Gruß, Gerhard
     
  9. scareglow

    scareglow MacUser Mitglied

    Beiträge:
    955
    Zustimmungen:
    5
    Registriert seit:
    27.03.2005
    Finder hat mir einfach neue Files oder Veränderungen (Programm in Programmfolder geschoben) nicht mehr angezeigt...Volumes werden nicht gemounted...so viele Probleme hatte ich noch nie.

    bin derzeit dabei 10.4 neu aufzusetzen....das sind ja Zustände..."NEU AUFSETZTEN?" :mad:
     
  10. pommesgt

    pommesgt Thread Starter MacUser Mitglied

    Beiträge:
    294
    Zustimmungen:
    0
    Registriert seit:
    12.09.2003
    hab nun auch 10.4 neu drauf dann läuft es wieder:rolleyes:

    aber es geht ja auch umständlich......
     
Die Seite wird geladen...
Ähnliche Themen - nach update auf Forum Datum
Nach Update auf Sierra Probleme mit Wlan nach Ruhemodus Mac OS X 23.10.2016
Passwortabfrage nach Update auf Sierra Mac OS X 10.10.2016
smb-Problem nach update auf 10.12 Sierra Mac OS X 04.10.2016
Probleme nach Update auf macOS Sierra Mac OS X 26.09.2016
Finderprobleme nach update auf 10.11.6... Mac OS X 13.09.2016

Diese Seite empfehlen

Benutzerdefinierte Suche