Nach Update auf 10.3.8: Utilities doppelt

Diskutiere mit über: Nach Update auf 10.3.8: Utilities doppelt im Mac OS X Forum

  1. jderik11

    jderik11 Thread Starter MacUser Mitglied

    Beiträge:
    33
    Zustimmungen:
    0
    Registriert seit:
    15.02.2005
    Nach einem Update von 10.3.7 auf 10.3.8 hat sich zu meinen Dienstprogrammen noch ein zweiter Ordner namens Utilities gesellt. Da sind neuere Versionen der Dienstprogramme drin, allerdings auf englisch. Die Suffixe sind ausgeschaltet, also sollten die Namen eigentlich auf deutsch kommen. Die Programme lassen sich nicht starten, sie blitzen auf uns verschwinden dann. Das Update war für alle Sprachen geeignet.
    Hat jemand ne Idee?
     
  2. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    Registriert seit:
    22.02.2003
    Hallo jderik11,

    versuch doch bitte, aus sicher auch fuer dich nachvollziehbaren Gruenden, doppelte postings zu vermeiden.

    Cheers,
    Lunde
     
  3. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    Registriert seit:
    22.02.2003
    Grundsaetzlich sind alle Apple Programme und File Namen in native english und werden durch die Sprachpackete lokalisiert. Wenn du den suffix mit anzeigen laesst, werden die Sprachpackete ignoriert und der Name wird so angezeigt wie er auch im Terminal sichtbar ist. War der Ordner Dienstprogramme zum Zeitpukt der Installation des upgrades auf 10.3.8 in dem Verzeichnis, in dem auch die Programme liegen (heisst in einem englischen System Applications)?

    Cheers,
    Lunde
     
  4. jderik11

    jderik11 Thread Starter MacUser Mitglied

    Beiträge:
    33
    Zustimmungen:
    0
    Registriert seit:
    15.02.2005
    alles am original-Platz

    sorry, das doppelte war ein Versehen!

    Der Dienstprogramme-Ordner lag im Programme Ordner. Die Suffixe waren aus. Nach dem Update lag auch ein Utilities Ordner drin. Die Namen darin blieben alle englisch und die Icons sehen nicht aus wie Dienstprogramme, sondern wie gewöhnliche Programme.
     
  5. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    Registriert seit:
    22.02.2003
    Das ist in der Tat komisch - was ich nicht verstehe ist die Aussage, dass die Utilities andere Versionsnummern haben als in deinem Dienstprogramme Ordner. Das update auf 10.3.8 hat keinen neuen Dienstprogamme beinhaltet. Kannst du den Utilities Ordner verschieben, umbenennen oder loeschen? Was heisst, die Programme lassen sich nicht starten sondern blitzen nur auf. Kannst du mal mit apfel+i auf ein Icon clicken und mailen was da in dem Infofenster steht (screenshot waere ideal)

    Cheers,
    Lunde
     
  6. jderik11

    jderik11 Thread Starter MacUser Mitglied

    Beiträge:
    33
    Zustimmungen:
    0
    Registriert seit:
    15.02.2005
    Danke für Deine Mühe,

    In der Tat spielt das Update die Programme drauf. Ich habe die Utilities gelöscht. Das Update noch einmal laufen lassen und schwupp, waren sie wieder da. Beim Doppelklick auf das Icon startet kurz das Programm, ohne dass ich ein Fester sehen kann und schließt sich gleich wie der Blitz. Das Terminal z.B. habe ich auch doppelt. Das eine geht gar nicht, das andere zeigt ein Mini Fenster. Ich werde jetzt mal die Schriften checken. Ach ja, hochfahren dauert jetzt neuerdings fast 3 Minuten (G4, 400), ging vorher ratzfatz. Seltsame Dinge. (Wie einfach war doch System 7 ..., ist das Fortschritt?)

    Der Rechner steht bei mir zu Hause, deshalb kann ich jetzt kein Screenshot machen. Melde mich dann später noch mal.
     
  7. jderik11

    jderik11 Thread Starter MacUser Mitglied

    Beiträge:
    33
    Zustimmungen:
    0
    Registriert seit:
    15.02.2005
    ignorieren funzt auch

    habe mich jetzt entschlossen das Problem zu ignorieren. Alle englischen Programme habe ich einfach gelöscht. Der Rechner läuft. Das Hochfahren dauert 3 1/2 Minuten, was lange ist, aber scheint bei einem 400er G4 normal zu sein.
     
Die Seite wird geladen...
Ähnliche Themen - Nach Update auf Forum Datum
Nach Update auf Sierra Probleme mit Wlan nach Ruhemodus Mac OS X 23.10.2016
Passwortabfrage nach Update auf Sierra Mac OS X 10.10.2016
smb-Problem nach update auf 10.12 Sierra Mac OS X 04.10.2016
Probleme nach Update auf macOS Sierra Mac OS X 26.09.2016
Finderprobleme nach update auf 10.11.6... Mac OS X 13.09.2016

Diese Seite empfehlen

Benutzerdefinierte Suche