Nach Tiger Installation kein WLAN mehr.

Diskutiere mit über: Nach Tiger Installation kein WLAN mehr. im Mac Einsteiger und Umsteiger Forum

  1. Crazy Cow

    Crazy Cow Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Registriert seit:
    06.06.2005
    Hallo Zusammen

    Vor nicht allzulanger Zeit habe ich mir ein G4 PBook angeschafft und war bis anhin sehr zufrieden. (komme aus der WinWelt) Seit ich nun aber Tiger installiert habe bin ich schier am verzweifeln da ich keine Verbinung zum Internet per AP mehr herstellen kann.

    Hardware: Cablemodem, USR8054 WLAN Router, PC mit WLAN, PB G4.

    Mit Panther hat alles einwandfrei geklappt, DHCP hat allen Geräten eine IP zugewiesen, Netz war mit WEP protected. Nun habe ich das Problem dass das PB keine IP vom DHCP mehr bezieht sondern sich immer eine eigene, interne zuweist. Es heisst immer das PB sei mit dem Netzwerk verbunden, könne aber nicht aufs Internet zugreifen. Zu erwähnen ist dass es per Ethernet Kabel funktioniert. Zudem habe ich das Gefühl dass der Airport meinen Router teilweise abschiesst. Auch das manuelle Eintragen der Einstellungen hat nicht zum Erfolg geführt. Nachdem ich am Router keinen fixen Kanal eingegeben habe sonder auf "Dynamic" gestellt, lief die ganze Geschichte für wenige Stunden. Heute morgen war aber alles wieder beim alten.

    Hat jemand eine Idee was da krumm läuft?
     
  2. Docmarty

    Docmarty MacUser Mitglied

    Beiträge:
    208
    Zustimmungen:
    0
    Registriert seit:
    17.01.2005
    Bei mir mußte ich fest zwei DNS Server eintagen, dann lief es super schnell. Ohne nicht.
    Und das obwahl die eigentlich nicht nötig sind. Versuchs mal damit....
     
  3. Crazy Cow

    Crazy Cow Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Registriert seit:
    06.06.2005
    ....

    dankfe für den Tipp, scheint aber leider nicht die Lösung zu sein. Bekomme immer nur 169.254.91.191 zugewiesen.

    Per Ethernet bekomme ich 192.168.123.101 / Maske: 255.255.255.0 / Router: 192.168.123.254. Selbst wenn ich dies manuell angebe (kabel ist dann natürlich nicht angeschlossen) + DNS kriege ich keinen Zugriff
     
Die Seite wird geladen...
Ähnliche Themen - Nach Tiger Installation Forum Datum
Fotos nach Back Up können nicht geöffnet werden. HILFE! Mac Einsteiger und Umsteiger 31.10.2016
Partition kann nach BC Abbruch nicht gelöscht werden Mac Einsteiger und Umsteiger 21.06.2016
Account, Mail, Kontakte Probleme nach Änderung eines pwd Mac Einsteiger und Umsteiger 29.01.2016
Wann kommt die nächste Version von OS X nach Tiger? Mac Einsteiger und Umsteiger 07.02.2006
tiger - nach installation Mac Einsteiger und Umsteiger 06.05.2005

Diese Seite empfehlen

Benutzerdefinierte Suche