Nach Firefox-Installation funktioniert Bluetooth nicht

Dieses Thema im Forum "MacBook" wurde erstellt von supergeheim, 17.04.2006.

  1. supergeheim

    supergeheim Thread Starter MacUser Mitglied

    Beiträge:
    1.041
    Zustimmungen:
    5
    MacUser seit:
    24.02.2006
    Bluetooth verbaut... aber PC ist der Meinung kein Bluetooth zu haben

    Hallo

    Ich habe da ein größeres Problem. Nachdem ich Firefox installiert habe, funktioniert meine Bluetoothverbinung nichtmehr.

    Firefox habe ich die aktuellste Version installiert.
    MAC OS X ist auch die aktuellste Version 10.4.6


    Hat jemand eine Idee, was ich machen könnte?!


    edit: bitte den anderen post beachten.
     
    Zuletzt bearbeitet: 17.04.2006
  2. sali29

    sali29 MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    17.04.2006
    selbes problem hab ich auch bei meinem ibook g4 (os x 10.3.9) mit firefox 1.5.0.2

    PROBLEM GELÖST

    alte version von firefox installiert (1.0.7), reboot, siehe da bluetooth funktioniert wieder!
     
  3. supergeheim

    supergeheim Thread Starter MacUser Mitglied

    Beiträge:
    1.041
    Zustimmungen:
    5
    MacUser seit:
    24.02.2006
    naja, nachdem ich nun xmal probiert habe... und nix geholfen hat.
    keule ausgepackt und... nunja... alles neu installieren.
     
  4. supergeheim

    supergeheim Thread Starter MacUser Mitglied

    Beiträge:
    1.041
    Zustimmungen:
    5
    MacUser seit:
    24.02.2006
    So, nun habe ich das PB neu installiert.
    Als ich nun die Bluetooth Maus und Tastatur anschließen wollte, funktionierte es trotzdem nicht.
    Wenn ich bei Spotlite 'Bluetooth' eingebe, wird zwar alles gefunden... aber wenn ich es einrichten möchte, bekomme ich die Meldung, dass mein PB kein Bluetoothmodul besitzt.

    Jemand eine Idee, was ich machen kann?!
     
  5. Mister_Ed

    Mister_Ed MacUser Mitglied

    Beiträge:
    3.005
    Zustimmungen:
    15
    MacUser seit:
    10.12.2005
    hi,

    wird das bt in den systemeinstellungen gefunden, oder ist das da auch weg? und wenn, kannst du es von dort aus aktivieren, oder ist alles angegraut ?
     
  6. supergeheim

    supergeheim Thread Starter MacUser Mitglied

    Beiträge:
    1.041
    Zustimmungen:
    5
    MacUser seit:
    24.02.2006
    bei den systemeinstellungen ist es auch weg.
     
  7. supergeheim

    supergeheim Thread Starter MacUser Mitglied

    Beiträge:
    1.041
    Zustimmungen:
    5
    MacUser seit:
    24.02.2006
    ok, im netzt habe ich das gefunden... defekter Link entfernt

    aber ich habe ja eine zeitlang 10.4.6 ohne probleme nutzen können... erst als ich ff installiert habe ist es verschwunden.
     
  8. Mister_Ed

    Mister_Ed MacUser Mitglied

    Beiträge:
    3.005
    Zustimmungen:
    15
    MacUser seit:
    10.12.2005
  9. supergeheim

    supergeheim Thread Starter MacUser Mitglied

    Beiträge:
    1.041
    Zustimmungen:
    5
    MacUser seit:
    24.02.2006
  10. supergeheim

    supergeheim Thread Starter MacUser Mitglied

    Beiträge:
    1.041
    Zustimmungen:
    5
    MacUser seit:
    24.02.2006
    scheinbar hat sich das modul verabschiedet... weil ich habe den mac nun zweimal aufgesetzt und immer heißt es, dass kein modul installiert wurde.
     
Die Seite wird geladen...

Diese Seite empfehlen