Nach Einschalten gehen Monitore in Energiesparmodus

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von manraven, 04.12.2005.

  1. manraven

    manraven Thread Starter MacUser Mitglied

    Beiträge:
    256
    Zustimmungen:
    1
    MacUser seit:
    08.01.2004
    Hallo,

    vielleicht hat jemand 'ne Idee:
    Wenn ich meinen G5 Dual 1.8 (OS 10.4.2) einschalte, passiert es öfters, dass meine beiden Monitore erst normal angehen, aber nach dem blauen Startbildschirm erscheint dann am Ende nicht wie gewohnt mein Schreibtisch, sondern die Monitore gehen von allein in den Energiesparmodus (als ob der Rechner aus wäre) und bleiben dunkel.
    Muss dann den Rechner über den Einschaltknopf wieder aus machen und nochmal starten - dann geht es meistens wieder normal?

    Kann mir jemand 'nen Tipp geben?
     
  2. nicolas-eric

    nicolas-eric MacUser Mitglied

    Beiträge:
    7.729
    Zustimmungen:
    10
    MacUser seit:
    30.05.2005
    probier mal die einstellungen in der open firmware zu löschen:
    -beim starten apfel-alt-O-F drücken
    -warten bis du was tippen kannst
    -"reset-nvram" und enter (ohne die "")
    -"set-defaults" und enter
    -"reset-all" und enter

    achtung englische tastaturbelegung: minuszeichen = ß-taste
     
  3. manraven

    manraven Thread Starter MacUser Mitglied

    Beiträge:
    256
    Zustimmungen:
    1
    MacUser seit:
    08.01.2004
    OK, versuch ich...

    Danke
     
  4. nicolas-eric

    nicolas-eric MacUser Mitglied

    Beiträge:
    7.729
    Zustimmungen:
    10
    MacUser seit:
    30.05.2005
    ansonsten: hast du irgendwelche adapter, die das signal eventuell zu spät leiten und dadurch der mac denkt dass kein monitor dran hängt?
    schaltest du die monitore auch immer vor dem mac an?
     
Die Seite wird geladen...

Diese Seite empfehlen