Nach Ausschalten: Komischer Terminal Text

Dieses Thema im Forum "Mac OS X" wurde erstellt von nagareboshi, 10.05.2002.

  1. nagareboshi

    nagareboshi Thread Starter MacUser Mitglied

    260
    0
    20.02.2002
    Ich hab seit längerem ein blödes problem mit OS X. Fast immer, wenn ich meinen iMac Combo ausschalten möchte, kommt so'n Bluescreen und dann irgendso'n Krimskrams, dass nach Terminal Text aussieht. Was ist das? Das kommt immer, wenn ich meinen iMac ausschalten möchte... Zum kotzen ist das. Da der iMac TFT keinen Reset Button hat, muss ich immer 5 Sekunden lang den einschalt-knopf gedrückt halten. Und wenn ich ihn wieder anschalte (am nächsten Morgen z.b.) ertönt kein Startton. Das war bei meinem alten iMac DV 400MHz auch schon mal so... Woran kann das liegen?
     
  2. Bodo

    Bodo MacUser Mitglied

    639
    0
    09.11.2001
    Tach @nabo,

    Was steht denn nun auf dem blauen Screen? So ungefähr die Meldung hier wiedergeben, wäre hilfreich.

    Da steht aber nichts irgendwo was von wegen Kernel-Panic?

    Mit welchem ISDN-Adapter gehst Du denn ins Internet?

    Und zu guter letzt: Welche OS X Version fährst Du auf deinem iMac?
     
  3. Exchange

    Exchange MacUser Mitglied

    17
    0
    08.02.2002
    Is keine Kernel Panik. Habe das Problem bei 10.1.3 auch manchmal gehabt.
    Er wirft ein paar Speicherzuweisungen aus und wartet auf 'nen Remote Debugger.

    Hat zumindest bei mir keinerlei schaden angerichtet und das ganze hast sich mit dem Update auf 10.1.4 erledigt.
     
  4. nagareboshi

    nagareboshi Thread Starter MacUser Mitglied

    260
    0
    20.02.2002
    Ja genau so was wie Exchange hab ich auch. nur hat sich das Problem mit 10.1.4 nicht gelöst. :(
     
  5. Bodo

    Bodo MacUser Mitglied

    639
    0
    09.11.2001
    Dann sollte das Problem auf ein bestimmtes Programm eingrenzbar sein
     
  6. nagareboshi

    nagareboshi Thread Starter MacUser Mitglied

    260
    0
    20.02.2002
    Eeep, also ich weiß nicht, welches Programm bei mir so was machen könnte... Hmm. Hab auch nichts besonderes auf meiner Platte. Bei meinem Bruder ist das manchmal auch so.
     
  7. ThomasWolf

    ThomasWolf MacUser Mitglied

    191
    0
    10.11.2001
    Hast du die Kiste mal mit Erste Hilfe gecheckt?
    Entweder von X-CD booten und im ersten Installationsscreen ins menue gehen und die DiskTools aufrufen, die Platte auswählen und die Erste hilfe "darüberlaufenlassen" oder
    im SingleUserModus booten (beim Rechnerstart) die Apfel+S-Taste festhalten und dann /sbin/fsck -y eingeben (da die Tastaturbelegung da US ist, -sbin-fsck ßz), nach Reparatur oder ok-Meldung reboot eingeben?
    macige grüsse
     
  8. Silver-Smiley

    Silver-Smiley MacUser Mitglied

    8
    0
    12.05.2002
    Hallo !

    Habe soetwas schon zwei mal beim Starten gehabt ! Aber nur sporadisch.

    Was bedeutet das ?

    Gruß,

    Silver-Smiley
     
  9. maclooser

    maclooser MacUser Mitglied

    1.107
    0
    10.11.2001
    ... verwendet Ihr das Apple eigene Mailprogramm?
    Der macht ab und an Problemchen!
     
  10. nagareboshi

    nagareboshi Thread Starter MacUser Mitglied

    260
    0
    20.02.2002
    Ich benutze das Mail unter X erst seit ein paar Tagen. Auf meinem alten iMac habe ich es nie benutzt, hatte aber trotzdem auch die Probleme.

    Ich werde mal beim nächsten Crash alles aufschreiben und dann hierhin posten...
     
Die Seite wird geladen...
Ähnliche Themen - Nach Ausschalten Komischer
  1. iMarco97
    Antworten:
    7
    Aufrufe:
    533
    Retnueg
    26.07.2012
  2. Shui
    Antworten:
    32
    Aufrufe:
    6.352
    LosDosos
    24.06.2011
  3. csb
    Antworten:
    11
    Aufrufe:
    996
  4. NilzenburgeR
    Antworten:
    3
    Aufrufe:
    1.213
    NilzenburgeR
    15.12.2007
  5. Maw
    Antworten:
    1
    Aufrufe:
    307

Diese Seite empfehlen